Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Firefox will not install addons

  • 6 antwurd
  • 2 hawwe dit probleem
  • 10 werjeftes
  • Lêste antwurd fan cor-el

more options

After getting a new computer and installing Firefox 12 on it, Firefox will not install addons. The only way that I can get it to install anything is by downloading the .xpi file and manually installing it. Unfortunately, I cannot download the .xpi file to one of the addons that I need to do my work, so this is a problem. Does anyone have any suggestions?

After getting a new computer and installing Firefox 12 on it, Firefox will not install addons. The only way that I can get it to install anything is by downloading the .xpi file and manually installing it. Unfortunately, I cannot download the .xpi file to one of the addons that I need to do my work, so this is a problem. Does anyone have any suggestions?

Alle antwurden (6)

more options

is there any error message or indication why it is failing when you try to directly install an extension from addons.mozilla.org for example?

more options

I'm sorry, it appears that I have misspoke. Addons installed directly from Mozilla's site has no issues installing, but when I try to install one from a different site it doesn't work. When I try, the addon icon appears next to the address bar like something is about to happen, but then nothing.

I attached an image that shows what I'm referring to.

more options

when you click on that icon, can you allow & jumpstart the installation of the addon (see screenshot)? firefox is set to block addons from 3rd-party sites per default.

more options

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

more options

The hardware acceleration advice fixed the issue! Thanks a bunch!