Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

generated source creates <strong> tags, why?

  • 1 antwurd
  • 4 hawwe dit probleem
  • 1 werjefte
  • Lêste antwurd fan cor-el

more options

The frontpage below does not apply the inline style. on investigation I discovered that firefox is inserting <strong> tags in the html. If you remove the <strong> tags using the web developer extension it scans correctly - as it does in Explorer and Safari. Why is this? what can I do about it? I have checked compatibility as far as I can but still cannot get Firefox to work correctly. I would appreciated some help and/or advice.

The frontpage below does not apply the inline style. on investigation I discovered that firefox is inserting <nowiki><strong></nowiki> tags in the html. If you remove the <nowiki><strong></nowiki> tags using the web developer extension it scans correctly - as it does in Explorer and Safari. Why is this? what can I do about it? I have checked compatibility as far as I can but still cannot get Firefox to work correctly. I would appreciated some help and/or advice.

Bewurke troch cor-el op

Alle antwurden (1)

more options

I think that it is because you have some spurious (double) code on that page with an extra and unclosed strong /span element.

<STRONG><SPAN class="SmallCheck"><STRONG><span class="SmallCheck">


Try to remove the first <STRONG><SPAN class="SmallCheck"> and only leave one of them.

<STRONG><span class="SmallCheck"><input id="_ctl0_MAILLINGLIST_JoinMailingList_HTML" type="checkbox" name="_ctl0:MAILLINGLIST:JoinMailingList_HTML" checked="checked" />

Bewurke troch cor-el op