Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Problems by using Kicktipp

  • 3 antwurd
  • 0 hawwe dit probleem
  • 5 werjeftes
  • Lêste antwurd fan or_mail

more options

Hi FireFox Team, When I open the websote kipp tip.de, the page does not react to button clicks. In other browsers, this works without any problems. Is there a solution?

Thanks for information.

Greetings o

Hi FireFox Team, When I open the websote kipp tip.de, the page does not react to button clicks. In other browsers, this works without any problems. Is there a solution? Thanks for information. Greetings o

Alle antwurden (3)

more options

Hi, Sorry for the late reply. That was a good tip. It works in private mode. Many Thanks. But what can you change so that it also works in the "normal" mode?

Thanks for more information.

Greetings o

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Hello Dropa, hello Cor-El. Thank you very much for your Informations. Yes, it was an Addon. Apparently this was changed because I had always installed it. After a reinstallation of Firefox and the Addons I used, I got this Mistake. I have now adjusted the Addon and it works again. Many thanks for the Support. Greetings from Germany, O