Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

How to show email received date and time from header in received column

  • 7 antwurd
  • 1 hat dit probleem
  • 10 werjeftes
  • Lêste antwurd fan hewhit

more options

Hello support, In Thunderbird the email received date and time often appears identical even though the emails were sent at different times and dates. See pic attached. Is there a way to show the actual date (header date) in the received column that the email was received at the server without having to look in the header each time. Thanks in advance, Regards, -h

Keppele skermôfbyldingen

Alle antwurden (7)

more options

Behelpsum?

more options

Thanks sfhowes but those are very old posts and don't appear to apply to my version 78.11.0. I don't find the options to change the dbh headers. -h

Behelpsum?

more options

The Config. editor is under Options/General/Indexing. From this link:

"IMAP Received Date: Although this add-on is not yet available for Thunderbird 78, there is a workaround:

Open the Thunderbird Preferences [Options]. Click on “Config Editor…” in the General preferences. Enter “mailnews.customDBHeaders” (without the quotes) into the search box. If it’s not there, right-click in the search results area, select New > String, enter “mailnews.customDBHeaders” (without the quotes) as the preference name to create and click OK, and enter “Received” (without the quotes) as the value and click OK again."

Bewurke troch sfhowes op

Behelpsum?

more options

Thanks sfhowes, I was able to enter received as the mailnews.customDBHeaders value and restarted TB. The date and received columns still show the exact the same values. -h

Behelpsum?

more options

sfhowes, before you reply, let me watch it for a period. The new emails after the change have different times now. The old ones are the same. Interesting, the date time value is earlier than the received time value which sounds backwards. I thought the received value should be the server time date value and the date would be when TB received it. thanks, -h

Behelpsum?

more options

One of the links in my first reply contains this:

"From now on, the newly received messages should have a proper value in the Received column. If you want that for the old messages too, you need to tell Thunderbird to re-download the headers and rebuild the index for each IMAP folder. To do that, right-click the folder you want to refresh, select Properties from the pop-up menu, and click the Repair Folder button."

Behelpsum?

more options

Thank you sfhowes, It looks like it's fixed, I'll keep an eye on it. Appreciate all the help! Take care, Regards, -h

Behelpsum?

In fraach stelle

Jo moatte jo oanmelde by jo account om op berjochten te antwurdzjen. Stel in nije fraach as jo noch gjin account hawwe.