Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

All my book marks are being blocked

  • 8 réponses
  • 1 a ce problème
  • 7 vues
  • Dernière réponse par FredMcD

more options

I am getting a pop up that says "Block Site This website, ore elements there of, are on the BlockSite blacklist (or not on the white list) and have not been loaded"

There is a circle with www in it and a do not enter sign across it.

This occurs with some frequency, then I restart and it may or may not be ok, and then polos up again.

I have scanned for virus using SOPHOS.

Solution choisie

I got into my extension, and it looks like Block Site 1.1.8 had taken over.

I am going to disable it and see if the problem appears again.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (8)

more options

hello modeldad, could you go to firefox > help > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on.

a screenshot of the issue could come handy as well...

How do I create a screenshot of my problem?

more options

It seems to be running normally now. I could not even get to troubleshooting.

Not sure what info you need from TS.

more options

Solution choisie

I got into my extension, and it looks like Block Site 1.1.8 had taken over.

I am going to disable it and see if the problem appears again.

more options

I use Block Site. Check its black and white listings. Have you used any wild card symbols (? / *). Can you give an example of what is blocked? Also a copy of the blocked list from Block Site. A screen shot of the latter will do.

Modifié le par FredMcD

more options

No symbols, and only one site actually and correctly blocked.

Everything was blocked.

more options

Did you try disabling Block Site? Also try to disable Add-Block and its companion add-ons. Then try to get on this site to see if it goes or not. If there is still a problem, start Firefox in safe mode and try again with this web site.

more options

No, as it seems only Block Site was involved. I work with one problem at a time. No reason to disable other add-ons if they do not exhibit issues. The notice i got was clearly from Block Site. Why it went rogue, I have no idea. But it has been fine since I limited it.

more options

I once had a problem with Firefox not working properly. After a lot of doing this and doing that, I discovered the problem was that two of my add-ons were in conflict with each other. If you use safe mode, and the problem is gone, then you have narrowed down the cause.