Afficher les questions étiquetées : Afficher toutes les questions

Your system has run out of application memory

I am using the latest version of Firefox with Mojave on a Mac. Lately I have experienced slowness despite the fact that I didn't add any software and I have Norton checki… (lire la suite)

I am using the latest version of Firefox with Mojave on a Mac.

Lately I have experienced slowness despite the fact that I didn't add any software and I have Norton checking for viruses. Recently I got a message "Your system has run out of application memory" when I had 5 tabs open in Firefox. I checked Activity Monitor and it showed Firefox using 1.16 GB. 7 other apps were open, the next one with the highest memory usage was Mail (465 MB). Activity Monitor showed 30 instances of FirefoxCP Isolated Web Content entries.

I attached a screen capture showing what Firefox was using in one of these instances. Is this "normal" with 5 tabs open?

I closed the open tabs and quit Firefox. Memory usage by Firefox went down, but after a short time the problem happened again.

A search on the internet showed lots of similar complaints about FirefoxCP Isolated Web Content. Is this a known bug? Any way to avoid this problem?

Thanks.

Demandé par Sue il y a 1 mois

Dernière réponse par Sue il y a 5 heures

Google Docs open in wrong container

Containers are useful for using multiple accounts/logins in one browser instance. However, Google Docs does not work correctly. Every time I open a Google Docs/Sheets/et… (lire la suite)

Containers are useful for using multiple accounts/logins in one browser instance. However, Google Docs does not work correctly. Every time I open a Google Docs/Sheets/etc. file in one container, it loads in a new tab in another container. It does this even if I copy the link into a tab with the correct container. I need to keep my Google accounts separated: one is personal, the other is for work. I like Firefox, and use it to get away from Google in other ways. But I can't escape Google because of work and sharing files with certain people. I hope there is a fix for this. Thanks in advance.

Demandé par matthew.n.millar il y a 1 jour

Dernière réponse par matthew.n.millar il y a 6 heures

Encrypted HTTPS websites always ask if I want to trust the certificate

I am using Mozilla Firefox 64-bit with version 107.0 on Windows 10 21H2. I connect very often to HTTPS websites without a valid certificate. Often with certificates issue… (lire la suite)

I am using Mozilla Firefox 64-bit with version 107.0 on Windows 10 21H2. I connect very often to HTTPS websites without a valid certificate. Often with certificates issued by themselves. Before it was always enough to say "I trust this website" once. Now the question comes again and again, whenever I connect. What could be the cause of this?

Demandé par Andreas Fendt il y a 1 semaine

Dernière réponse par Andreas Fendt il y a 11 heures

LastPass Duo Issue on 107.0

LastPass doesn't load the Duo prompt in 107.0. It worked in 106.0.5 but broke with the new version. Disabling Duo allowed for login to occur but re-enabling broke it agai… (lire la suite)

LastPass doesn't load the Duo prompt in 107.0. It worked in 106.0.5 but broke with the new version. Disabling Duo allowed for login to occur but re-enabling broke it again. LP confirmed this isn't an issue with their extension.

Demandé par tom.horton il y a 15 heures

Firefox will not open amazon.com

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days… (lire la suite)

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days. I keep timing out. Other sites do not exhibit problems. Chrome DOES open amazon.com quickly.

Demandé par jjjerdee il y a 1 jour

Dernière réponse par jjjerdee il y a 21 heures

"audio uncaught error: timeout" via Foundryvtt port

greetings, I use foundryvtt through a Firefox port. for awhile now, i get a timeout error on some, but not all, songs in all Playlists from songs in the same File Folders… (lire la suite)

greetings,

I use foundryvtt through a Firefox port. for awhile now, i get a timeout error on some, but not all, songs in all Playlists from songs in the same File Folders.

on the screen, the timestamp reads 00:00 and hangs. It appeared to be the same songs, so i created another Playlist with different music on my PC and problem persists. I do not get this problem when i play music through the Foundryvtt app.

any help would be much appreciated.

Demandé par randall.schweiker il y a 1 jour

history sidebar in Date and Time mode, arrows before each date is missing, cannot access history for each date

Today when I go to my history sidebar in time and date mode, I get four dates: Today, Yesterday, Last 7 days, and This month, but there is no arrow before each selection … (lire la suite)

Today when I go to my history sidebar in time and date mode, I get four dates: Today, Yesterday, Last 7 days, and This month, but there is no arrow before each selection and I can't open any of them.

The only category that works in sidebar history is the Last Opened category.

How can I restore the link to these dates?

See included screencap.

Demandé par p.spoot il y a 1 jour

Picture-in-picture not showing

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only vis… (lire la suite)

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only visible in the windows taskbar) which is invisible.

If I try to hover the (empty) preview in windows, it should hide everything else and show the window, but nothing happens as if the popup create a window but stops in the middle.

I tried with Firefox (v107.0 64-bit) and Firefox dev edition (v108.0b6 64-bit), same problem. I tried disabling every addon/theme, same problem. I tried disabling hardware acceleration, same problem. I tried Troubleshoot mode, works correctly.

Before re-installing Windows it worked normally. What could be the problem ?

Demandé par EdgelordMcTeabag il y a 3 jours

Dernière réponse par EdgelordMcTeabag il y a 2 jours

Picture-in-picture is not working

I am using firefox on a Macbook pro M1 using Ventura. The picture-in-picture feature is not working. When I click on the popup button for p-i-p, it only pauses the video,… (lire la suite)

I am using firefox on a Macbook pro M1 using Ventura. The picture-in-picture feature is not working. When I click on the popup button for p-i-p, it only pauses the video, it does not start the picture-in-picture.

I've uploaded a .gif of me clicking on the button in YouTube.

Demandé par cmm225 il y a 5 jours

Dernière réponse par cmm225 il y a 3 jours

20 GB RAM usage, pagefile takes up all space on C: - 300 tabs in Tree Tabs

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works wel… (lire la suite)

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works well. (which is unexpected but makes me _very_ happy :-)) Firefox exits properly without any exceptions, no matter how long it runs, or how many times the PC is sent to STR mode meanwhile.

Second, everything is fine, except RAM usage. No matter how many RAM is installed, Firefox takes up all of it after a few days of normal operation. I have recently upgraded my PC from 16 to 24 GB of RAM only for this sole reason to see if anything changes, but it did not produce any noticable change, except that it takes 5-7 days for Firefox to fill up all the RAM instead of the 3-4 days before. Disk space on C: drive was nullified by Firefox as the paging file went up to 50 GB.

I want to hunt down this thing. I have approx. 300 tabs, 2 addons, and Hardware Acceleration is disabled since otherwise Fox hangs several times a day (have to be killed from outside). Pics are attached. https://addons.mozilla.org/hu/firefox/addon/tree-tabs/ https://gitlab.com/kroppy/TreeTabs

I'd like to get suggestions where to start.

  1. Disabling or replacing the adblocker ?
  2. Inspecting memory usage on Process Manager (about:processes) and Task Manager (about:performance) pages ?
  3. Installing some external tools like Firemin ?

Please don't suggest neither safe mode nor disabling all addons, since that makes it impossible to reproduce this amount of load, which is the primary reason behind the symptom.

I PrtScr'ed Process Manager and Task Manager, see that RAM sizes per page are normal in Task Manager, but not in Process Manager (10 times more).

CPU usage is totally normal for this load, even when memory is in the heaven. See the TaskMan pic. (I suppose that's because of ad blocking)

Thanks for any ideas,

Peter B. (I'm PC enthusiast)

-- Windows 7 Ultimate SP1 64 bit Firefox 106.0.5 (latest autoupdated) no firewall nor any antivirus - since 20 years with no infection ... AMD FX-6350 Six-core ASUS M5A99FX PRO R2.0 24 GB DDR3 1600 MHz Sapphire Radeon HD 5750 1GB (AMD Catalyst 15.11.1, Nov 18, 2015)

Demandé par Peter B. il y a 2 semaines

Dernière réponse par Peter B. il y a 3 jours

Firefox (v107.0 64 bits) fails to connect to an IIS website that has Extended Protection configured

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows… (lire la suite)

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows authentication. When EP is off, it works fine, meaning it connects automatically. When EP is set to require, then I get a credential prompt, that loops prompting me for the credentials Strange thing is if the 1st time I get prompted I press Escape key, and at the 2nd prompt I enter my credentials, then I connect the webmail.

These settings were configured in the about:config with the webmail URL "network.automatic-ntlm-auth.trusted-uris" "network.negotiate-auth.delegation-uris" "network.negotiate-auth.trusted-uris" and this one "signon.autologin.proxy" has been set to true

If I use Chrome or Edge, I do not face this issue I found this website https://www.synacktiv.com/en/publications/dissecting-ntlm-epa-with-love-building-a-mitm-proxy.html which seems to explain the issue I'm facing but it talks about Firefox v93.

Anyone knows how to fix this issue?

Regards

Demandé par Seb il y a 3 jours

Firefox opens websites and follow links only after retry

I'm on macOS's Firefox Developer Edition 108.0b3 right now (arm64/M1 CPU). Though my current version is a bit outdated, this problem appeared several months ago and still… (lire la suite)

I'm on macOS's Firefox Developer Edition 108.0b3 right now (arm64/M1 CPU). Though my current version is a bit outdated, this problem appeared several months ago and still bothers me to this day.

When I, or any another application, opens a new link in Firefox, the browser _doesn't initiate the request_. So the address bar changes, new tab opens, but absolutely nothing happens afterwards, I'm just getting blank page. In order to get site opened, I have to click the address bar and press enter. Rarely, even that does not help and I have to press enter one more time again. The same applies to the basic links too - on this support website I practically had to click every link twice to get it opened. The click even is clearly registered: I see the :active state for a second. But afterwards, nothing happens, just like event got canceled in browser (clearly not JS error since it not only happens with links). It doesn't matter which site I'm using, where I am (even start page has this bug), and don't really seem to be connected to the extensions I'm using (recently I had high RAM usage by extension, and being unable to determine which extension uses RAM I disabled most of the untrusted extensions, which do not have cup icon given by Mozilla or not very popular), so I practically use _mostly_ clean Firefox now.

Before going full reset, I wonder if anyone happen to have the same issue?

Demandé par dantaeusb il y a 3 jours

Titlebar and tabs missing in full screen mode (literally missing)

From time to time when maximising the Firefox window, the top 20-80 pixels or so are replaced with a white bar. It is usually possible to grab the window by clicking som… (lire la suite)

From time to time when maximising the Firefox window, the top 20-80 pixels or so are replaced with a white bar.

It is usually possible to grab the window by clicking somewhere next to the address field, and thereby move the window downwards, alt double clicking there which set the window to "not full screen".


Right-click in any of the "white" areas - which is located inside the FF window - opens the Windows desktop menu.

screenshot 1 - "not full screen" (all is fine) screenshot 2 - FF in full screen mode (title bar vanished - replaced by white space) screenshot 6 - right-click in white space opens Windows desktop menu

Found a few reports that seem similar but not identical to this one. Rebooting the computer usually helps but after a while the problem returns. It is a rather old machine, and quite possible that this is not caused by FF, however, only FF suffers from this behaviour - any other application works "normally" (i.e. you see the title bar and buttons when the window is maximised).

Demandé par branpet il y a 4 jours

Dernière réponse par branpet il y a 3 jours

Warum startet Firefox nicht mehr?

Guten Tag! Seit einiger Zeit startet Firefox nicht mehr. Wenn ich ihn als Admin starte, startet er zwar, friert aber sofort wieder ein und rührt sich nicht mehr. Ich habe… (lire la suite)

Guten Tag! Seit einiger Zeit startet Firefox nicht mehr. Wenn ich ihn als Admin starte, startet er zwar, friert aber sofort wieder ein und rührt sich nicht mehr. Ich habe ihn mehrfach deinstalliert und wieder sauber installiert und aktualisiert. Nichts hilt. Was läuft da falsch? Danke! klaus1003

Demandé par klaus1003 il y a 4 jours

some pages dont load proprely

Hi Firefox, my https://castbox.fm and https://linkedin.com/ aren't loading properly in my Firefox. Please see the images in attach. Can you please explain why this is ha… (lire la suite)

Hi Firefox, my https://castbox.fm and https://linkedin.com/ aren't loading properly in my Firefox. Please see the images in attach. Can you please explain why this is happening ?

Thanks Gonçalo

Demandé par Gonçalo il y a 4 jours

Dernière réponse par Gonçalo il y a 4 jours

Firefox won't close properly

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the pro… (lire la suite)

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the problem. I have to manually end the process just to close Firefox, and it is quite annoying.

I just checked, my Firefox is up to date. Yesterday I deleted and re-installed Firefox, but it's still doing the same thing.

This is kind of driving me nuts to be honest. I have Chrome, Opera, and Edge also installed on my computer so I'm ready to jetisson Firefox but thought I'd see what the community has to say first.

Demandé par phil.schreiber9664@gmail.com il y a 5 jours

firefox hangs whenever i open tumblr

afternoon, my keyboard is missing several keys so please bear with me. I have been having issues opening Tumblr in firefox for about a month now. I have been clearing my … (lire la suite)

afternoon, my keyboard is missing several keys so please bear with me. I have been having issues opening Tumblr in firefox for about a month now. I have been clearing my cache, i deleted all of my browser history and cookies to the beginning of time, and tumblr still hangs whenever i open it, going unresponsive until I forcequit from the task manager. sometimes, if I grab the scrollbar and get it away from the top of the page before it hangs, itll let me browse no issue, but most of the time it takes about 2 seconds to become hanging/unresponsive. I have not experienced this issue on any other site with the frequency that Tumblr experiences, and I cannot find any help desk information about a problem like this. I would really like to avoid moving to a different browser but its getting kind of insane how hard it is to live around it. if I have music/video going in the background, it will continue to play while Im forced to hang on tumblr, until I forcequit.

Demandé par littlebluecolor il y a 5 jours