Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

I get a double blue bar at the top of the browser window which makes certain commands fail.

more options

When I open a second application of FireFox a double blue line appears at the top of its browser window. To close the window you must use the top most X. When in this state you can only view one destination page as you can not move back to a previous page you just viewed. How do I restore its normal (single blue bar) state?

When I open a second application of FireFox a double blue line appears at the top of its browser window. To close the window you must use the top most X. When in this state you can only view one destination page as you can not move back to a previous page you just viewed. How do I restore its normal (single blue bar) state?

Solution choisie

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


In Firefox 4 and later Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (2)

more options

Solution choisie

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


In Firefox 4 and later Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

more options

Thanks cor-el,

In response to your first reply I followed all your directions and found it was the Xmarks 4.0.2 add-on. When disabled I no longer had the problem.

I tried updating Xmarks 4.0.2 and the problem persisted. I went through each of the Options for the Xmarks and removed each of the settings one-by-one and found it still to have the problem. Only way was/is to disable Xmarks.

Thanks for your help. It was very much right on!

Have a great day.