Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Top of url dropdown is cut off

  • 6 réponses
  • 0 a ce problème
  • 2 vues
  • Dernière réponse par ltstar

more options

I just updated to the latest version of Windows 10, and now when using Firefox (126.0), the url dropdown menu rather than dropping down now "floats" over the browser window with the top cut off. The top url is still there, and I can navigate to it using the arrow keys, but it doesn't show. This is new as of this morning, when Windows updated. No issue in other browsers.

I just updated to the latest version of Windows 10, and now when using Firefox (126.0), the url dropdown menu rather than dropping down now "floats" over the browser window with the top cut off. The top url is still there, and I can navigate to it using the arrow keys, but it doesn't show. This is new as of this morning, when Windows updated. No issue in other browsers.
Captures d’écran jointes

Solution choisie

Go to about:config and turn off toolkit.legacyUserProfileCustomizations.stylesheets preference.

Lire cette réponse dans son contexte 👍 2

Toutes les réponses (6)

more options

Do you use any custom userChrome.css file?

Cela vous a-t-il été utile ?

more options

I think I might, but if I do, it was a while ago. How can I check?

Cela vous a-t-il été utile ?

more options

It may be listed on 'about:support' page under Legacy User Stylesheets.

Cela vous a-t-il été utile ?

more options

This is what's showing up there:

Active true Stylesheets userChrome.css

Cela vous a-t-il été utile ?

more options

Solution choisie

Go to about:config and turn off toolkit.legacyUserProfileCustomizations.stylesheets preference.

Cela vous a-t-il été utile ?

more options

That fixed it! I had a stylesheet that got rid of floating tabs. I'll look and see if there's a new one that doesn't mess up the dropdown, but if not, at least the dropdown works. Thank you for your help!

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.