Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How to fix Error msg "Silverlight is Disabled" when it isn't disabled?

  • 1 réponse
  • 2 ont ce problème
  • 9 vues
  • Dernière réponse par cor-el

more options

I periodically access a secure client portal set up by my accountant. Every time the login page opens, I get this message superimposed on the login page:

"The Silverlight plugin is disabled in Mozilla Firefox

To continue using the Silverlight portal in Firefox enable the plugin in the browser options or select the Activate Silverlight link below. You can also use Internet Explorer, or click here to access the non-Silverlight portal using Firefox."

I just close the message and ta da! there is the Silverlight portal. I checked my Firefox plugins and Silverlight is listed as "always open," and also shows as running the latest update.

This appears to be an erroneous error message. How do I get rid of it? Thanks!

I periodically access a secure client portal set up by my accountant. Every time the login page opens, I get this message superimposed on the login page: "The Silverlight plugin is disabled in Mozilla Firefox To continue using the Silverlight portal in Firefox enable the plugin in the browser options or select the Activate Silverlight link below. You can also use Internet Explorer, or click here to access the non-Silverlight portal using Firefox." I just close the message and ta da! there is the Silverlight portal. I checked my Firefox plugins and Silverlight is listed as "always open," and also shows as running the latest update. This appears to be an erroneous error message. How do I get rid of it? Thanks!

Toutes les réponses (1)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window