Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

The Adobe Flash plugin keeps crashing. Yet, when I check the status of my plugins they're all up to date. What do I do?

  • 11 réponses
  • 17 ont ce problème
  • 24 vues
  • Dernière réponse par bitnb

more options

I keep getting a pop up that says "The Adobe Flash plugin has crashed." I have checked the Plugin Check & Updates page and it says the Shockwave Flash plugin is up to date. Yet, the Adobe Flash plugin keeps crashing. What do I do?

Toutes les réponses (11)

more options

Did you get a chance to try the steps in this support article: Adobe Flash plugin has crashed - Prevent it from happening again? If the instructions are unclear, please let us know which steps are causing a problem.

more options

I have tried these steps:

1. I updated Flash 2. I tried to disable the hardware accerelation by going to the Adobe Flash Player Help page 3. On the help page I tried to right click on the Flash Player logo as instructed and nothing happened at first 4. I got a pop up that said "Shockwave Flash may be busy, or it may have stopped responding. You can stop the plugin now, or you can continue to see if the plugin will complete 5. It then gives me the option to continue or stop plugin 6. I tried both options but couldn't get the issue resolved. When I click "Stop plugin" it says "The Adobe Flash Plugin has crashed." Reload the page to try again. When I click continue nothing happens

Please Help!!!!!!

more options

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

more options

Hi Chris, could you skip ahead to disabling the protected mode of the Flash player plugin? That feature has security benefits, but is not compatible with all systems for some reason. One of the issues it can cause is the slow script continue/stop problem.

You can disable the feature by creating or editing a settings file. The following pages/posts provide different approaches:

Flash needs to completely unload from memory (exiting and starting Firefox up again might help) before this takes effect.

Any difference?

more options

No I couldn't skip ahead to disabling the protected mode of the Flash player plugin. I can't disable any features. I exited and started Firefox but the plugin keeps crashing.

more options

Hi CHRISALLEN3285, the methods for disabling the protected mode involve creating a file completely outside of Firefox, in the same protected Windows folder where Adobe places the plugin. So the good news is that you can do it without getting Flash or Firefox working. (The bad news is that it's a little complicated.)

more options

Is there an easy or simple way to do this?

more options

Hi Chris, the batch file is the easiest, since it attempts to locate and modify the file automatically. It's generally considered unsafe to run random batch files you find on the web, so if you can do it manually, that would be better, but... here is a batch file you can download (there's a Download button near the top of the screen) and then run. I wrote it last January based on the one I mentioned earlier (original by Carm), but I don't think Adobe has changed anything that would make it obsolete.

https://onedrive.live.com/?cid=f7d304d92388737d&id=F7D304D92388737D!336&ithint=file,.bat&authkey=!AP2FXW2Y_3BXZyo

more options

I forgot to mention....the other day I was trying to watch a video and the flash player kept crashing. I gave up and shut down the computer and turned it on the next day and when I tried to watch a video the flash player didn't crash and I was able to watch the video. I even tried watching a video just now and the flash player didn't crash and I watched the video with no problems. This is weird.

more options

It could be the process of shutting down the computer removed the problem. But keep an eye out for it's return.

more options

I just had this exact problem. On every page I went to, Shockwave Flash crashed. It started on http://www.thesaurus.com/, which I usually have problems with, anyway (plugin crashes on the site sometimes). Was able to navigate with plugin disabled/set to Ask to Activate. Windows 8/FF Dev Edition v. 37.02a. To document what I did:

  • Disable plugins: No change
  • Enter Safe-mode: No change
  • Re-install Flash: No change
  • Disabled Protected Mode: No change
  • Check Moz Plugin Check page: Plugin is up to date
  • Disable Flash Plugin: Problem solved--clearly it's the plugin's fault.

After all that, I restarted (with Protected Mode still off) and it's working fine.

tl;dr Try restarting. If that doesn't work, try restarting with Protected Mode disabled.