Utiliser le plugin Adobe Reader pour voir ou télécharger les fichiers PDF

adobe_icon.gif Adobe Reader est un programme gratuit qui permet l'affichage et l'impression de documents PDF.
Il comprend un plugin navigateur pour afficher les documents PDF dans Firefox et d'autres navigateurs. (Par défaut, Firefox utilise son lecteur PDF intégré.) Cet article fournit les ressources qui permettent de configurer Adobe Reader et le plugin du navigateur sur votre ordinateur.

Note : La fonctionnalité de mise à jour du logiciel Firefox ne met pas à jour les plugins installés. Consultez la page d'Adobe des bulletins et avis de sécurité pour des informations sur les problèmes de sécurité et de stabilité affectant les produits d'Adobe Reader. Pour vérifier que vous avez la dernière version de tous vos plugins, rendez-vous sur notre page de vérification des plugins.

Installer et mettre à jour Adobe Reader

Pour installer Adobe Reader, veuillez visiter le site web Adobe.com. Pour vous assurer que votre installation d'Adobe Reader comprend bien les dernières mises à jour de sécurité et de stabilité, ouvrez Adobe Reader, puis cliquez sur le menu Aide, puis cliquez sur Rechercher les mises à jour….

Adobe ne maintient plus de plugin pour navigateur permettant d'afficher les fichiers PDF dans Firefox pour les ordinateurs sous Mac OS X. À la place, vous pouvez utiliser le lecteur de PDF intégré.

Tester le plugin Adobe Reader

Consultez le PDF de la politique de confidentialité de Mozilla (en) pour tester si vous pouvez ouvrir les fichiers PDF.

Résoudre des problèmes

S'il vous est impossible d'afficher les PDF dans la fenêtre de Firefox, consultez les instructions de dépannage suivantes :

Afficher les fichiers PDF en dehors de Firefox

Vous pouvez paramétrer Adobe Reader pour ne pas ouvrir de fichiers PDF dans Firefox.

  1. Ouvrez Adobe Reader
  2. En haut de la fenêtre d'Adobe Reader, cliquez sur le menu Édition, puis sélectionnez Préférences… pour ouvrir la fenêtre des préférences.
  3. Dans le volet gauche de la fenêtre des préférences d'Adobe Reader, sélectionnez la section Internet.
  4. Décochez Afficher les PDF dans le navigateur.

Vous pouvez paramétrer Firefox pour qu'il ouvre les fichiers PDF en-dehors du navigateur au lieu d'utiliser le lecteur de PDF intégré :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

    .
  2. Choisissez le panneau Applications.
  3. Cherchez Portable Document Format (PDF) dans la liste et sélectionnez-le en cliquant.
  4. Cliquez sur la flèche déroulante dans la colonne Action pour atteindre l'entrée ci-dessus et choisissez Utiliser Adobe Reader (par défaut).
  5. Cliquez sur OK pour fermer la fenêtre « Options »Cliquez sur Fermer pour fermer la fenêtre « Préférences »Fermez la fenêtre « Préférences » .

Désinstaller Adobe Reader

Le site d'assistance d'Adobe a des instructions en anglais pour désinstaller Adobe Reader :




Basé sur des informations de Adobe Reader (mozillaZine KB)



Partager cet article : http://mzl.la/Miw0Ix

Cet article vous a-t-il été utile ? Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : Goofy_BZ, scoobidiver, irahal. Vous pouvez également aider - découvrez comment.