Comment faire pour que les liens Internet s'ouvrent par défaut dans Firefox

Si vous disposez de plus d'un navigateur web, votre ordinateur a besoin de savoir lequel utiliser par défaut. Cet article vous expliquera comment définir Firefox comme votre navigateur par défaut.

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

  2. Sélectionnez le panneau Avancé, puis cliquez sur l'onglet Général , puis sur Vérifier maintenant. vérifier-navigateur-défaut.png Default - Mac Default - Lin
  3. Sélectionnez Oui pour configurer Firefox comme votre navigateur par défaut. Setting Firefox as Default (Linux-Ubuntu)
  4. Cliquez sur OK pour fermer la fenêtre « Options »Cliquez sur Fermer pour fermer la fenêtre « Préférences »Fermez la fenêtre « Préférences »
  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

  2. Sélectionnez le panneau Avancé, puis cliquez sur l'onglet Général , puis sur Faire de Firefox le navigateur par défaut.

    faire-firefox-navigateur-défaut-fx15.png Mac OSX - Advanced- General - Set Default - FF17 Default - Lin - Fx15
  3. Cliquez sur OK pour fermer la fenêtre « Options »Cliquez sur Fermer pour fermer la fenêtre « Préférences »Fermez la fenêtre « Préférences »
  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

  2. Sélectionnez le panneau Avancé, puis cliquez sur l'onglet Général , puis sur Faire de Firefox le navigateur par défaut. La fenêtre « Définir les programmes par défaut » s'ouvre.

    Default - Win8
  3. Dans la fenêtre « Définir les programmes par défaut », sélectionnez Firefox dans la liste des programmes sur la gauche, puis cliquez sur Définir ce programme comme programme par défaut. Ensuite, cliquez sur OK pour fermer la fenêtre.

    Default - Win8 pt 2
  4. Cliquez sur OK pour fermer la fenêtre « Options »Cliquez sur Fermer pour fermer la fenêtre « Préférences »Fermez la fenêtre « Préférences »
Note : MSN Messenger et certaines autres applications sont conçues pour utiliser Internet Explorer, sans se soucier de savoir quel navigateur est défini par défaut. De la même manière, les fournisseurs d'accès Internet tels que PeoplePC Online, Juno et NetZero peuvent fournir des logiciels qui lancent automatiquement Internet Explorer.


Afin de définir un autre navigateur par défaut, veuillez utiliser les réglages du navigateur dont vous voulez vous servir par défaut.




Basé sur des informations de Default browser (mozillaZine KB)



Partager cet article : http://mzl.la/L8LwDs

Cet article vous a-t-il été utile ? Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : scoobidiver. Vous pouvez également aider - découvrez comment.