Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The following AETNA website will not open. Please help with this problem: https://member.aetna.com/appConfig/login/login.fcc

  • 7 پاسخ
  • 1 has this problem
  • 2087 views
  • آخرین پاسخ توسّط FredMcD

more options

When trying to open my AETNA insurance website to login, the site will not open with Firefox.

The website is: https://member.aetna.com/appConfig/login/login.fcc

This website will open when I switch and use Microsoft EDGE.

Please provide changes to Firefox to open the AETNA web page shown above.

Chosen solution

No apparent problems here.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 2

All Replies (7)

more options

Chosen Solution

No apparent problems here.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

When I tried the link, all I got was a blank page. However, when I shutdown my ad-blocker on that site, the page loaded.

more options

The AETNA login page loads just fine for me, but I found this :

https://member.aetna.com/appConfig/login/systemOutagePage.html

more options

cor-el said

No apparent problems here. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.
  • make sure your extensions and filters are updated to the latest version
There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache:

  • Options/Preferences -> Privacy & Security -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

FredMcD said

When I tried the link, all I got was a blank page. However, when I shutdown my ad-blocker on that site, the page loaded.
more options

I disabled "uBlock" and the website opens with no apparent problems.

Thanks for the tip to go to:

"3 bars" for the help/features/user menu. I then clicked on "Add-ons" and then to "disable " the item named "uBlock".

I am disappointed and surprised that "uBlock" prevented me opening the web page to login to my Medicare AETNA insurance website!!!

more options

RogerBenkovic said

I disabled "uBlock" and the website opens with no apparent problems. Thanks for the tip to go to: "3 bars" for the help/features/user menu. I then clicked on "Add-ons" and then to "disable " the item named "uBlock". I am disappointed and surprised that "uBlock" prevented me opening the web page to login to my Medicare AETNA insurance website!!!
more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.


There should be a way to disable uBlock on that site only. Also, contact uBlock support and let them know.