Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to update Adobe Reader plugin

  • 5 پاسخ
  • 61 have this problem
  • 46 views
  • آخرین پاسخ توسّط richlaughlin

more options

I have an outdated plugin that says "Update Now"

Adobe Reader Adobe PDF Plug-In For Firefox and Netscape outdated 10.1.4.38 Update Now


When i visit the Adobe website to update Adobe Reader it offers me 10.1.4 and then fails to install because i already have it leaving the plugin check still telling me that i need to update now

Windows Vista

thanks ...

I have an outdated plugin that says "Update Now" Adobe Reader Adobe PDF Plug-In For Firefox and Netscape outdated 10.1.4.38 Update Now When i visit the Adobe website to update Adobe Reader it offers me 10.1.4 and then fails to install because i already have it leaving the plugin check still telling me that i need to update now Windows Vista thanks ...

All Replies (5)

more options

Adobe doesn't offer newer version of the Adobe Reader for the Windows Vista platform. The Plugin check website doesn't take the operating system version into account. You can ignore this message if checking this in the Adobe Reader confirms that you have the latest version available for your platform.

more options

That's annoying. What if a newer version comes out for Vista, how will i know from the plug-in check?

more options

I am having the same problem but I am running Windows 7 64 bit and Firefox 42.0 as my browser. My plugin is telling me I need to update Adobe Reader Adobe PDF Plug-In For Firefox and Netscape but when I go to Adobe to update it tells me I am running the latest version which is 15.9.20069.28170 so this problem is not just for Vista users. This is aggravating and I feel it should be looked into as to why this is happening and a fix put into place.

more options
more options

new_aged2perfection said

I am having the same problem but I am running Windows 7 64 bit and Firefox 42.0 as my browser. My plugin is telling me I need to update Adobe Reader Adobe PDF Plug-In For Firefox and Netscape but when I go to Adobe to update it tells me I am running the latest version which is 15.9.20069.28170 so this problem is not just for Vista users. This is aggravating and I feel it should be looked into as to why this is happening and a fix put into place.

That's a different issue which i raised here https://support.mozilla.org/en-US/questions/1089042 over 6 weeks ago, but unfortunately no-one deems it important enough to try and resolve.