Showing questions tagged: Show all questions

Add-ons don't work, and tabs crash, since update to F36

$ dnf list installed | grep firefox firefox.x86_64 100.0-4.fc36 Since upgrading to Fedora 36, Firefox seems to have stopped being stabl… (read more)

$ dnf list installed | grep firefox firefox.x86_64 100.0-4.fc36

Since upgrading to Fedora 36, Firefox seems to have stopped being stable at all. Having any add-ons enabled causes webpages to frequently break. Even in troubleshooting mode, I get a tab crash immediately on start, and infrequently during later browsing.

Troubleshooting mode has the same issues, trying a completely clean profile has the same issues. Chromium works with no issues.

See tab crash report here: https://pastebin.com/wNPFhpgN

Asked by zoknozelte Duela 27 minutu

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working… (read more)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Asked by cmartell Duela 2 aste

Last reply by Chris Ilias Duela 39 minutu

since a week Firefox (100.0.1) slows down on a script at "wetransfer.com"

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everythi… (read more)

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everything and nothing happens anymore. I whitelisted this website in all privacy-extensions, and because in a flits I saw that "firefox essentials" was blocking something - despite the whitelist - I uninstalled it. To no avail. Firefox 100.0.1 (64 bits) under Windows 11 home 64 bits. How can I find out what is the problem ? Thanks for helping out.

Ferdinand

Asked by fam van dieten Duela 48 minutu

Getting access denied, looks like website is perceiving me as someone suspicious.

I tried to log in to my bank and it says "access denied." I may have changed a setting or something on Firefox or my VPN. I'm confused, am not very computer savvy. I wen… (read more)

I tried to log in to my bank and it says "access denied." I may have changed a setting or something on Firefox or my VPN. I'm confused, am not very computer savvy. I went to Apple store last weekend for phone and they said I should use Safari for info security, so I made that default on my Mac Mini (where I'm writing now) for a couple days, but then got blocked from a website where I plan to apply for a job, so I went back to Firefox, after I read articles saying that Firefox is more secure. I am using a VPN, so is that part of the problem ? (shouldn't be, because I have had that for a year or so). I don't know what to do, and it is after 12:45 am now, and I have to go to bed, have to get up for work in 6 hours. I hope someone has some help for me when I log in tomorrow. I hope that I have not been hacked. Thanks for reading!

Asked by brianarc1 Duela 8 ordu

Last reply by FredMcD Duela ordu bat

firefox continues to run and hold on to all memory after exiting application

Hours after exiting firefox, the application continues to run processes and hold on to the memory it was using when I exited the application. The only way to free the me… (read more)

Hours after exiting firefox, the application continues to run processes and hold on to the memory it was using when I exited the application. The only way to free the memory is to key the processes via Task Manager

Asked by p29436 Duela 15 ordu

Last reply by FredMcD Duela ordu bat

Picture-in-picture stays in full screen

My picture-in-picture remains in full screen, even if I double click with my mouse. When I click the ESC button it just closes completely. I have restarted both Firefox a… (read more)

My picture-in-picture remains in full screen, even if I double click with my mouse. When I click the ESC button it just closes completely. I have restarted both Firefox and my computer, but I keep getting the same problem. Not just in YouTube either, also on other websites.

Asked by lynn_witje Duela ordu bat

firefox slows down- randomly

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 tim… (read more)

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 times and it keeps failing.

I have virus protection and I'm running it without firewall. I'm on windows 10.

Thanks for any help.

Marcos

Asked by Oblomurg Duela 8 ordu

Last reply by ARMAN KHAN Duela 6 ordu

Choppy video in Firefox, unlike Chrome

Video, including TV-channels is always choppy in Firefox due to disk swapping. I have just refreshed the browser and it did not help to any extent. However, if I open the… (read more)

Video, including TV-channels is always choppy in Firefox due to disk swapping. I have just refreshed the browser and it did not help to any extent.

However, if I open the same video in Chrome, it is smooth, always (!) And I do not close Firefox - it is still running in parallel to Google's browser, increasing swapping needs of the system (but it is not a problem for Chrome at all).

Please let me know what I can try here. The problem is probably in the method of data caching on disk in Firefox.

Thank you!

Asked by DVS75 Duela 16 ordu

Last reply by Dropa Duela 8 ordu

firefox error message:: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. :: I have used the task manager to end it ; I have deleted it and re downloaded it; what shall I do next?

Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. what is the fix for this ; I have closed it with task mana… (read more)

Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

what is the fix for this ; I have closed it with task manager. I have deleted it and reinstalled it. same error message. what shall I do next?

Asked by Gilead Duela 12 ordu

Last reply by FredMcD Duela 11 ordu

Firefox "hangs" (freezes)

In the past week or so, Firefox has unexpectedly "frozen" and does not respond. I have not loaded any new programs during this period. The only way I can get Firefox to… (read more)

In the past week or so, Firefox has unexpectedly "frozen" and does not respond. I have not loaded any new programs during this period. The only way I can get Firefox to run is to end all the Firefox processes in Task Manager and restart it. I also noticed that there are usually 9 firefox processes running in Task Manager.

Asked by jathom1 Duela 12 ordu

Last reply by FredMcD Duela 11 ordu

Firefox on my Windows 11 computer does not display graphic elements correctly.

Is this a Firefox problem or a computer problem? In Firefox, but not in Edge or Chrome, the shaded boxes enclosing text or delineating the page (on any web page, or in a… (read more)

Is this a Firefox problem or a computer problem?

In Firefox, but not in Edge or Chrome, the shaded boxes enclosing text or delineating the page (on any web page, or in a PDF viewed in the browser) are missing.

In Gmail, for example, all the navigation elements above the list of emails are invisible, e.g. the little box and caption for selecting all the emails on the page, or for refreshing the page; and further, if all the emails are selected, the boxes for: Archive, Report Spam, Delete, Mark As Read, Snooze, Add To Tasks, Move to Inbox, More ... are invisible.

At WashingtonPost.com, for example, the banner ads that automatically display at the top of the home page, and at intervals throughout the page, and the shading around headlines on other pages, do not appear.

Asked by humanrightsproject Duela egun bat

Last reply by FredMcD Duela 11 ordu

Firefox not rendering - profile

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile fo… (read more)

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile folder.

First i was thinking on the graphics. i have installed 'nvidia-driver-510'. I tried this Solution with no luck.

I have:

  • Intel HD Graphics 620
  • Nvidia MX130

I tried :

  • Renaming the folder '.mozilla' to '.mozilla_bak' works perfectly but i have to do this every startup, and firefox creates a new profile where i have to logon in every platform i use.
  • Downloading 'firefox-100.0.1.tar.bz2', it's the same, works fine with a new profile.

This lead me to the profile folder, running './firefox --profile ~/.mozilla/firefox/<profile_folder>' it's the same, not rendering the entire window. I dont know why my profile is causing this problem, i only use three addons: AdBlock, BetterTTV and FoxyProxy, i have the same problem even if i dont have these installed.

Asked by killuax Duela egun bat

Last reply by killuax Duela 12 ordu

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan Duela egun bat

Last reply by Dropa Duela 13 ordu

Firefox is asking password to show HTML source and shows old cached content.

Recently I have noticed that when I want to display HTML source of the page Firefox asks me to log to the site once again. WHY? I am already logged in. The page is alrea… (read more)

Recently I have noticed that when I want to display HTML source of the page Firefox asks me to log to the site once again. WHY? I am already logged in. The page is already loaded and displayed. So why it needs my password again?????

In some cases the page is actually loaded once again which can result in different content being displayed as "a page" and different as "a source" (if there is a dynamic insertion on the page changed on every get). But sometimes it shows old, cached source while the rendered page is already changed. I know that I can see actual content by using the Inspector but "show the source" function was more convenient. Now I can not believe that the "source" shown is a source of the actual "page" Such misfeatures make the function totally useless.

Firefox version 91.8.0esr for Debian.

Asked by jurkomp Duela 23 ordu

Last reply by cor-el Duela 15 ordu

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able t… (read more)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Asked by Bhanu Magotra Duela 21 ordu

Last reply by cor-el Duela 15 ordu

Only Firefox browser won't play sounds

Only Firefox Browser 100.0.1 (64-bit) and (32-bit) won't respond to HTML <audio> Tag in a webpage. I have 4 computers (tower, laptops and tablet) using Windows 7 o… (read more)

Only Firefox Browser 100.0.1 (64-bit) and (32-bit) won't respond to HTML <audio> Tag in a webpage. I have 4 computers (tower, laptops and tablet) using Windows 7 or Windows 10 though Firefox won't play <audio> tag sounds on any of them. All computers are also running Chrome (Version 101.0.4951.67 (Official Build) (64-bit)) and Internet Explorer (Ver: 20H2 OS Build 19042.1706) and those browsers play the <audio> Tag just fine. Note: videos from YouTube play video & audio as well as .mp3 files just fine in Firefox. Volume Mixer for Firefox is set to 50%, no mute. All other applications in Volume Mixer are set the same. I also deleted browsing history, cookies, Cash, Forms, Offline website data & search history as well as Site settings. Range to clear 'Today'. And, Firefox still won't respond to the <audio> tag. Also, restarted the computer and uninstalled Firefox and re-installed it, no change. w3schools.com indicates Firefox first supported the <audio> tag in version 3.5. Coding on webpage is: (javascript) $document.onkeyup(function(i){if(i.keyCode==37){document.getElementById('audio').play();}else{if (e.keyCode == 39){document.getElementById('audio').play();}}}) HTML coding is: <audio id="audio" controls style="display:none"> <source src="https://www.b*******.mp3" type="audio/mpeg"> Your browser does not support the audio element.</audio>. I also tried including <code>audio</code> element. just before the </audio> closing tag though no change. Thoughts?

Asked by ramled.l951413 Duela egun bat

Last reply by jscher2000 - Support Volunteer Duela 15 ordu

fallo al iniciar firefox

al iniciar firefox enseguida se cierra solo, informa que ha ocurrido un fallo, lo reestablesco pero sigue ocurriendo, he desintalado completamente, reinstalo y sigue ocur… (read more)

al iniciar firefox enseguida se cierra solo, informa que ha ocurrido un fallo, lo reestablesco pero sigue ocurriendo, he desintalado completamente, reinstalo y sigue ocurriendo el fallo. lo he abierto en modo seguro y ocurre el fallo

Asked by Ives Albarracin Duela 21 ordu

Last reply by Dropa Duela 16 ordu

Log into Microsoft OneDrive on the web no longer works

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but … (read more)

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but I still can do so on my laptop. I have gone through your posted troubleshooting steps for Firefox on my desktop, to no avail. How do I get my desktop back to version 100.0 so it will work again? I can access my OneDrive account via the web on my desktop when I use the Safari browser, so the issue is definitely with Firefox version 100.0.1, and not with my desktop.

Asked by lalucher6 Duela 20 ordu

Last reply by FredMcD Duela 16 ordu

crashing all the time as well as tab crashed

My Firefox keeps crashing. also I get this message often "Gah. Your Tab has just crashed". I uninstalled and reinstalled multiple times. I did a clean uninstall. I de… (read more)

My Firefox keeps crashing. also I get this message often "Gah. Your Tab has just crashed". I uninstalled and reinstalled multiple times. I did a clean uninstall. I deleted all Firefox folders in Program manager and used account hidden files. Then reinstalled and it still crashed repeatedly.

Asked by allenshe Duela 16 ordu