Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Need more help making sure the data on my main computer syncs to my new laptop rather than vice-versa.

  • 3 vastust
  • 1 on selline probleem
  • 5 views
  • Viimati vastas cor-el

more options

I realized too late that I should have set up the Sync account in my main computer, which has all my data, and then linked it to my new laptop. Instead I did the opposite. Firefox won’t let me change this, and I'm afraid to sync for fear that this will wipe out the info in my main computer rather than transferring it to the new one.

I already received a helpful suggestion: • Tools/Firefox > Options > Sync > Manage Account > Reset Sync (change settings)

This took me as far as the choice of the following three options:

1. Recommended: Merge this device’s data with my Sync data

2. Replace all data on this device with my Sync data

3. Replace all other devices with this devices data

I'm pretty sure that #2 is wrong, but I don’t know m not sure whether to choose #1 or #3. Re #1, I guess my Sync data now is the nothing that's on the new laptop, so merging this main device's data with the Sync data should yield the right result. Re #3, it says Replace all other devices -- which I assume means all other devices' data (?) -- with this device's data, which could also work. However, I'm not sure whether my assumptions are right and which would work best. so please advise. Then see follow-up question below:

I still have the issue that the main computer is linked to the new laptop, so what do I do next? Is the link a two-way street or one-way. I don't think I can link the laptop to the main computer now that I've done it the other way. Would that argue for #3? Thanks to you, I think I'm close to resolving this problem, but I need some additional help, for which I will be most grateful.

I realized too late that I should have set up the Sync account in my main computer, which has all my data, and then linked it to my new laptop. Instead I did the opposite. Firefox won’t let me change this, and I'm afraid to sync for fear that this will wipe out the info in my main computer rather than transferring it to the new one. I already received a helpful suggestion: • Tools/Firefox > Options > Sync > Manage Account > Reset Sync (change settings) This took me as far as the choice of the following three options: 1. Recommended: Merge this device’s data with my Sync data 2. Replace all data on this device with my Sync data 3. Replace all other devices with this devices data I'm pretty sure that #2 is wrong, but I don’t know m not sure whether to choose #1 or #3. Re #1, I guess my Sync data now is the nothing that's on the new laptop, so merging this main device's data with the Sync data should yield the right result. Re #3, it says Replace all other devices -- which I assume means all other devices' data (?) -- with this device's data, which could also work. However, I'm not sure whether my assumptions are right and which would work best. so please advise. Then see follow-up question below: I still have the issue that the main computer is linked to the new laptop, so what do I do next? Is the link a two-way street or one-way. I don't think I can link the laptop to the main computer now that I've done it the other way. Would that argue for #3? Thanks to you, I think I'm close to resolving this problem, but I need some additional help, for which I will be most grateful.

Muudetud ebachrach@hotmail.com poolt

Valitud lahendus

Response from cor-el enabled me to solve the problem. I'm glad to see that posting a question really works. Elbara

Loe vastust kontekstis 👍 0

All Replies (3)

more options

have a look at ths link:

How do I manage my Firefox Sync account?

more options

Valitud lahendus

Response from cor-el enabled me to solve the problem. I'm glad to see that posting a question really works. Elbara