On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable OS warning at startup 12

  • 2 vastust
  • 2 on selline probleem
  • 2 views
  • Viimati vastas techjunkie

more options

At every new launch of FireFox version 12, a warning dialog pops up to advise that FireFox will no longer support this OS and the OS should be upgraded to mitigate security vulnerabilities. I am well aware of the risks and accept responsibility for not upgrading the OS or the browser to any higher version than what is presently installed.

Is there any way to continue using this version of FireFox and this OS, without this annoying message appearing at every launch and taking focus away from the browser? Selecting "never check for updates" within advanced options has not prevented the check and message at launch.

At every new launch of FireFox version 12, a warning dialog pops up to advise that FireFox will no longer support this OS and the OS should be upgraded to mitigate security vulnerabilities. I am well aware of the risks and accept responsibility for not upgrading the OS or the browser to any higher version than what is presently installed. Is there any way to continue using this version of FireFox and this OS, without this annoying message appearing at every launch and taking focus away from the browser? Selecting "never check for updates" within advanced options has not prevented the check and message at launch.

All Replies (2)

more options

Disable or uninstall the Firefox Notification Hotfix 20120430.01 extension.

Some users claim to have managed to run newer versions of Firefox on Windows 2000.

more options

Yep, that did it. Thanks.

Tools-->Add-ons-->Extensions-->FireFox Notification Hotfix 20120419.01-->Disable