Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

with FF66.0.2 cannot use small letter "p" in lotus notes webclient

more options

Okay, this is a little weird, but stay with me. Since yesterday we have FF66.0.2 and the following problem. If we press the "p" key in the Lotus Notes web client, the Lotus Notes help page opens. A capital "P" can be written. This only happens in the fields (from /to /cc/bcc/subject) In the body of the email everything is quite normal. See attached picture.

In the Web Client you can't set up shortcuts or anything like that which would explain this. The problem occurs on Windows 10 (1809), MAC OS 14.04, Ubtuntu 16.04 and 18.04. This was found on several PCs and with different users. Cookies and emptying chache does not help. private mode does not work either. On all other browsers (safari, chrome, IE) it works perfectly, even with an older version of FF.

All Replies (2)

more options

Try uploading your image again, sometimes it doesn't go thru in the initial posting that starts a new thread.

See this support article. How do I create a screenshot of my problem? It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

more options

Hi tomtok, apologies in advance, this is a little long.

Firefox 66 deleted some legacy script events and this has caused problems on a number of sites, including Notes mail. Firefox has a preference where you can add to a list of known servers that can't handle the new behavior, so they get the old one. Here's how:

(1) In a new tab, type about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste hack and pause while the list is filtered

(3) The dom.keyboardevent.keypress.hack.use_legacy_keycode_and_charcode preference should have this value:


If the box is blank or just has

Select and copy the new list, double-click the preference, paste the new list, and click OK.

If the box has that list, but it doesn't include your server:

You can add yours to the list. I suggest adding it at the beginning so you can easily spot whether it somehow got removed by an update. The format is to use just the host name, so for example, in this fictitious URL --


-- the hostname is ourmail.server.local

Double-click the preference, add your hostname at the beginning, then type a comma (no additional space) and then click OK.

The change should take effect when you reload your email page or if you load it in a new tab.