Showing questions tagged: Kuva kõik küsimused

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 2 päeva tagasi

Last reply by youngjane 13 tundi tagasi

stack trace

i get this error, An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception ca… (read more)

i get this error, An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:


[Exception: RSA user does not match CossEnterpriseSuite user!]

  CossEnterpriseSuite.UserCheckHttpModule.Application_PostAcquireRequestState(Object source, EventArgs e) in E:\Jenkins\workspace\iGO\iGO-Base\Base\CossEnterpriseSuite\Classes\UserCheckHttpModule.vb:243
  System.Web.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +223
  System.Web.HttpApplication.ExecuteStepImpl(IExecutionStep step) +220
  System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +1361

Asked by tom26764 8 tundi tagasi

How to delete all container entries from Addon Multi Account Container ?

Hi, with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly. Now I want to start… (read more)

Hi,

with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly.

Now I want to start from the scratch without having to create a new Firefox profile. How can I delete the container entries permanently ? I already tried uninstalling and reinstalling the extension, but the entries were still there afterwards.

Thanks

Asked by ranala 3 päeva tagasi

Last reply by ranala 15 tundi tagasi

Debugging content scripts on a temporary extension.

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the… (read more)

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the page or the background page. So I wanted to set a breakpoint in my content page, and I followed the instruction on this page: https://extensionworkshop.com/documentation/develop/debugging/#debugging-content-scripts Which clearly shows extensions icons in the Sources/Main Thread.

But for me, there are none. The first screenshot is from the page where the extension is loaded no extension is listed, the second is from the background page for the temporary extension.

Asked by stephane.saux 1 päev tagasi

Last reply by stephane.saux 19 tundi tagasi

E-mail search on google

Hello, How can I disable this Mozilla function, when searching Google for email`s owners or info about domain? You are about to log in to the site “/////.com” with the … (read more)

Hello,

How can I disable this Mozilla function, when searching Google for email`s owners or info about domain?


You are about to log in to the site “/////.com” with the username “/////”, but the website does not require authentication. This may be an attempt to trick you. Is “/////.com” the site you want to visit?


I want just serch on google, not more. Thank You.

Asked by eva.ustina 1 päev tagasi

Last reply by eva.ustina 1 päev tagasi

Deprecated URL shows up in autocomplete

My issue mirrors this thread, where the user ultimately got no resolution. Protonmail has changed from mail.protonmail.com to mail.protonmail.me. I have updated my bookma… (read more)

My issue mirrors this thread, where the user ultimately got no resolution.

Protonmail has changed from mail.protonmail.com to mail.protonmail.me. I have updated my bookmarks and removed mail.protonmail.com from my history, but the .com domain is still the suggestion when I start typing "mail". I have tried shift+delete, tried deleting the individual entries of "mail.protonmail.com" from my history, but the behaviour has not changed.

"Forget about this site" does not solve the root issue because I do not want to clear all my cookies and history for the site. Deprecated sites aren't the only example where this would come up – imagine having to delete your entire stackoverflow.com history just to change your default suggestion to some oft-used resource like store.mycompany.com.

Thanks

Asked by firefoxaccount6 1 päev tagasi

Two Installs of Firefox

A week or two ago I was surprised when opening Firefox it asked if I wanted it to be my default browser as it already was default. I said okay and it opened but none of… (read more)

A week or two ago I was surprised when opening Firefox it asked if I wanted it to be my default browser as it already was default. I said okay and it opened but none of my saved passwords available nor were my bookmarks. I noticed that there were TWO Firefox icons on the quick start bar on my 2 month old Windows 11 laptop. I clicked the other icon, that opened and my bookmarks & passwords were there. I clicked Help -> About Firefox and both are the same version. I looked at Windows Apps and there's only one Firefox showing there. I don't know how to remove the second instance. I attached a screen shot showing two icons on the quick start bar, newly installed Firefox behind original installed version asking to become default browser.

Asked by Rowan7 2 päeva tagasi

how to delete firefox

Have two copies of Firefox. One is hooked to Stickypasswords and one is not. I can't get the useful one to work. Need to delete second copy so old copy will work again. Y… (read more)

Have two copies of Firefox. One is hooked to Stickypasswords and one is not. I can't get the useful one to work. Need to delete second copy so old copy will work again. Yes I have contacted Sticky password and their solution does not work. Also I am 87 and not the brightess bulb in the box.

Asked by Pat 2 päeva tagasi

Unexpected padding around HTML document on all pages

Running FF 107.0.1 on Mac 10.15.7 and there is unexpected padding around each website I visit. I've disabled all browser extensions. I'm using the default theme. I've tri… (read more)

Running FF 107.0.1 on Mac 10.15.7 and there is unexpected padding around each website I visit. I've disabled all browser extensions. I'm using the default theme. I've tried restarting Firefox. I've tried restarting the computer but the issues seems to persist. I do not see the same rendering behavior when loading these websites on Google Chrome. I'm including screenshots of what I'm seeing.

Asked by Mike Grace 2 päeva tagasi

Last reply by Mike Grace 2 päeva tagasi

"https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi"

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download. I do not know where the problem is. It could be with Spectrum software. I did ca… (read more)

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download.

I do not know where the problem is. It could be with Spectrum software. I did call them first. The lady on the phone says it is a Firefox problem and to seek help from Mozilla.

When I click on the box for setting up secure browsing (I have tried both boxes (top right and 2nd to bottom left) on the screen in the image attached), I just get a new window open with "https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi" in the navigation box and the rest is white space. There is no spinning wheel, no bell, nothing.

I do not even know what is supposed to happen, as it has been years since I last set up the protection. I do know based on messages received and the displayed log, the browser protection was still working as of 10 days ago (21 Nov 2022).

I actually do most of my browsing now on Linux but I still play a few games that are Windows only so sometimes browse from this system.

Windows 7 64-bit Ultimate (all patches) Firefox 107.0.1 (64-bit)

Asked by Natalie 2 päeva tagasi

Private window

Since 11/24/22 I cannot login to usbank using Firefox private window. For the last 5yrs+, I was able to do so. It is a FF problem because private window in Edge and Opera… (read more)

Since 11/24/22 I cannot login to usbank using Firefox private window. For the last 5yrs+, I was able to do so. It is a FF problem because private window in Edge and Opera work. Standard FF, 107.0.1 (64-bit), allows login but I prefer private window. Please advise

Asked by MickeyDM2 3 päeva tagasi

Last reply by MickeyDM2 2 päeva tagasi

U.S. Bank login failure

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a wee… (read more)

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a week ago. Ron

Asked by rcsnoopy 3 päeva tagasi

Firefox just destroyed by YouTube

Just know couple hours and i cant figure out whats happening When i open only youtube.com ram usage immediately goes 6.8gb with stutters Pick a video and 10gb ram used Pi… (read more)

Just know couple hours and i cant figure out whats happening When i open only youtube.com ram usage immediately goes 6.8gb with stutters Pick a video and 10gb ram used Pick 3 videos and 16gb ram is full now operation system is switching to pagefile memory obviously at this moment browser is unusable And i tried: 1.Refresh Firefox 2.Clean cache 3.Troubleshooting sessions 4.Reinstall Firefox 5.Install older version (106) Same problem Only 1 process is using crazy amount of ram In Firefox's build in task manager is showing that YouTube.com - (5759) like that showing 5000+ what is it idk but this process is using too much ram

Just yesterday Firefox working perfectly and ive opened youtube.com 156 times till 16gb is full Now only 3 video or 5 youtube.com only using 16gb!

Asked by cl00h3r 3 päeva tagasi

Youtube videos play double about 5 seconds apart.

Youtube videos start and 5 seconds later a second instance starts causing everything to play simultaneously only 5 seconds apart. I have to go to Edge to watch the video … (read more)

Youtube videos start and 5 seconds later a second instance starts causing everything to play simultaneously only 5 seconds apart. I have to go to Edge to watch the video and it's fine there. But, I love Firefox.

Asked by ccaring 3 päeva tagasi

youtube bad sound and video stoping with this virsion of firefox browser ok with microsoft egde on same computer

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but wo… (read more)

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but would rather use firefox than windows shit

Asked by lee.corkram 4 päeva tagasi

Last reply by lee.corkram 3 päeva tagasi

Support for copy/pasting PNG images with transparency

I am looking for a way to enable Firefox to copy and paste PNG images with transparency. Right now, copy/pasting a transparent image replaces the transparent areas with s… (read more)

I am looking for a way to enable Firefox to copy and paste PNG images with transparency. Right now, copy/pasting a transparent image replaces the transparent areas with solid black. This feature works as expected in all other mainstream browsers (it's something I use a lot in my workflow as a graphic designer for a website).

This bug has existed for a while, I'm hoping by now there is at least one extension that fixes it, or some kind of workaround. Thanks to anyone who can help.

Asked by ribbitwayne 3 päeva tagasi

Last reply by ribbitwayne 3 päeva tagasi

Ouverture FIREFOX en plein écran

Je souhaitera que FIREFOX s'ouvre automatiquement en plein écran sans avoir à utilise un raccourci clavier. J'ai cherché dans les paramètre (general/accueil/recherche/vie… (read more)

Je souhaitera que FIREFOX s'ouvre automatiquement en plein écran sans avoir à utilise un raccourci clavier. J'ai cherché dans les paramètre (general/accueil/recherche/vie privée/synchro...) sans trouver. Merci pour votre aide.

Asked by MGFX 3 päeva tagasi

Titan email now a blank page

I recently switched to WordPress for site hosting, and set up their Titan email. It's worked fine for the first couple weeks, but yesterday after I did a routine clear ca… (read more)

I recently switched to WordPress for site hosting, and set up their Titan email. It's worked fine for the first couple weeks, but yesterday after I did a routine clear cache and cookies, my email became a blank white page. The URL looks correct. Have spent several hours with WP help to no solution. Email works fine in Chrome, and all other WP functions are fine in Firefox.

Asked by susan77 3 päeva tagasi

Last reply by susan77 3 päeva tagasi