Usar Adobe Reader con Firefox

adobe_icon.gif Adobe Reader es un programa gratuito que sirve para ver e imprimir documentos PDF.
Incluye un plugin de Adobe Acrobat para navegadores que sirve para visualizar documentos PDF en Firefox y otros navegadores web. (Por defecto, Firefox utiliza un visor de PDF que viene ya integrado.) En este artículo te enseñamos cómo instalar Adobe Reader y el plugin para el navegador en tu ordenador.

Nota: La característica de Actualización de Software de Firefox no actualiza plugins ya instalados. Para más información sobre los problemas de seguridad y estabilidad que afectan a los productos de Adobe, consulta la página de Adobe sobre recomendaciones y boletines de seguridad.
Para comprobar si tienes la última versión de todos tus plugins, dirígete a la página de Comprueba y actualiza tus plugins de Firefox.

Instalar y actualizar Adobe Reader

Para instalar Adobe Reader, visita la página oficial de Adobe. Para asegurarte de que la instalación de Adobe Reader incluye las últimas actualizaciones disponibles en cuanto a seguridad y estabilidad, abre Adobe Reader, haz clic en el menú Ayuda y a continuación en Buscar actualizaciones....

Adobe todavía no dispone de un plugin para navegadores que permita visualizar archivos PDF en Firefox en ordenadores con Mac OS. En su lugar, puedes utilizar el [View PDF files in Firefox without downloading them#w_using-the-built-in-pdf-viewer visor de PDF predeterminado] de Firefox.

Probar el plugin de Adobe Reader

Visita la página de la Política de Privacidad de Mozilla, que está en formato PDF y podrás comprobar si puedes abrir archivos PDF.

Resolución de problemas

Si no puedes ver archivos PDF en la ventana de Firefox, consulta las siguientes instrucciones sobre cómo solucionar problemas:

Visualizar archivos PDF fuera de Firefox

Puedes hacer que Adobe Reader no abra archivos PDF en Firefox.

  1. Abre Adobe Reader
  2. En la parte superior de la ventana de Adobe Reader, haz clic en Edición y selecciona Preferencias para abrir la ventana de preferencias.
  3. En el panel de la izquierda de la ventana de preferencias de Adobe Reader, selecciona la sección de Internet.
  4. Desactiva la opción Permitir vista rápida en Web.

Puedes hacer que Firefox abra archivos PDF fuera del navegador utilizando el visor de PDF que ya viene integrado:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona la pestaña Aplicaciones.
  3. Busca Portable Document Format (PDF) en la lista y haz clic en él para seleccionarlo.
  4. Haz clic en el menú desplegable de la columna Acción y seleccionaUsar Adobe Reader (predeterminado).
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias.

Desinstalar Adobe Reader

La página web oficial de Adobe ofrece ayuda e instrucciones para desinstalar Adobe Reader:



Este artículo se basa en información extraída de Adobe Reader (mozillaZine KB)



Comparte este artículo: http://mzl.la/Miw0Ix

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: Breaking_Pitt, avelper. Tú también puedes ayudar, descubre cómo hacerlo.