La barra de menú ha desaparecido

Si los menús Archivo, Editar y Ver han desaparecido, puede ser porque la Barra de menú está oculta, porque Firefox se muestra en el modo Pantalla completa o porque el archivo que almacena la información de tu barra de herramientas ha sufrido daños. Te mostramos cómo solucionar cualquiera de estos problemas.

Si los menús Archivo, Editar y Ver han desaparecido, puede ser porque Firefox se muestra en el modo Pantalla completa o porque no es la aplicación seleccionada. Te mostramos cómo solucionar estos problemas.

Nota: Si también han desaparecido las barras de herramientas o los botones, consulta el artículo Los botones Atrás y Adelante u otros han desaparecido de la barra de herramientas.

Volver a mostrar la Barra de menú

Si tienes el botón de Firefox en la esquina superior izquierda de la ventana del navegador, en vez de los menús Archivo, Editar y Ver, significa que la Barra de menú está oculta. El botón de Firefox agrupa las características más comunes de los distintos menús en un solo botón. Si prefieres el estilo antiguo, puedes volver a utilizarlo:

  • Haz clic con el botón derecho en una parte vacía de la Barra de pestañas y comprueba si en el menú desplegable está marcada la opción Barra de menú.
    Menu Bar - Win
  1. Haz clic en el botón menú new fx menu y selecciona Personalizar.
  2. Haz clic en el menú desplegable Mostrar / Ocultar barras de herramientas que se encuentra en la parte inferior de la pantalla y elige Barra de menú.
    Show Menu 29 - Win Show Menu 29 - Lin
  3. Haz clic en el botón verde Salir.
¿No quieres que la Barra de menú se muestre de forma permanente? Para que se muestre temporalmente el antiguo estilo de menú, presiona la tecla Alt.

Desactiva el modo Pantalla completa

Sigue los siguientes pasos para desactivar el modo Pantalla completa y volver a ver la Barra de menú.

  • Mueve el puntero hacia la parte superior de la pantalla y haz clic en el icono de Pantalla Completa 1ac02852251f68821c5828d6ae805417-1258684309-723-3.png para que el menú de Firefox vuelva a su tamaño normal y se muestre la Barra de menú.
  1. Mueve el puntero a la parte superior de la pantalla.
  2. Haz clic con el botón derecho en una sección vacía de la Barra de pestañas.
  3. Haz clic en Salir del modo Pantalla completa.
  1. Mueve el puntero a la parte superior de la pantalla para que vuelva a aparecer la barra de herramientas.
  2. Haz clic en el botón menú new FX menu , que se encuentra en la parte derecha de la barra de herramientas y selecciona Pantalla completa.
    Fullscreen 29 Win Fullscreen 29 Lin
  • Haz clic en el botón menú new FX menu en la parte derecha de la barra de herramientas y selecciona Pantalla completa.
    Fullscreen 29 Mac

Firefox no es la aplicación seleccionada

Mac siempre mostrará la barra de menú del programa que esté seleccionado en ese momento. En la esquina superior izquierda de la pantalla, mira cuál es el nombre que aparece junto al menú de Apple 7fbbe94f1e8c1f2d1f6ea6dd93c1901d-1266954982-393-1.png . Si no es "Firefox," haz clic en la pantalla de Firefox para volver a seleccionarlo.

Barras de herramientas y controles dañados

Si el archivo que guarda la información de tu barra de herramientas se ha dañado, consulta el artículo Resolver problemas de Firefox usando el Modo seguro de Firefox para restablecer las barras de herramientas y controles.

Nota: Al usar la característica "Restablecer", se guardarán tus marcadores, historial de navegación, pestañas y ventanas que tengas abiertas, contradeñas, cookis e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y se restablecerán tus preferencias. Al usar la característica restablecer, se guardarán tus marcadores, historial de navegación, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y tampoco se guardarán las pestañas, ventanas y grupos de pestañas abiertas. Se restablecerán tus preferencias. Más información.
  1. En la parte superior de la ventana Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas.En la parte superior de la ventana Firefox, haz clic en el botón Firefox, dirígete al submenú Ayuda y selecciona Información para solucionar problemas.En la barra de menú, haz clic en el menú Ayuda y selecciona Información para solucionar problemas.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Si no puedes acceder al menú Ayuda, escribe about:support en la barra de direcciones para cargar la página Información para solucionar problemas.
  2. Haz clic en el botón Restablecer Firefox que se encuentra en la esquina superior derecha de la página Información para solucionar problemas.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Para continuar, haz clic en Restablecer Firefox en la ventana de confirmación que aparece.Para continuar, haz clic en Restablecer Firefox en la hoja de confirmación que aparece.
  4. Firefox se cerrará y se restablecerá. Cuando acabe, aparecerá una ventana con una lista de toda la información que se ha importado. Haz clic en Finalizar y se volverá a abrir Firefox.Firefox se cerrará y se restablecerá. Cuando acabe, aparecerá una ventana con una lista de toda la información que se ha importado. Haz clic en Hecho y Firefox se volverá a abrir.
  1. Haz clic en el botón Menú New Fx Menu y a continuación en Ayuda Help-29 .
  2. En el menú Ayuda, elige Información para solucionar problemas.
    Si no puedes acceder al menú Ayuda, escribe about:support en la barra de direcciones para cargar la página Información para solucionar problemas.
  3. Haz clic en Restablecer Firefox en la esquina superior derecha de la ventana Información para solucionar problemas.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Para continuar, haz clic en Restablecer Firefox en la ventana de confirmación que se abre.
  5. Firefox se cerrará y reiniciará. Cuando acabe, aparecerá una ventana con una lista de toda la información que se ha importado. Haz clic en Finalizar y se iniciará Firefox.



Comparte este artículo: http://mzl.la/Mp9V9v

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: willyaranda, Breaking_Pitt, inma_610, rard, avelper. Tú también puedes ayudar, descubre cómo hacerlo.