Showing questions tagged: Show all questions

Two (apparently) profiles.

I'm "thinking" I apparently have two profile folders in TB. One says inbound.att.net. The other says inbound.att-1.net. I see this by clicking the following in TB: He… (read more)

I'm "thinking" I apparently have two profile folders in TB. One says inbound.att.net. The other says inbound.att-1.net. I see this by clicking the following in TB: Help, More Troubleshooting Information, Open Folder button at Profile Folder, Mail. After clicking on Mail, this is where the two are showing. Screenshot of this is attached

Then I looked in TB by clicking the following: Tools, Account Settings, Server Settings under my account name which is Bellsouth POP. Server type is POP mail server; Server Name is inbound.att.net

My question is should I delete in the Profile Folder the one that says "inbound.att-1.net" ?

I tried changing the Server Name in TB to "inbound.att-1.net" to see if it would work. It did not. I got a dialog box pop up that said "inbound.att-1.net" timed out.

Apparently, somewhere in the past I may have deleted my account in TB and started over by adding it back again.....resulting in the " -1 " addition . The reason I'm inquiring is I keep getting popstate folders added to TB, lots of them. And I'm thinking maybe the two inbounds in the Profile Folder is the issue.

I "think" I've included TB as an exception in my McAfee virus protection. I'm not a computer whiz.

Asked by jworks 5 hours ago

Last reply by sfhowes 1 hour ago

91.2.0 upgrade: FILE_CORRUPTED address book empty / can't send email

I upgraded from 78.14 to 91.2.0 today. I am no longer able to Send email. My address book is also blank, but I continue to get auto-completion options when entering text… (read more)

I upgraded from 78.14 to 91.2.0 today. I am no longer able to Send email. My address book is also blank, but I continue to get auto-completion options when entering text into the "To" field. The error console displays the following when text is entered into the "To" field.

NS_ERROR_FILE_CORRUPTED: Component returned failure code: 0x8052000b (NS_ERROR_FILE_CORRUPTED) [mozIStorageService.openDatabase] SQLiteDirectory.jsm:43 NS_ERROR_FAILURE: 3 LDAPClient.jsm:255 [Exception... "Exception thrown by jsaddrbook://pab.na2: Component returned failure code: 0x8052000b (NS_ERROR_FILE_CORRUPTED) [mozIStorageService.openDatabase]" nsresult: "0x8052000b (NS_ERROR_FILE_CORRUPTED)" location: "JS frame :: resource:///modules/AbAutoCompleteSearch.jsm :: startSearch :: line 495" data: no] AbAutoCompleteSearch.jsm:495:13 NS_ERROR_FILE_CORRUPTED: Component returned failure code: 0x8052000b (NS_ERROR_FILE_CORRUPTED) [mozIStorageService.openDatabase] 2 SQLiteDirectory.jsm:43 NS_ERROR_FILE_CORRUPTED: Component returned failure code: 0x8052000b (NS_ERROR_FILE_CORRUPTED) [mozIStorageService.openDatabase] 2 SQLiteDirectory.jsm:43 Uncaught Exception { name: "NS_ERROR_FILE_CORRUPTED", message: "Component returned failure code: 0x8052000b (NS_ERROR_FILE_CORRUPTED) [mozIStorageService.openDatabase]", result: 2152857611, filename: "resource:///modules/SQLiteDirectory.jsm", lineNumber: 43, columnNumber: 0, data: null, stack: "openConnectionTo@resource:///modules/SQLiteDirectory.jsm:43:35\nget _dbConnection@resource:///modules/SQLiteDirectory.jsm:190:38\nget lists@resource:///modules/SQLiteDirectory.jsm:208:27\ngetMailListFromName@resource:///modules/AddrBookDirectory.jsm:375:22\nhasMailListWithName@resource:///modules/AddrBookDirectory.jsm:420:17\nmailListNameExists@resource:///modules/AddrBookManager.jsm:511:15\nupdateSendLock@chrome://messenger/content/messengercompose/MsgComposeCommands.js:5023:25\nupdateSendCommands@chrome://messenger/content/messengercompose/MsgComposeCommands.js:2040:3\nonRecipientsChanged@chrome://messenger/content/messengercompose/MsgComposeCommands.js:5745:21\nrecipientAddPills@chrome://messenger/content/messengercompose/addressingWidgetOverlay.js:964:5\nobserve@chrome://messenger/content/messengercompose/MsgComposeCommands.js:252:24\nhandleEnter@chrome://global/content/elements/autocomplete-input.js:584:31\nhandleKeyDown@chrome://global/content/elements/autocomplete-input.js:549:25\nAutocompleteInput/<@chrome://global/content/elements/autocomplete-input.js:40:54\n", location: XPCWrappedNative_NoHelper }

After an address and subject and content are entered, clicking the Send button has no effect, in the application or the error console. I've seen other posts about send and address book issues with 91.2, but their error messages are different from what I'm seeing. Thank you!

Asked by Lee 1 week ago

Last reply by Mort 1 hour ago

Thunderbird 91.2

Installed Thunderbird 91.2.0 (64 bit) on Oct 6, 2021, after installation Thunderbird email will not open PDF documents. Help Please. I am running Windows 10

Asked by TERRY 2 weeks ago

Last reply by hkelsey41 1 hour ago

Thunderbird 91.2.1 (64 bity) printing

Hello. After last upgrade I have problem with printing marked text or part in the message. I have to go to "Print using the system window" but print is possible only one… (read more)

Hello.

After last upgrade I have problem with printing marked text or part in the message. I have to go to "Print using the system window" but print is possible only one time and if I need next marked printing I have to restart Thunderbird. Is this possible to fix this problem? Why there is no possible to print marked part of message from the first printing window (like before upgrade)?

Asked by biuro207 7 hours ago

Last reply by sfhowes 2 hours ago

Sending of username did not succeed. Mail server pop3.mail.wowway.com responded: Auth-Status Invalid login or password

This morning WOW email server refused to connect for both my wife and I on different PCs and versions of Thunderbird. I contacted WOW, they stated many Thunderbird users… (read more)

This morning WOW email server refused to connect for both my wife and I on different PCs and versions of Thunderbird. I contacted WOW, they stated many Thunderbird users are reporting this issue and no other email clients so it must be Thunderbird. The common item across all these different users is WOW so it must be a problem with Thunderbird??? WOW needs different people in their tech support.

Anyone able to crack this?

Asked by vansyckel 7 hours ago

Last reply by sfhowes 2 hours ago

How to split an address list

How can I split an address list into two or more different lists in Thunderbird? I can't copy multiple email addresses from one list and paste them in another list, and … (read more)

How can I split an address list into two or more different lists in Thunderbird? I can't copy multiple email addresses from one list and paste them in another list, and I can't copy the entire list into a new location in the address list "tree". There should be a way to copy the list without having to retype each email address in the new list.

I need to split an address list so the recipient count is lower. My emails for an organization that I'm editor for are getting blocked or dumped by certain recipient email programs, and I'm suspecting that the recipient count is large enough to make the receiving email host think that the emails are spam.

Asked by cwr1946 19 hours ago

Last reply by sfhowes 2 hours ago

Adobe attachments

I use Job Access with Speech as my screen reader. i cannot open attachments in Adobe anymore. It opens within Thunderbird. Because of this, I cannot save the Adobe fil… (read more)

I use Job Access with Speech as my screen reader. i cannot open attachments in Adobe anymore. It opens within Thunderbird. Because of this, I cannot save the Adobe file to my desktop as an example. When I try to save the file as opposed to opening it, JAWS freezes and an error occurs. I am running the most recent and up to date JAWS. Please advise.

Asked by mgold1 6 hours ago

Last reply by christ1 3 hours ago

IMAP Local sync not loading messages sent or moved after initial sync

For legal reasons, I need to retain a copy locally of all my messages since my mailhost was purchased by another company and they now limit us to 1 GB per email address. … (read more)

For legal reasons, I need to retain a copy locally of all my messages since my mailhost was purchased by another company and they now limit us to 1 GB per email address. Previously I didn't worry about it as there were no limits on mail storage space. I've thoroughly gone through the article on synchronizing messages on the server with messages stored locally on my machine. I cannot get Thunderbird to behave the way it is described in the article. I've tried both checking the box to store all messages locally and the advanced method of selecting folders (and I select everything except spam and junk). The only thing stored locally is what was stored when I initially copied the Inbox (on the server) to Local. All of that synced properly Any changes such as new messages, messages moved to different folders, etc. do not appear in Local. I have tried closing and reopening Thunderbird in hopes that it will work like the article states, that Thunderbird will check the server for changes and save them locally. Alas, it does not.

Did I incorrectly set this up? Do I need to initiate some kind of copy of new or moved to another folder emails? Or something else? I'm reasonably software savvy but this one is eluding me. I am urgently looking for a solution since my mailhost is pressuring me to pay large sums to retain my emails. Thanks very much for any solutions or suggestions

Asked by user219 6 days ago

Last reply by christ1 4 hours ago

  • Archived

My quota is 91% full, I changed setting 'delete all but recent 2000 mails', now the 'newest' mails is from 2016.

Now the most recent mails of two years are gone, most recent mail is from 2016. Nevertheless my quota is still 91% full. Did I completely lost these mails, or can I recov… (read more)

Now the most recent mails of two years are gone, most recent mail is from 2016. Nevertheless my quota is still 91% full. Did I completely lost these mails, or can I recover them? And how to make sure the newest 2000 mails stay, while anything older gets deleted - and my quota usage comes down.

Thanks for your help. Much appreciated

Asked by Axelschmidt 2 years ago

Last reply by Wayne Mery 11 hours ago

Cannot print multiple selected e-mails

Hello, my Thunderbird just updated to the latest version yesterday and I lost the ability to print multiple selected e-mails that worked just fine before the update. Is t… (read more)

Hello, my Thunderbird just updated to the latest version yesterday and I lost the ability to print multiple selected e-mails that worked just fine before the update. Is there another way I can print them again or do I have to reinstall some previous version of Thunderbird? Thanks

Asked by kristian4 15 hours ago

Last reply by Stans 14 hours ago

Cannot send mails in 91.2

Hi all I updated my Thunderbird yesterday to 91.2 (32 bit). My computer is a 64 bit, if this matters. I'm on the release channel, and have never had an issue like this be… (read more)

Hi all I updated my Thunderbird yesterday to 91.2 (32 bit). My computer is a 64 bit, if this matters.

I'm on the release channel, and have never had an issue like this before, in nearly 20 years of Thunderbird use.

When I want to write an email, I type the first couple of letters of the addressee into the To line. The box is surrounded with a dark highlight, and I cannot type more than 4 characters into the box... No autoprompts appear, and then nothing happens, and Thunderbird activity is suspended as (not responding)....

So I tried a different tack, by replying to an email. This is fine, but I cannot add another addressee, in any of the To; CC; BCC boxes. Same scenario, 3 or 4 characters, no autoprompts, thunderbird freezes.

So I tried another tack. I replied to a message, typed out my reply, without adding anybody else, and hit send. All seems to go well, and it looks like its sending, then a message pops up, Assembling Message - Done, with a blue progress line at 100%, a cancel button underneath, and a similar message in the bottom LH segment of the pane of the message itself. However, the message doesn't disappear, and the mail doesn't go. If I press cancel, the message disappears, but SEND, SPELLING and SAVE buttons are greyed out.

Eventually I get a message saying Thunderbird has a problem, do I want to close the program or wait for it to respond. After waiting nearly six hours yesterday, I now just click Close the program.

I run 6 different email accounts in my Thunderbird, and have done for years. I'm running the latest version of Windows 10 (very reluctant to upgrade to 11, even though I keep getting the prompts.)

I'm running an HP Pavilion with a core i5 processor and 8GB of RAM, and a 256GB SSD.

We are running Office 365 as our mail provider (I dislike it) but I run Libre Office rather than Microsoft products.

Aaah. Just remembered - every time I open Thunderbird now, every folder and subfolder opens very irritating, as there are literally tens of sub-folders in some areas.

Asked by steve.harris.zim 1 week ago

Last reply by Lee 21 hours ago

Rejeição ao efectuar login

Boa noite. Tenho o Thunderbird há alguns anos e tem funcionado sempre muito bem. Porém, ontem após uma atualização, não consigo efetuar o login. Apresenta o seguinte erro… (read more)

Boa noite. Tenho o Thunderbird há alguns anos e tem funcionado sempre muito bem. Porém, ontem após uma atualização, não consigo efetuar o login. Apresenta o seguinte erro: O envio da palavra-passe do utilizador toc.santos@gmail.com não foi bem sucedido. O servidor de correio pop.gmail.com devolveu: Username and password not accepted." Não sei o que se passa, porque não alterei nada nas configurações ou acessos. Que devo fazer? Desde já obrigado pela possível ajuda. Saudações

Asked by JoseSantos1946 1 day ago

Last reply by sfhowes 1 day ago

Email no longer being received after TB upgrade 91.

TB upgraded to 91.2.1 yesterday and now can't receive emails on iMac. Getting message that "Sending password for user (me) did not succeed, mail server pop.online,net re… (read more)

TB upgraded to 91.2.1 yesterday and now can't receive emails on iMac. Getting message that "Sending password for user (me) did not succeed, mail server pop.online,net responded: Service Temporarily unavailable. I've been trying since yesterday. Email on my two iPads, same account, works fine. iMac running 10.14.6. Could it be that TB 91 is 64 bit app and iMac O/S is good only for 32 bit. If so, how do I revert to an older version of TB? thanks, Gary gary91@optonline.net

Asked by Gary91 1 day ago

Last reply by sfhowes 1 day ago

Red Notification Flag Missing From Minimised Thunderbird on Taskbar

I had to reinstall Windows after replacing my hard drive. Before that, the most recent version of Thunderbird showed a red notification flag on the minimised Thunderbird … (read more)

I had to reinstall Windows after replacing my hard drive. Before that, the most recent version of Thunderbird showed a red notification flag on the minimised Thunderbird as well as red/white icon in the icon area to the right of the taskbar. Since I reinstalled Thunderbird, the icon still appears, but there's no flag on Thunderbird on the Taskbar. Any ideas on how I can bring it back or has this been discontinued?

Asked by eugbug1 1 day ago

Last reply by sfhowes 1 day ago

unable to send or forward email since updating to version 91.2

Since updating to ver. 91.2 i am now unable send or forward email. I have no problem with receiving email. My settings have not changed, i have a second desktop which has… (read more)

Since updating to ver. 91.2 i am now unable send or forward email. I have no problem with receiving email. My settings have not changed, i have a second desktop which has not updated and that functions properly. Your assistance will be greatly appreciated. G.Gizzi

Asked by gizzi1 1 week ago

Last reply by christ1 1 day ago

788.114.-0

i am currently on version78.14.0 and it is asking me to go to 91.2.1 if i do that will i lose my contacts or address book. and my add ons hese are the add ons i curr… (read more)

i am currently on version78.14.0 and it is asking me to go to 91.2.1 if i do that will i lose my contacts or address book. and my add ons hese are the add ons i currently have conf button, emoji, import export NG, manually sort folders, restart, xpunge. Will i have to start from scratch abnd if i do not like it can i go back with out having to reinstall and will i lose all my contacts

Asked by Mary 1 day ago

Last reply by Toad-Hall 1 day ago

Thunderbird Envelope Tray Icon Disapeared

Good morning everyone. Since the last update two days ago i am missing the white envelope tray symbol which shows me i have a new mail. There is only a tiny red dot on th… (read more)

Good morning everyone.

Since the last update two days ago i am missing the white envelope tray symbol which shows me i have a new mail.

There is only a tiny red dot on the Thunderbird icon in the tray bar that shows me i have a new message which is way to tiny for me on a 15 inch notebook. I whish me the white envelope back to see that i have emails.

Is this a bug or intentional? Can i bring it back via about:config?

Many thanks for the answers.

Version: 91.2.1 Win 10 (latest updates installed)

Asked by tom24x2000 2 days ago

Last reply by sfhowes 1 day ago

I moved 6,000+ email to a new folder, but they are now missing.

I created a new folder for 6,000+ messages. I right-clicked the aggregate, moved to the new folder, but they are now missing or invisible. what do you suggest? Thanks. … (read more)

I created a new folder for 6,000+ messages. I right-clicked the aggregate, moved to the new folder, but they are now missing or invisible. what do you suggest? Thanks.

Asked by adam106 2 days ago

Last reply by sfhowes 1 day ago

Greyed out folders

Hello, I've been using Thunderbird for quite a few years now with no issues. I am currently running version 91.2.1 (32-bit). I have different folders, some with sub-fol… (read more)

Hello,

I've been using Thunderbird for quite a few years now with no issues. I am currently running version 91.2.1 (32-bit). I have different folders, some with sub-folders where I will move email to from my in box.

Just a couple of days ago I noticed that I was unable to move messages from my inbox to a particular folder or its sub-folders. They are now greyed out and in italics. How/why did this happen, but more importantly how do I get them back to normal.

I can select messages in these folders and open them without any issues, but I can no longer add messages to them.

I've searched the forums but can't seem to find a solution. The only suggestions are to start in Safe/Troubleshoot mode, then restart Thunderbird again. I have done this and nothing changes, and the greyed out folders are present in either mode.

Has anyone else had this problem, and been able to fix it?

Any help would be greatly appreciated. Thanks in advance.

Asked by RonGosselin 2 days ago

Last reply by sfhowes 2 days ago