Showing questions tagged: Show all questions
  • Solved
  • Archived

Cannot send email with smtp.office365.com

I was connected to O365 with my work email but cannot send any message. IMAP works just fine, all folders synced regularly, but sending not work for some unknown reason.… (read more)

I was connected to O365 with my work email but cannot send any message. IMAP works just fine, all folders synced regularly, but sending not work for some unknown reason.

SMTP setting is as follow: smtp.office365.com port 587 STARTTLS OAuth (this is correct setting, all others shows errors, including outlook.partner.cn & smtp.office365.cn, which is completely normal since I'm not in China).

The first thing that jump out is that my password is not OK, which is not correct. Password is OK. Click on "Retry" or "Enter new password" do nothing, just return the same pop up. If "Cancel", then receiving message with "unknown error 80004005" and all other blablabla about unknown reasons, with instruction to check my SMTP settings.

I've tried all variations available, but nothing works. Sometimes, at some moment after click on Cancel, it said "Message sent" and I can see it in my Sent Items folder, but it's fake because I never receive that test message to my personal Gmail address.

I have already tried all suggestions I could find (deleting passwords, resetting all, restarting, deleting and adding account again, changes in Config editor related to security.tls), but nothing worked for me.

My OS: Win 10 Pro, build 2004, TB version 78.3.2

Any advise is very welcome. Thank you all in advance.

Asked by denexi 1 year ago

Answered by Norbert 1 year ago

  • Solved
  • Archived

Thunderbird Light/Dark mode

It seems that Thunderbird follows the Windows 10 settings and installs Dark mode, making the emails/messages unreadable. From what I've read, the only way to correct that… (read more)

It seems that Thunderbird follows the Windows 10 settings and installs Dark mode, making the emails/messages unreadable. From what I've read, the only way to correct that is to set Windows in Light mode, which is not always suitable.

It would be nice if Thunderbird had it's own Light/Dark mode feature, allowing the users to select which mode they prefer.

Any thoughts/suggestions on the matter?

Asked by Midnight 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Threads not showing all replies including thread starter's message

I'm having a hard time working with threads. View > Sort By > Threaded is active. Now, regardless of which column name is clicked to sort the Thread Pane, threads a… (read more)

I'm having a hard time working with threads. View > Sort By > Threaded is active. Now, regardless of which column name is clicked to sort the Thread Pane, threads are missing some replies, including the thread starter's message. And opening the thread stack in the Message Pane replicates this problem. How do I fix this? Thanks.

Asked by Fat Tony 2 years ago

Answered by Fat Tony 2 years ago

  • Solved

From Google. You may lose access to some of your third-party apps

Hi, I have several Gmail accounts. I have been using Thunderbird for many years. POP3 I keep everything on my Desktop. I just got this from Google and I'm at a loss. … (read more)

Hi,

I have several Gmail accounts. I have been using Thunderbird for many years. POP3 I keep everything on my Desktop. I just got this from Google and I'm at a loss. Anyone have any idea if or how it will affect Thunderbird's login?

Google On May 30, you may lose access to apps that are using less secure sign-in technology ??????@gmail.com To help keep your account secure, Google will no longer support the use of third-party apps or devices which ask you to sign in to your Google Account (Link to my account) using only your username and password. Instead, you’ll need to sign in using Sign in with Google or other more secure technologies, like OAuth 2.0.

Learn more (Link to my account)

What do you need to do?

Email software, like Outlook 2016 or earlier, has less secure access to your Gmail. Switch to Office 365, Outlook 2019 or newer, or any other email software where you can sign in using Sign in with Google.

Learn more (Link to my account)

Asked by JoeGons 4 months ago

Answered by david 4 months ago

  • Solved
  • Archived

Error message 554 5.7.1 (P4) Message Blocked due to Spam Content

Thunderbird was working fine for a number of years, and then out of the blue I get this error message when I try to send e-mail: The Mail Server responded 554 5.7.1 (P4… (read more)

Thunderbird was working fine for a number of years, and then out of the blue I get this error message when I try to send e-mail: The Mail Server responded 554 5.7.1 (P4) Message Blocked due to Spam Content in the Message.

Nothing has changed...no additions or changes to my Thunderbird e-mail. These are one on one e-mails I'm trying to send...no group mailings. My carrier is RCN and I can send e-mail from my RCN webmail address. I can receive mail with no trouble. RCN claims it's not their issue. BUT.....I also have a Samsung Galaxy 7 phone with an ANDROID OS. I get a similar error message on my RCN e-mail account on the phone. Two totally separate devices....different OS....but same problem. I have changed nothing on the phone...heck I can hardly figure out how to answer an incoming call let alone mess around with e-mail settings. I have two other e-mail accounts on the same desk top computer and phone that both work fine...one is a Yahoo account, and one is a Verizon account. I'm not a high level tech with these devices...please make suggested remedies as simple as possible. Thanks very much....Bob

Asked by ampico-kid 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Fails to connect to Proton Mail Thunderbird Ver: 78.6.0 (32-bit)

Hello, I have used Thunderbird for years. However, I have been trying to set up a Proton Mail account and the setup fails! I have installed the Proton Bridge and have a… (read more)

Hello, I have used Thunderbird for years. However, I have been trying to set up a Proton Mail account and the setup fails! I have installed the Proton Bridge and have a paid account for Proton Mail. Attached is the error picture. How do I setup Proton Mail in Thunderbird? Please help!

Asked by Electronic_Repair 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Recover Deleted Email

I deleted messages from my inbox directly on my internet provider's website then emptied the trash. When I went back to the Thunderbird inbox all my messages were gone. … (read more)

I deleted messages from my inbox directly on my internet provider's website then emptied the trash. When I went back to the Thunderbird inbox all my messages were gone. I do not have recover deleted messages when I right click on either the inbox or the trash folder. Is there a way to recover the deleted messages from my computer. And why were messages removed from the Thunderbird inbox after deleting them online from my internet account?

Asked by lwrit 1 year ago

Answered by lwrit 1 year ago

  • Solved
  • Archived

Emails displaying wrong time

Ive been searching all over for a solution to this today and can find nothing new on this since the early 2000s. The emails displayed in Thunderbird are all displaying U… (read more)

Ive been searching all over for a solution to this today and can find nothing new on this since the early 2000s. The emails displayed in Thunderbird are all displaying UTC and until today, it had the correct time (Central).

I have verified the following:

1) My system time and timezone Windows 10 settings are correct 2) The Thunderbird options calendar timezone is correct 3) My email can also be read on a web interface that those times are in the correct zone

From those 3, I believe I narrowed the problem down to the client.

An old issue I have found involves the environment variable %TZ%. There are 2 tests suggested that point to this being the case:

1) Running "Date()" in the Thunderbird error console does indicate my timezone being used is UMT.

2) Running 'Components.classes["@mozilla.org/process/environment;1"].getService(Components.interfaces.nsIEnvironment).exists("TZ")' in the error console returns true, which the poster of that test (in 2004) says should return false if things are set properly. That poster does not explain how to change the variable.

Only way I have found to change TZ is by editing autoexec.bat, which no longer exists in Windows 10. I cannot find a setting for it anywhere in the registry. The variable is clearly set somewhere, but how do I change it????

Thank you.

Asked by groovechild2 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

How to Import downloaded gmail files (.mbox) to view in Thunderbird 78.2.2

I just downloaded the new Thunderbird 78.2.2 but I cannot see how to import downloaded .mbox files (which were downloaded from Gmail). There is no Import/Export option un… (read more)

I just downloaded the new Thunderbird 78.2.2 but I cannot see how to import downloaded .mbox files (which were downloaded from Gmail). There is no Import/Export option under "Tools",only an "Import" option which then allows only to choose between "Becky!InternetMail"and "Outlook".I am very confused.I seem to remember using an older version 3years ago and could just copy the files manually intothe App Data folder but this stratgey does not work. Could someone pleasehelp? For info I amusing Windows10

Asked by robert.m.chapman 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Archived

Thunderbird receives email but won't send email

A few weeks ago Thunderbird stopped allowing me to send emails. New emails I receive download fine. Here is the error message I'm getting: An error occurred while sendin… (read more)

A few weeks ago Thunderbird stopped allowing me to send emails. New emails I receive download fine. Here is the error message I'm getting:

An error occurred while sending mail. The mail server responded: 550 5.1.0 Authentication required. Please verify that your email address is correct in your account settings and try again.

I've checked that my email address is correct and that my outgoing server is smtp.comcast.net but that is the extent of my knowledge of what I can check. I hadn't changed any settings and this just started happening.

Help would be very appreciated! Thanks in advance! Linda

Asked by Linche 2 years ago

Answered by Matt 2 years ago

  • Solved

Will I be able to continue using Thunderbird after google implements 2-step verification on May 30, 2022?

Google has announced that after May 30, 2022 third-party apps that log into google with account name and password (which I assume includes Thunderbird) will no longer be … (read more)

Google has announced that after May 30, 2022 third-party apps that log into google with account name and password (which I assume includes Thunderbird) will no longer be able to do so, as they will enable 2-step verification. I currently and for years have used Thunderbird to pick up my mail from 5 accounts, 3 of which are gmail accounts. Will I be able to continue using Thunderbird after May 30, 2022? I have been unsuccessful getting any helpful information from google itself. They don't have a list of "trusted" third party apps that will continue to work with them. Anything people know about this will be helpful to me and appreciated. Thanks.

Asked by Kathy 4 months ago

Answered by david 4 months ago

  • Solved

OAuth2 for gmail Not Working

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That … (read more)

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That allowed me to Send Gmails, but, not receive it kept asking for password. Then I read to use OAuth2 and saw that Google will no longer allow 3rd party app passwords, so i deleted it in google, and set both Imap.gmail.com and smpt.gmail.com to use OAuth2 (both set for SSL/TSL). I did this just for smpt first when the 3rd party app password was still enabled, i could recv but, when i went to send, it would ask for password, i enter it, then it would sent msg to my cell phone to Allow thunderbird, i would press Allow on my phone, and Thunderbird would come up with Sending message.. with the progress marked all way to end BUT, it will never complete sending.... I have to hit cancel it then shows Failed message unable to authenticate. After I deleted the 3rd party app password in gmail settings, now when i start thunderbird or try to receive emails, it goes through the same authorization process with my phone, but, then never downloads any new emails. I have spend HOURS on this.. extremely frustrated (I have been forced to us ms mail which i really don't like, i am too used to thunderbird (although I wished thunderbird had check boxes on emails to select via checkboxes for delete, or moving, etc)

Asked by jbeals108 2 months ago

Answered by jbeals108 2 months ago

  • Solved
  • Archived

I cannot send or receive Verizon emails on Thunderbird. I am using Thunderbird 78.12.0 (64 bit).

I am having Thunderbird problems with downloading Verizon emails. This problem started Monday, July 12th. I cannot send or receive Verizon emails on Thunderbird. I am us… (read more)

I am having Thunderbird problems with downloading Verizon emails. This problem started Monday, July 12th.

I cannot send or receive Verizon emails on Thunderbird. I am using Thunderbird 78.12.0 (64 bit).

My Thunderbird account is set up for Incoming Verizon emails using Verizon POP Mail Server, pop.verizon.net, port 995.

My Thunderbird account is also set up for Outgoing email to Verizon Online SMTP Server, smtp.verizon.net, Port 465.

My Authentication Method is: Normal Password and my Connection Security is: SSL/TLS.

I get the following error message, from my provider Verizon/AOL: "Sending of password for user xxxxxxxxx@verizon.net did not succeed. Mail server pop.verizon.net responded: [SYS/TEMP] Server error - Please try again later. "Login to server pop.verizon.net with username xxxxxxxx@verizon.net failed".

I have tried deleting my passwords in Thunderbird "Options" and then re-entering them with no luck.

I have never had this problem before in all the years I have been using Thunderbird. On July 12th, something changed (software update?) at Verizon/AOL or something changed at Thunderbird to cause this problem. I believe this is true since it is a global issue (affecting many users).

Note: I can go out to AOL's web site and login to my Verizon account and read/send all emails.

I would appreciate any help -- thank you.

 -Steve-

Asked by duncanst 11 months ago

Answered by duncanst 11 months ago

  • Archived

Thunderbird can not receive new email with Office365 via OAuth2 method

Dear all, Microsoft banned all basic authentication method from Office365 because these method does not support multi factor authentication. After that, I reconfigured th… (read more)

Dear all,

Microsoft banned all basic authentication method from Office365 because these method does not support multi factor authentication.

After that, I reconfigured the the configuration by used OAuth2 method on latest version of Thunderbird (78.5.1 (32-bit). The result as follows: + Can not receive new email from Offfice365 (Alert: As attached file No. 1)

+ However, I can send the email normally with OAuth2 via SMTP

Please help me fix this problem.

Thank you so much for your support.

Asked by flashget81 1 year ago

Last reply by Matt 1 year ago

  • Solved
  • Archived

Thunderbird importing emails into local folders

Recently I re-installed my system. I now use Thunderbird (78.2.1) and Windows 10. I backed up my old Thunderbird with Mozbackup. This created an archive file Thunderbird… (read more)

Recently I re-installed my system. I now use Thunderbird (78.2.1) and Windows 10. I backed up my old Thunderbird with Mozbackup. This created an archive file Thunderbird 68.11.0 (en-GB) - 2020-08-26.pcv The restore process failed to work. Mozbackup has not been updated for some time, and I was unwise to use it. When I reconnected Thunderbird with my web email supplier, the existing inbox and sent folders were repopulated from there. However my only ‘sent’ emails were those from my mobile phone, not my PC. Therefore I would like to restore my old ‘sent’ folder, saved by Mozbackup, but into a new local folder, perhaps called ‘Old Sent’. I can create a new local folder in Thunderbird. The problem is to populate it with my old emails. A Mozbackup .pcv file is actually another name for a .zip file. I can get at the individual folders backed up within the archive by copying it, renaming it as .zip, and I can then open it. I have two relevant files, now renamed as Old Sent , Old Sent.msf My problem is how to get Thunderbird to recognize the emails. Simply copying the two files into my current imap mail folder doesn’t work; Thunderbird ignores them. There is an ‘import’ facility in Thunderbird, but it isn’t obvious whether this would be able to do what I want. I see there are some add-ons that handle import to Thunderbird, but they don't appear to work with the latest version.

Asked by john.humphreys2 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Colored icons for folders

Dear Sirs, Is there any possibility to have the colored icons back in Thunderbird 78.x? It helped me a lot to differentiate between folders and other stuff. Now with the … (read more)

Dear Sirs,

Is there any possibility to have the colored icons back in Thunderbird 78.x?

It helped me a lot to differentiate between folders and other stuff. Now with the black and white display only, it is for me more difficult.

Sincerely,

Jens Wickinger

Asked by FF Konto Jens 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Error: Sending of password did not succeed

Error: Sending of password for user xxx@yahoo.com did not succeed. Mail server pop.mail.yahoo.com responded: Server error - Please try again later. I have three Yahoo ema… (read more)

Error: Sending of password for user xxx@yahoo.com did not succeed. Mail server pop.mail.yahoo.com responded: Server error - Please try again later.

I have three Yahoo email accounts. Few days ago, one of them stopped working under TB. Cannot send or receive. At Yahoo's website all the emails are being received and sent properly. That account works fine in my Apple cellphone too. Just doesn't work in TB.

OS: Linux Mint 20 Cinnamon TB: 68.10.0 (64-bit)

Have deleted account password in TB, and reentered after booting TB. Nothing was touched in Account Settings, though have checked everything (servers, etc.).

What else should I be looking for?

Thank you.

Asked by fk1811 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

How can I stop being prompted to upgrade Thunderbird?

A while back I upgraded to version 78 only to realize that was a major mistake for me. It wasn't easy but eventually I got myself back to version 68 and turned off autom… (read more)

A while back I upgraded to version 78 only to realize that was a major mistake for me. It wasn't easy but eventually I got myself back to version 68 and turned off automatic updates to be sure that I would stay on 68.

Then, out of nowhere, when I rebooted my machine I was back on 78 and have no idea how that happened. Once again, I went through the painful backward migration but kept wondering how the second forward migration happened since I had turned off automatic updates.

I think I may know, now, how the second migration to 78 happened. Something like once a day, Thunderbird pops up a dialog box asking me if I want to upgrade and it appears that the affirmative is the default selection. I am afraid that at some point that dialog box popped up, stole my focus just as I was hitting 'RETURN' and it downloaded and installed 78 in the background. I didn't find out about it until I rebooted my machine and reopened Thunderbird.

I don't want that to happen again -- I cannot currently run on 78. I would really like to stop it harassing me to upgrade -- I will upgrade when it is okay for me to do so. Is there some way to stop that dialog from popping up?

Thanks for any help you can offer.

Asked by lnoland 1 year ago

Answered by Toad-Hall 1 year ago