Showing questions tagged: Show all questions

Google maps cannot access my location

Google Maps cannot access my location when I'm in Firefox. I'm running Mac OS Big Sur on an M1 Mac. Safari works fine. Location Services is enabled in System Prefs. … (read more)

Google Maps cannot access my location when I'm in Firefox. I'm running Mac OS Big Sur on an M1 Mac. Safari works fine. Location Services is enabled in System Prefs.

Asked by Chris 3 days ago

Last reply by cor-el 2 days ago

Multiple Problems with Audible.com audiobooks

I purchase audiobooks on Audible.com using my Mac (OS Catalina). When I download a purchase Firefox sends it as an MP4 file which is incompatible with the apps to play th… (read more)

I purchase audiobooks on Audible.com using my Mac (OS Catalina). When I download a purchase Firefox sends it as an MP4 file which is incompatible with the apps to play the audiobook. Safari and other browsers do no do this - the files come as an .aax file. Even after I have an .aax file I cannot play it using Firefox because Audible.com does not recognize my registered computer. I get an error message: Document "LicenseForCustomerToken" couldn't be opened. Incompatable with QuickTime Player. FYI: QuickTime Player is a video (MP4) player app on my computer. So, once again, Firefox makes the .aax file appear like an MP4 file to Audible. It's doing some kind of unrequested and unwanted conversion of .aax files to MP4.

I hope you can fix this in your next update. i've worked with Audible to solve this issue, but they cannot help and are telling me it is a "known issue" with Firefox and recommend I use a different browser.

Asked by Kim 2 days ago

Caches the server response, even if it has changed

I have a VPN for work, some internal sites are inaccessible without this VPN. When I try to access them with the VPN turned off I legitimately get a 403. However, when I … (read more)

I have a VPN for work, some internal sites are inaccessible without this VPN. When I try to access them with the VPN turned off I legitimately get a 403. However, when I turn on the VPN firefox keeps showing 403 while other browsers work fine. This also works the other way around. When I turn off the VPN and try to go to one of the internal sites I don't get a 403 (as I should), instead firefox gets stuck at the page loading stage and nothing happens. There seems to be some kind of caching or optimization going on, but it's terribly interfering. Deleting cookies, caches, etc doesn't help at all. The only thing that helps in this situation is restarting firefox.

Asked by exdis 3 days ago

Bookmark now non-resposive after latest update to 93.0

After upgrading to 93.0, this one bookmark isn't working. When I talked to the technical support for the bank, the person indicated that it was a problem with FF, not wi… (read more)

After upgrading to 93.0, this one bookmark isn't working. When I talked to the technical support for the bank, the person indicated that it was a problem with FF, not with the bank. I am able to get into the account if I use Safari (ugh!). Once I click on the login bar, there isn't any corresponding bouncing dot on the tab, which indicates that there isn't anything going on on the website. The website just sits there. As far as I know, I've not having this problem with any of the other bookmarks that I use on a regular basis.

Any suggestions?

Asked by wwplyr 3 days ago

Last reply by FredMcD 3 days ago

Firefow will not open on iMac Pro running Big Sur

Firefox will not open or opens but will not show a window and must be forced to quit. 27 "iMac Pro running Big Sur. I have restarted the mac multiple times. I have uninst… (read more)

Firefox will not open or opens but will not show a window and must be forced to quit. 27 "iMac Pro running Big Sur. I have restarted the mac multiple times. I have uninstalled Firefox and reinstalled it, all with the same result. I have checked for updates and the computer shows everything is up to date.

Asked by mcmillan-james 3 days ago

Last reply by mcmillan-james 3 days ago

v2 and v4 icc profiles, Firefox is failing

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firef… (read more)

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firefox failed.

I found out that what the ICC refers to as "system" references browsers. My computer is an iMac OS X 10.13.6 and my Firefox is v93. The test is https://www..color.org/version4html.xalter. There is a link that brings the test up in PDF, which I think is necessary as the link itself seems to be only a picture.

Other photography sites have pointed this use of the word "system" out for, in my case, Safari and Chrome for instance. I tried Safari and ran the PDF test. It passed. I tried Firefox again (and again) it failed every time. Other people have had the same result, as in the following quote, "...Houston we have a problem...".

One of the most helpful websites I have found for this, mostly from fine photography sites, was https://gregbenzphotography.com/photography-tips/how-to-setup-proper-color-management-in-a-web-browser. This website had six tests for browsers. Firefox passed every test except test #6. Using Safari, it passed all including test #6. You could try it with Chrome.

This website, and many others, suggested a Firefox enabling correction that starts with typing into a Firefox address bar about:confg click, and after some scary warnings, type in gfx.color_management.mode (set to 1), click, then gfx.color_management.enablev4 (set to true), click, then gfx.color_management.rendering_intent. (set to 1 relative colorimetric--or to 0 for us Philistines). Restart Firefox.

Didn't work, Firefox still failed. I tried this many times, same result. Read the last sentence of the Summary on that website.

I'm sad to do this, but sending my even relatively elementary images to an outside printer, using PDF/X1a to KDP or IngramSpark for instance, I'll use Safari because I don't trust what Firefox might do. If anyone knows a way for Firefox to pass muster with the ICC, I will gladly use it.

Asked by John 3 days ago

Last reply by cor-el 3 days ago

On my bank account the information for password does not display

I signed up for online access to one of my bank accounts and thought Firefox would remember my log-in information, but it does not display. Instead all it shows is •••. H… (read more)

I signed up for online access to one of my bank accounts and thought Firefox would remember my log-in information, but it does not display. Instead all it shows is •••. How can I see my information?

Asked by chenderson2 3 days ago

Last reply by jscher2000 3 days ago

Getting a blank screen when I visit bbc.co.uk/news articles

I'm unable to view News pages on bbc.co.uk. I can see, eg https://www.bbc.co.uk/news then click on categories eg "tech" but every article I click on just comes up as a bl… (read more)

I'm unable to view News pages on bbc.co.uk. I can see, eg https://www.bbc.co.uk/news then click on categories eg "tech" but every article I click on just comes up as a blank page. It looks like it loads for a split second then vanishes. It doesn't happen on the BBC's Sports pages unless it's a link back to News.

Running v93 on MacOS 11.5.2

Asked by ian136 4 days ago

Last reply by cor-el 3 days ago

Certain Emojis Not Showing Up - Replaced With Small Box With Letters/Numbers

Certain emojis are no longer showing up for me while using Firefox. They will show up as as little boxes with numbers and letters instead of the actual emoji art. This do… (read more)

Certain emojis are no longer showing up for me while using Firefox. They will show up as as little boxes with numbers and letters instead of the actual emoji art. This doesn't happen with all of them, only certain ones. I have attached a few screenshots for reference.

Also, I have attempted to fix this issue by changing my default fonts, disabling addons, etc. Nothing seems to work. When I use Chrome, I have no issues seeing these emojis.

Thanks!

Ash

Asked by grubert.ashley 4 days ago

Last reply by cor-el 3 days ago

last update and now medicare.gov won't load.

My computer updated Firefox and now I can't get into medicare.gov. It works in Chrome just fine, but Firefox is messed up by the update. This is my go to browser, but if … (read more)

My computer updated Firefox and now I can't get into medicare.gov. It works in Chrome just fine, but Firefox is messed up by the update. This is my go to browser, but if pages won't load and I haven't changed anything, but something with the update messed it up. That's why I really don't like to update firefox because it messes up my browser. May have to switch back to Chrome or Safari if this happened every time firefox updates and it screws up how I can use the browser.

Asked by Qmom 4 days ago

Last reply by cor-el 4 days ago

  • Solved

Printing leaves out text or is overlaid on other text

This is a problem unique to Firefox. Even a page that's been supposedly formatted for printing turns out with missing text or text overlaid on other text. And it's a prob… (read more)

This is a problem unique to Firefox. Even a page that's been supposedly formatted for printing turns out with missing text or text overlaid on other text. And it's a problem that has been occurring over many iterations of the Firefox browser.

Here's an example that prints fine in Edge and Chrome: https://www.allrecipes.com/recipe/220867/falafels-with-yogurt-dill-sauce/?printview

What is the problem, and why can't/won't Firefox fix it?

Asked by 777bb 1 week ago

Answered by jscher2000 5 days ago

Http redirecting to Https

I am having trouble accessing a site that doesn't support https. For the longest time, I could access it just fine through http, but now, for some reason, it redirects to… (read more)

I am having trouble accessing a site that doesn't support https. For the longest time, I could access it just fine through http, but now, for some reason, it redirects to https, no matter what I do, which just gives me a cloudflare error.

I can access it in other browsers by just editing the address to http://xyz.com rather than https://xyz.com.

I'm aware others have encountered this issue, but the proposed solutions do not work for me at all.

I've tried: -Clearing my site security preferences file. -"Forgetting" the site through my history. -Disabling my addons -Disabling 'network.stricttransportsecurity.preloadlist' and 'browser.fixup.fallback-to-https' in my about:config. -Ensuring that https only mode is not on.

A Refresh DID fix it... only for it to break again pretty much immediately after I reloaded the site.

This is exceptionally annoying, as I have my Firefox configured how I want it, and I don't want to swap to another browser. Any solutions?

Asked by Jazvolt 5 days ago

Last reply by cor-el 5 days ago

My SSL secure site is blocked "Secure Connection Failed"

Hello Firefox. You have been my go-to browser for many years now. I am always using the latest version for Mac. About ten days ago, two of my four sites became blocked, w… (read more)

Hello Firefox. You have been my go-to browser for many years now. I am always using the latest version for Mac. About ten days ago, two of my four sites became blocked, with the "Secure Connection Failed" notice.

I am a low-income independent working artist who needs for people to have access to my sites. GoDaddy sees no issue on their end (all four of my sites are under the same deluxe hosting account with the exact same SSL encryption), and all four sites show up on Safari and Chrome. Until now, I have preferred Firefox.

https://www.alexalev.com/ https://www.paintedjay.com/

These are the results at Why No Padlock using the Firefox browser: https://www.whynopadlock.com/results/447e5a19-3baa-4374-ba79-a9829eeef737

According to Why No Padlock, everything is perfect.

To make matters screwier, none of my sites are e-commerce or take info from people. They present information and there are links off site to places like Amazon and Instagram, but there is nothing of a security issue on any of them, PLUS I have SSL encryption properly configured, anyway, no matter what, so that there would be no issue.

Please re-instate public access to my sites. I am sure this is a glitch of some kind. Nothing else explains it, but I need them to be LIVE ASAP, as I am trying desperately to make some kind of a living with the pandemic having cancelled all my shows. Thank you!

Alexandria

Asked by pinkjaykitty 1 week ago

Last reply by pinkjaykitty 5 days ago

History not saving with update.

Hi, I noticed with latest update 93.0 that my history is no longer saved. I've tried everything. The only thing I can think of is that my mac is old 2015 and runs Sierra … (read more)

Hi,

I noticed with latest update 93.0 that my history is no longer saved. I've tried everything. The only thing I can think of is that my mac is old 2015 and runs Sierra 10.12.6. Should I get the older update? Where can I download it. Please advise.

Thanks, Alex

Asked by greyfieldsmusic 5 days ago

Last reply by cor-el 5 days ago