Showing questions tagged: Show all questions
  • Solved

Firefox full crash

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process … (read more)

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process is the more likely it will crash. Simply browsing stuff has nearly 0 likelihood of crashing. The frequency varies - something like youtube or steam game browsing will crash with extremely high frequency and will work fine after reopened. Some text based websites will barely ever crash the firefox.

What happens is either instant crash(most frequently) or infinite 'not responding' with the solution being task manager end process.

Either way it happens - reopening browser reopens all tabs that were open.

What I tried: 1) Cleared cache 2) Disabled all extensions. 3) Tried checking about:crashes - 0 reports there in last 30 days... meaning whenever I crash no actual crash report comes in.

I am using chrome at the same time and it has 0 crashing issues under similar circumstances.

Asked by praetorians20002 5 months ago

Answered by FredMcD 5 months ago

  • Solved

Different Youtube-Layouts in normal and private Mode (Window)

Hello everyone, Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc… (read more)

Hello everyone,

Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc.) have changed or disappeared. The changes don’t apply in Firefox’s private Mode (and neither in Google Chrome nor on Firefox of my girlfriend’s laptop). I deactivated every single Addon and searched on google - unfortunately, I could not find any solution. Does somebody have an idea?

I have added two pictures where you can see the comparison between normal and private mode.

I have the latest version for Firefox and Adobe Shockwave Flash.

Thanks a lot in advance and enjoy your day, Simon

Asked by nils_goldi 3 months ago

Answered by Václav Trpišovský 3 months ago

  • Solved

Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (read more)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Asked by Chris 1 month ago

Answered by AlkindiX 1 month ago

  • Solved

Can't open attachments

Hey guys, after the latest firefox update I can't open attachments coming from lotus notes (LN), without saving them to computer. The reason is that regardless of the do… (read more)

Hey guys,

after the latest firefox update I can't open attachments coming from lotus notes (LN), without saving them to computer. The reason is that regardless of the document attached (.doc, .xls, .ppt, etc.) every time I try to open such file the pop-up goes like and the bold line is preventing me to open them directly:

"You have chosen to open: xyz.pptx which is: XLSX file from: LN"

Any idea how to resolve?

Thx

Asked by matus.vrba1 1 month ago

Answered by matus.vrba1 4 weeks ago

  • Solved

www.medicare.uhc.com/aarp

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to … (read more)

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

Asked by dianesolty 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (read more)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 1 week ago

Answered by WaffleToaster 1 week ago

  • Solved

Slow video playback on

Hello, I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now ve… (read more)

Hello,

I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now version 84). The playback on some videos is choppy, I have one picture on 10 I'd say.

How can I fix that, can you point me some solution ?

thanks

Asked by Baptiste (Perso) 6 days ago

Answered by jonzn4SUSE 6 days ago

  • Solved

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (read more)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 4 days ago

Answered by jscher2000 4 days ago

  • Solved

Avg deleted firefox

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 di… (read more)

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 didnt work, so i chose deletion option. But it deleted my firefox browser. Naturally i had no idea what was happening when i tried clicking the firefox shortcut and it said the file didnt exist or had been moved or deleted. I checked my uninstall option on my computer and firefox wasnt even listed. I downloaded imyfoneanyrecover app after a quick google search but for some reason when i opened the app it couldnt go in window mode and half the page is off the screen and i dont know how to switch the app to window mode. I even tried downloading firefox again and it wouldnt install. I am really confused right now and i am afraid all my history, bookmarks, etc. Are gone forever. Is it avg or was the wondershare dvd maker a malware that did this? Please someone help me!

Asked by archaeltryke 4 days ago

Answered by Scribe 3 days ago

  • Solved

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (read more)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn 3 days ago

Answered by FredMcD 3 days ago

  • Solved

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (read more)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Asked by Alex 3 days ago

Answered by jonzn4SUSE 3 days ago

  • Solved

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (read more)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

Asked by jamesbaker3510 3 days ago

Answered by jscher2000 2 days ago

  • Solved

On screen Keyboard not working.

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously… (read more)

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously, but a few months ago it quit working.

Asked by Ron 2 days ago

Answered by alex_mayorga 2 days ago

  • Solved

Jagged lines appear horizontal in middle of screen when scrolling or watching videos on Youtube

Hi, I have a weird issue if I scroll with my mouse down a webpage I'll get these jagged horizontal lines in the middle of the screen but go away when I stop. Also, whe… (read more)

Hi, I have a weird issue if I scroll with my mouse down a webpage I'll get these jagged horizontal lines in the middle of the screen but go away when I stop. Also, when I watch a video where a lot of moving is happening like if it's a hockey game the middle of the screen just that jagged line across in just the middle. What causes this and how do I get rid of it I don't notice on Internet Explorer browser and I've tried disabling hardware and stuff but doesn't work.

Asked by Yizee24 2 days ago

Answered by Yizee24 2 days ago

  • Solved

Firefox won't play any videos on a fresh install

I just formatted and installed Windows 10 (Pro N, 64-bit, 1909 update) and then installed firefox. To my surprise, no videos can be played on any website (except youtube)… (read more)

I just formatted and installed Windows 10 (Pro N, 64-bit, 1909 update) and then installed firefox.

To my surprise, no videos can be played on any website (except youtube).

The video either doesn't load or shows the "Error loading player: No playable sources found" error.

I had no extensions installed, tried refreshing, tried disabling hardware acceleration; nothing solved it.

All content plays fine on chrome.

Asked by ffox1987 1 day ago

Answered by FredMcD 23 hours ago

  • Solved
  • Archived

desktop.ini on desktop windows 7 after update to FF17.0

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid. Have Norton Inet Sec 12 up to dat… (read more)

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid.

Have Norton Inet Sec 12 up to date.

How to get rid would be nice

Thank you

Asked by dodaside 8 years ago

Answered by cor-el 8 years ago