Showing questions tagged: Show all questions
  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 3 months ago

Answered by AccidentalRogue 3 months ago

  • Solved

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (read more)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Asked by Felix 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Why Firefox labels Paypal as an unsafe site.

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ign… (read more)

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ignored the warning and continued but it is annoying.

Asked by eckuemmel 2 months ago

Answered by eckuemmel 2 months ago

  • Solved

Firefox asks for master password on startup

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site … (read more)

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site with a password. I tried : - to disable than reenable Master Password - start in SafeMode without success. How can I solve my issue ? Thanks in advance for your help

Asked by jp.levy 2 months ago

Answered by cor-el 2 months ago

  • Solved

Disconnection from my mozilla account everytime I load utube

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went ba… (read more)

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went back to utube and locked out again. I am running a full system scan just in case.

Image of account button.

Asked by ardy01 3 months ago

Answered by cor-el 3 months ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 2 months ago

Answered by Lilynette 2 months ago

  • Solved

Removing Tabs Bar in Firefox Browser on Windows

Hi, I'm trying to remove the bar at the top of firefox browser with tabs in them. I read another article (https://support.mozilla.org/es/questions/1417387#answer-1588947… (read more)

Hi,

I'm trying to remove the bar at the top of firefox browser with tabs in them. I read another article (https://support.mozilla.org/es/questions/1417387#answer-1588947) under spain link, i think, and the solution said to write "TabsToolbar-customization-target { visibility: collapse !important; }" somewhere. Where do I go to write that?

I tried the console by pressing f12, but that doesn't seem like that's it. In that article it also mentions to go to about:config and change the status of "browser.tabs.drawInTitlebar" to false, or delete it, but didn't work either.

Asked by Rohan Kapur 3 months ago

Answered by Rohan Kapur 3 months ago

  • Solved

Firefox Web Notifications are interrupting typing

I just recently had Firefox updated, and I'm already having problems regarding notifications. When a notification starts up while I'm typing, it takes me out of it and I … (read more)

I just recently had Firefox updated, and I'm already having problems regarding notifications. When a notification starts up while I'm typing, it takes me out of it and I have to click back in. I had to turn them off temporarily to avoid flow breaking. This never ever happened before the update as the notifs worked perfectly fine w/ no interrupting. I also noticed in the taskbar, each notification is treated like a new browser window for some reason. This may be related to my current issue.

Asked by DNanton98 3 months ago

Answered by jscher2000 - Support Volunteer 3 months ago

  • Solved

Bookmarks Tool Bar

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When… (read more)

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When I click on any bookmark the bar disappears. If (in new window) I click on View>Toolbar>Bookmarks Toolbar>Always Show - the bar appears, when I then open new tab it does not show on new tab and when I click back to previous tab bookmarks are gone.

I have restarted W10 PC, no change.

Hope you can help, many thanks, David

Asked by davidmedcalf1 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Sync Problem

Yesterday, I ran a format on my computer with Firefox in installed on it. When I tried to recover my settings, history and bookmarks later using sync after logging in to … (read more)

Yesterday, I ran a format on my computer with Firefox in installed on it. When I tried to recover my settings, history and bookmarks later using sync after logging in to my account nothing happened. Can you please help me recover my data? Thanks in advance.

Asked by spider.adeeb 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

JavaScript in firefox.cfg can't access `document`

As I understand, `autoconfig.js` (with `firefox.cfg`) can be used to have JavaScript run during startup to control Firefox's UI elements. I have set up `autoconfig.js` i… (read more)

As I understand, `autoconfig.js` (with `firefox.cfg`) can be used to have JavaScript run during startup to control Firefox's UI elements.

I have set up `autoconfig.js` in my `/usr/lib/firefox-developer-edition/defaults/pref` folder (I'm on EndeavourOS Linux). As instructed here, I've already put the two required files, `autoconfig.js` and `firefox.cfg` in their correct folders (`/usr/lib/firefox-developer-edition/defaults/pref` and `/usr/lib/firefox-developer-edition` in my machine).

The file `firefox.cfg` contains the following code:

 //
 (() => {
   var tabbar = document.getElementById("TabsToolbar");
 })();


However, every time I run Firefox, this message will appear:

 "Failed to read the configuration file. Please contact your system administrator."


If I empty out the `firefox.cfg` file, Firefox will run normally without showing the error message. It will also run normally if I just have something like this in the file:

 //
 (() => {
   var testVar = "";
 })();


I don't understand why the JavaScript code can't access the Firefox UI elements through `document` or `window.document`. If `autoconfig.js` isn't build for that, what should I use to change my browser's UI elements through JavaScript?

Thank you.

Asked by jazali 3 months ago

Answered by cor-el 3 months ago

  • Solved

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (read more)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (read more)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

Asked by Z Lawton 3 months ago

Answered by cor-el 3 months ago

  • Solved

firefox addons page is blank (.. and so are some other support/help pages)

I want to uninstall and maybe re-install some add-ons. But when I goto the add-on page. It just appears blank. So are some other pages in the support/ help sections. Anot… (read more)

I want to uninstall and maybe re-install some add-ons. But when I goto the add-on page. It just appears blank. So are some other pages in the support/ help sections. Another most notably, is (via menu) help -> more troubleshooting information. It just sends me to a blank page! See the uploaded images for the pages I get send to.

Help please with changing my add-ons

Asked by Radu 3 months ago

Answered by zeroknight 3 months ago

  • Solved

When I press ctrl the page zooms in, there is no other button being pressed and I use ctrl often to delete one word instead of just a letter

When typing if I make a mistake I'll usually just delete the entire word and retype it rather than fix the spelling but to do that I need to use CTRL. Now when I press CT… (read more)

When typing if I make a mistake I'll usually just delete the entire word and retype it rather than fix the spelling but to do that I need to use CTRL. Now when I press CTRL it zooms in the page even though there are no other buttons being pressed.

Asked by Jacob 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Firefox very buggy!!!

My Firefox has gotten so buggy lately I can't use it. I'm writing from Edge. THere are numerous issues. The sign in process got messed up a couple months ago. IT asks… (read more)

My Firefox has gotten so buggy lately I can't use it. I'm writing from Edge. THere are numerous issues. The sign in process got messed up a couple months ago. IT asks for email address, then doesn't provide password screen option, takes forever to send email, and then sometimes repeats itself. Tabs crash and clicks fail to work randomly. Out of desperation I reset my Firefox password and that seemed to help temporarily, but not enough. So what's happened and how to fix??? Thanks.

Asked by dbissett 3 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox Bookmarks toolbar disappears as soon as any website selected

This issue has arisen on Firefox for Linux Mint (my current version is 123.0 (64bit)). I like Firefox, and I like its bookmarks toolbar, and have used it for many years,… (read more)

This issue has arisen on Firefox for Linux Mint (my current version is 123.0 (64bit)). I like Firefox, and I like its bookmarks toolbar, and have used it for many years, but there seems to be a new bug introduced today:- The bookmarks toolbar is present and correct when I start Firefox, but now it disappears as soon as I select any bookmark, or if I enter any web address or if I open a new tab. The [View >Toolbars > Bookmarks Toolbar > Alway Show] option is already selected, but the toolbar is no longer visible. If I click on it again, the bookmarks toolbar reappears (or I can restart Firefox, and this will also restore the toolbar). But the toolbar now disappears as soon as I use the browser in any way, and so is currently not really of practical use, as it needs constant restoring. Hope you can help resolve this. Many thanks in advance

Asked by pxr1377 3 months ago

Answered by cor-el 3 months ago