Showing questions tagged: Show all questions
  • Solved

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (read more)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Asked by eberger5 5 months ago

Answered by eberger5 5 months ago

  • Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 5 months ago

Answered by TyDraniu 5 months ago

Clearing Cache/cookies

Your instructions under "help" say to click on "Firefox" and click on "preferences". When I click on Firefox the menu does NOT have "Preferences" in it. What's up with t… (read more)

Your instructions under "help" say to click on "Firefox" and click on "preferences". When I click on Firefox the menu does NOT have "Preferences" in it. What's up with that?? And how do I clear the cache and cookies?

Asked by 57ws2qwr9w 4 months ago

Last reply by cor-el 4 months ago

Print the current date

Previously, when I printed something from the internet, the current date always printed at the bottom of the page, which is what I wanted. That way I knew when I printed… (read more)

Previously, when I printed something from the internet, the current date always printed at the bottom of the page, which is what I wanted. That way I knew when I printed it for future use. Now, I can't get the date to print on anything from the internet. I'm using the same Epson WF2860 printer so nothing has changed with it. Can someone help me?

Asked by debbiecrum 5 months ago

Last reply by zeroknight 5 months ago

  • Solved

Profile Root Directory does not exist

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I clic… (read more)

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I click the Open Directory button it does nothing. When I manually navigate to /home/username/.mozilla/firefox I can see that there is no folder there called no9r1iq5.default-release-1681391696978

The Local Directory is show as: /home/username/.var/app/org.mozilla.firefox/cache/mozilla/firefox/no9r1iq5.default-release-1681391696978 This exits and opens with the Open Directory button.

If I search for no9r1iq5.default-release-1681391696978 in the file manager, I see that there are two folders with this name, on at the Local Directory path shown above and the other at: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox My assumption is that this is actually the Local Folder (it contains files with today's date)

My question is, why does about:profiles show the wrong path for the Local Directory or why is the actual Local Directory in the wrong place (it appears that the path shown in about:profiles is the normal default location)?

I tried creating a new profile and it was created in exactly the same way: the Local directory path is: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox but about:profiles says it is: /home/username/.mozilla/firefox

I would rather have my profile in the normal default location but I want to ensure that I don't leave pointers to the wrong location that could cause problems.

I am running Firefox 121.0 (64-bit) from flathub on Debian GNU/Linux 12 (bookworm).

Any help appreciated.

Asked by Chris 5 months ago

Answered by zeroknight 5 months ago

Copy/Paste is Not Working

No longer able to copy or paste text on Firefox with Windows 10. Copy and Paste are greyed out in the right click menu after selecting text. Using CTRL-C, V or P does not… (read more)

No longer able to copy or paste text on Firefox with Windows 10. Copy and Paste are greyed out in the right click menu after selecting text. Using CTRL-C, V or P does nothing at all. Still works fine in other browsers. What has Firefox broken again this time?

Asked by Rafael Lecuona 5 months ago

Last reply by CommandrX 4 days ago

Add-on icons can't be found

Today I installed a new extension (Bitwarden) and want to add the icon to the toolbar. I can't find it anywhere. The add-on shows up in the add-on manager but there's not… (read more)

Today I installed a new extension (Bitwarden) and want to add the icon to the toolbar. I can't find it anywhere. The add-on shows up in the add-on manager but there's nothing there to help me add the icon. The little puzzle piece in the upper right of the browser -- click on that and Bitwarden isn't listed.

How do I fix this? In Chrome there's a simple toggle switch in the extension manager to add the icon to the toolbar. Frankly, if I can't get this Bitwarden icon to display I can't use Firefox at all. Thanks.

Asked by johnbycz 4 months ago

Last reply by zeroknight 4 months ago

'Allow' button doesn't appear when I try to add a website microphone permission

I'm trying to give permission to a website to use my microphone, but if I copy in the web address, the "Allow" button doesn't appear & so when I hit "save changes" no… (read more)

I'm trying to give permission to a website to use my microphone, but if I copy in the web address, the "Allow" button doesn't appear & so when I hit "save changes" nothing happens.

Asked by rjdowson 4 months ago

Last reply by cor-el 4 months ago

  • Solved

location discrepancy

Hello, I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan. In my communicat… (read more)

Hello,

I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan.

In my communications with VPN server they believe since whatsmyipaddress shows me where my VPN says it should, but FF shows me in Japan, the problem may be a leak at your end. When I created this account today and set my country to Canada (as suggested by PIA), closed everything and rebooted my computer I had hoped to see Canada (en) when I began a search. However, it still shows Japan.

I value my privacy on all devices and turning off location is the first thing I do. I'm now wondering if FF is getting this location from Windows.

Any assistance is most appreciated. Thank you,

Asked by nbx427 5 months ago

Answered by nbx427 5 months ago

  • Solved

Instagram not accept cookies, can't log in

i think latest browser update broke instagram. I am stuck accept cookies screen, even i accept these it not disappear. I tried turn off extensions, clear site data, not h… (read more)

i think latest browser update broke instagram. I am stuck accept cookies screen, even i accept these it not disappear. I tried turn off extensions, clear site data, not helped. Works on incgronito mode only?

tried also turn off adblocker stuffs.

works on Chrome atleast fine.

Windows 11 home.

Asked by Makezu 5 months ago

Answered by zeroknight 5 months ago

  • Solved

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (read more)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Asked by Wolfgang-Hannover 5 months ago

Answered by Wolfgang-Hannover 5 months ago

  • Solved

I'm confused about my password.

This might just be a blind thing, I use the NVDA screen reader, but when I sign in to firefox, my password is 12 letters long, but when I look on my settings page, it's … (read more)

This might just be a blind thing, I use the NVDA screen reader, but when I sign in to firefox, my password is 12 letters long, but when I look on my settings page, it's 18 characters long, is this normal?

I can log in using my 12 letter password and it's not a master password, I don't have one of those.

Any help would be apreciated.

Asked by brad22 5 months ago

Answered by cor-el 5 months ago