Showing questions tagged: Show all questions
  • Solved

Changing CSS Property With Stylus Addon

After removing elements from a website with another add-on, I'm left with a considerable white gap at the top. I can manually change (pointless) the margin-top property … (read more)

After removing elements from a website with another add-on, I'm left with a considerable white gap at the top.

I can manually change (pointless) the margin-top property to -100px, but how do I do this with the Stylus add-on?

Stylus doesn't like negative values:

margin-top -100px

10:20 Expected "{" but found "-100px".

Is there a lighter/simpler alternative to Stylus?

Asked by silly 4 months ago

Answered by silly 4 months ago

  • Solved

only AARP website not using my browser Zoom setting of 120%

just happened today....only the AARP website is not using my browser Zoom setting of 120% it is using browser Zoom setting of 160% which is too large....I reset it on ea… (read more)

just happened today....only the AARP website is not using my browser Zoom setting of 120% it is using browser Zoom setting of 160% which is too large....I reset it on each page but it wont stay at my browser Zoom setting of 120% this happened a year or so ago....cant remember the solution

Asked by firefoxylady 4 months ago

Answered by firefoxylady 4 months ago

  • Solved

Viewing media in fullscreen mode adds black borders around the screen.

When I play a video in fullscreen, there is a strange black border that appears around the video which makes the content smaller than it would otherwise be. This border d… (read more)

When I play a video in fullscreen, there is a strange black border that appears around the video which makes the content smaller than it would otherwise be. This border does not display in Safari or Chrome, just in Firefox. It also occurs in every media player I've tested, including YouTube and Netflix.

Annoyingly, I can't get this to show up in a screenshot. It seems like Firefox guesses the aspect ratio or resolution wrong when it puts media in fullscreen, and it has the effect of downsizing the actual interactive part of the display. Meaning, I can't move my mouse into the border area to take a screenshot of it.

I'm on an ARM Macbook running MacOS 13.5, if that matters.

Is this a bug, and/or is there a way to fix this?

Asked by tsedan 4 months ago

Answered by zeroknight 4 months ago

  • Solved

doesnt work teemo.gg

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chr… (read more)

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chromium everything works fine

Asked by levgalstyan1 4 months ago

Answered by levgalstyan1 4 months ago

  • Solved

No Audio in Firefox only.

There is no audio on any website in Firefox only. I'm using Windows 11 Numbered list item When a video is playing there used to be an audio icon showing the tab is pl… (read more)

There is no audio on any website in Firefox only. I'm using Windows 11

  1. Numbered list item When a video is playing there used to be an audio icon showing the tab is playing audio, this does not show anymore.
  2. Numbered list item Firefox does not appear in the Windows volume mixer
  3. Numbered list item The Firefox Task Manager Utility 'Windows Media Framework Audio Decoder is always idle.
  4. Numbered list item I've restarted the Windows AudioSrv service and Windows explorer process

Nothing works. Please help.

Asked by rtwymanjr 4 months ago

Answered by rtwymanjr 4 months ago

  • Solved

Facebook videos not playing and shows error

I am currently fresh on Fedora 38 and Firefox 115 with multimedia codecs installed such as ffmpeg. I have problems playing videos on Facebook or Twitch, like in myday sto… (read more)

I am currently fresh on Fedora 38 and Firefox 115 with multimedia codecs installed such as ffmpeg. I have problems playing videos on Facebook or Twitch, like in myday stories, reels, and feed. But in YouTube, videos plays perfectly so I think there is a bug going on here? I already tested turning hardware acceleration on and off but no avail.

Asked by Joshua 4 months ago

Answered by Joshua 4 months ago

  • Solved

Can't allow to screen share in any site Firefox 115.0.2

No matter what I try, I can't allow any sites to present my screen or a window, I can't find an option in settings neither in the option to allow in the tab. The "allow" … (read more)

No matter what I try, I can't allow any sites to present my screen or a window, I can't find an option in settings neither in the option to allow in the tab. The "allow" button is simply not available at all. How do I solve that? The problem happens in all sites that I've tried: focusmate, cofocus, discord, google meet, etc

Asked by denieltonrd 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved

I Closed My Firefox Tabs, and When I Use Ctrl + Shift + T, Only Half of the Windows Are Restored

I had something like 7 windows open 10 minutes ago (yes I am a tab hoarder). I was trying to run a game that used a lot of RAM, so I decided that I would close ALL of my … (read more)

I had something like 7 windows open 10 minutes ago (yes I am a tab hoarder). I was trying to run a game that used a lot of RAM, so I decided that I would close ALL of my firefox tabs in hope that the game would run smoother with the 5gb that Firefox was using. I didn't think anything of losing the tabs because I had accidentally closed windows in the past using the big red 'x', and an easy ctrl + shift + t always restored the entire window no problem. When I tried to open firefox again within the next 5 minutes, only 3 of the windows restored themselves, I assume using the general > startup > open previous windows and tabs setting. Using Ctrl + Shift + T did nothing to restore them. Please help, as the windows that did reopen were the ones that I cared the least about.

Asked by lucas.gorter 4 months ago

Answered by zeroknight 4 months ago

  • Solved

error message-The page isn’t redirecting properly

I have not been able to connect to www.paperbackswap.com for 2 days using Firefox. I get this message - The page isn’t redirecting properly-An error occurred during a co… (read more)

I have not been able to connect to www.paperbackswap.com for 2 days using Firefox. I get this message - The page isn’t redirecting properly-An error occurred during a connection to www.paperbackswap.com. This problem can sometimes be caused by disabling or refusing to accept cookies. This is a persistent problem happening every few days. I have sent messages before to PBS and Firefox with no response. I have cleared cookies and added PBS to Firefox as a site to always accept cookies. I can access the site using Chrome but I would prefer Firefox. Is there anything that can be done?

Asked by llcwml 4 months ago

Answered by llcwml 4 months ago

  • Solved

download file / not downloaded potential security risk - where do I tell it this url is approved?

I download a file. It stops and speaks of a security risk. The website is https, but the file is http. Is there a location I can pre-approve all files from the url to ove… (read more)

I download a file. It stops and speaks of a security risk. The website is https, but the file is http. Is there a location I can pre-approve all files from the url to override the objection? Thanks.

Asked by needsleep 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Long delays with HAProxy

I have a Plesk (apache) server that is behind HAProxy. When I connect securely to a web site through HAProxy using Firefox, I get long delays. If I use Safari or Chrome, … (read more)

I have a Plesk (apache) server that is behind HAProxy. When I connect securely to a web site through HAProxy using Firefox, I get long delays. If I use Safari or Chrome, the pages come right up without any delay.

If I connect to the Plesk server directly without HAProxy in the middle, there are no delays.

I do not know what would cause these delays that don't occur with other browsers.

I'm on a Mac: 115.0.2 (64-bit)

Asked by palinst 4 months ago

Answered by palinst 4 months ago

  • Solved

Need help to locate backed up Firefox profile to restore after Windows and Firefox re-install

Prior to getting some desktop PC upgrades that required a new install of Windows 11 and a new install of Firefox, I backed up my entire PC (yea!). Now that I have re-ins… (read more)

Prior to getting some desktop PC upgrades that required a new install of Windows 11 and a new install of Firefox, I backed up my entire PC (yea!).

Now that I have re-installed Firefox, I see that I have none of my saved bookmarks and so I want to restore the Firefox profile - all of it or at least the bookmarks.

I have tried following the Firefox instructions for this, but am apparently not doing it right.

I can't seem to locate the bookmarks file, for starters, in my backed up files. I find the profile but I don't find anything like places.sqlite.

Can someone help me so that I am locating the right (and complete) files, copying them correctly, and then switching to the new/old profile correctly?

Thanks in advance.

Asked by eastevens1956 4 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • Locked

Themes

Dear Mozilla I wrote to you earlier today about a problem i am having with themes.I change themes quite frequently and have a lot of them on my list. After opening and c… (read more)

Dear Mozilla

I wrote to you earlier today about a problem i am having with themes.I change themes quite frequently and have a lot of them on my list. After opening and closing the browser once or twice the list of themes no longer shows what each theme looks like. I reset Firefox and the image of each theme reappears. It's quite tedious as i said to have to do this once or twice a day. Is this problem occurring because i have too many themes on the list?. I have turned off all other extensions and the same problem keeps happening. I don't know what to do.


/edit: Please put a space after periods as there were unintended links.

Asked by pmjones735 4 months ago

Last reply by James 4 months ago

  • Solved

Small font size on some websites

Firefox is displaying a smaller font on some websites. It only does it new windows, not in a private window and other browsers are fine. Screenshots attached show the co… (read more)

Firefox is displaying a smaller font on some websites. It only does it new windows, not in a private window and other browsers are fine.

Screenshots attached show the correct size (first attachment) and the incorrect smaller size (second attachment).

It's not windows accessibility aka ease of access, as nothing else is affected. All pages are on 100% zoom. I've gone to settings -> font -> advanced and the "Allow pages to choose their own fonts, instead of your selections above" is ticked.

Any ideas please?

Asked by ldene 4 months ago

Answered by cor-el 4 months ago

  • Solved

download menu and bookmarking menu on toolbar has no text

other menus like the pop-up bookmark list menu is fine. i only have this problem with the download menu and the bookmarking menu. i only remember this happening after i s… (read more)

other menus like the pop-up bookmark list menu is fine. i only have this problem with the download menu and the bookmarking menu. i only remember this happening after i started to tweak and customize my windows 11 os, so maybe something in that process happened to break the text now but i have no idea where to look. i have cleared the startup cache, refreshed firefox and even uninstall/reinstalled it completely fresh (this is also what made me believe this is an os problem).

Asked by o' 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Cannot enter Cox E-mail on Firefox, can with Google Chrome

Today, I cannot open Cox E-mail using Firefox, but I can with Google Chrome (which I pretty much never use). See the error message below, can someone help? I have a Del… (read more)

Today, I cannot open Cox E-mail using Firefox, but I can with Google Chrome (which I pretty much never use). See the error message below, can someone help? I have a Dell E6520 laptop running Window 7. Thanks.

Asked by cussboy 4 months ago

Answered by cussboy 4 months ago