Showing questions tagged: Show all questions
  • Solved
  • Archived

Facebook lagging

So for the last little while, Facebook has been making a complete nuisance of itself on firefox. This isn't a browser problem, because the other tabs I have open work pe… (read more)

So for the last little while, Facebook has been making a complete nuisance of itself on firefox. This isn't a browser problem, because the other tabs I have open work perfectly fine, but FB takes forever to load, and any button I press to interact with it, (like the reload button,) also lags, (but, again, works fine on other tabs,). It doesn't even register links as being clickable for a good minute after loading. The page also seems to reset every time I switch from another tab to it, showing a blank page with a loading symbol. I have tried deleting the entire history, and restarting the browser, and deactivating the adblocker, (the only extension active) and nothing seems to help. Does anybody know why it's doing this, (other than because the company follows the 'if it isn't broke, break it' theory, which we all already knew,) and how to fix it?

Asked by Khat 8 months ago

Answered by Khat 8 months ago

  • Solved
  • Archived

Firefox preventing Mac from sleeping

I have noticed in the last few days that Firefox is keeping my Mac from sleeping. This seems to have started around the time of updating Firefox to version 113.0.2 which… (read more)

I have noticed in the last few days that Firefox is keeping my Mac from sleeping. This seems to have started around the time of updating Firefox to version 113.0.2 which happened 4 days ago. Any thoughts on how to debug this?

Asked by Rumboogy 9 months ago

Answered by Rumboogy 9 months ago

  • Solved
  • Archived

Firefox's pinned tabs closing

Hello everyone. I've been using Firefox for quite a few years now and I'm used to keep my pinned tabs open after closing and then opening a Firefox windows. Yesterday I… (read more)

Hello everyone.

I've been using Firefox for quite a few years now and I'm used to keep my pinned tabs open after closing and then opening a Firefox windows.

Yesterday I noticed that after closing the navigator with the "X" in the tool bar menu, as I usually do, the pinned tabs are not "recovered" when opening again.

This happened randomly without configuration changes involved and drivers/firefox are updated to the last version available.

Moreover, I've tested the same in my notebook and it works just fine, as it keeps the tabs open when a new window is open.

Is there any troubleshooting for this or do you have any idea what could have caused this to happen?

Let me know if you need any additional info. Thanks in advance!

Asked by g.calissi 9 months ago

Answered by g.calissi 9 months ago

  • Solved
  • Archived

Firefox always downloads a pdf files from an e-mail attachments, whether I open it in a browser or with acrobat reader.

Hello, Firefox always downloads a pdf files from e-mail attachments, whether I open it in a browser or with acrobat reader. So, if I open the same file every time it goe… (read more)

Hello, Firefox always downloads a pdf files from e-mail attachments, whether I open it in a browser or with acrobat reader. So, if I open the same file every time it goes to download folder with multiple clones, like example file-1, example file-2 etc. I've used every combination of options, but the result is always the same. I've refreshed Firefox, but nothing changed.

Please help me with this case.

Regards, Paweł

Asked by Pierwszalepszabylewolna 9 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Ubuntu crashes while moving a Firefox tab with mouse

Hello Volunteers, Ubuntu crashes while moving around a Firefox tab with a mouse, IF the mouse cursor goes thru the top bar of the laptop screen. I am using Firefox V 113… (read more)

Hello Volunteers,

Ubuntu crashes while moving around a Firefox tab with a mouse, IF the mouse cursor goes thru the top bar of the laptop screen. I am using Firefox V 113.0.2, Build ID: 20230522193126 on Ubuntu 23.04. This could be an Ubuntu problem or a Firefox problem.

Thanks Dilip Deodhar

Asked by DD 9 months ago

Answered by jonzn4SUSE 9 months ago

  • Solved
  • Archived

Radio buttons on some websites neither display nor update when clicked. FireFox 113.0.2 (64-bit) on Mac OS X 10.13.6 (High Sierra)

Radio buttons on some websites neither display nor update when the area in which is should have displaed is clicked. FireFox 113.0.2 (64-bit) on Mac OS X 10.13.6 (High … (read more)

Radio buttons on some websites neither display nor update when the area in which is should have displaed is clicked. FireFox 113.0.2 (64-bit) on Mac OS X 10.13.6 (High Sierra). This problem has been present for some time. On other websites the radio buttons do display and do upate when clicked by toggling the dark center. The minority of websites which don't work seems random, but does include some banking websites and the IRS.gov website. Often using SAFARI will work when FireFox doesn't.

The CheckBox at the end of this page "Email me when someone answers the thread" appears but does not respond to a click.

Asked by garth4 9 months ago

Answered by garth4 9 months ago

  • Solved
  • Archived

Ebay running very slow in Firefox

Since probably 3 or 4 weeks ago Ebay through Firefox has been terribly slow. I have selected the option not to track in the address bar and still the same problem. I ru… (read more)

Since probably 3 or 4 weeks ago Ebay through Firefox has been terribly slow. I have selected the option not to track in the address bar and still the same problem. I run ebay through MS Edge and runs perfectly. Happens to me in 3 out of 4 computers. Only in 1 works ok, very strange...

Speed connection in all of them is at least 200mb/s

Thanks.

Asked by XMG 9 months ago

Answered by XMG 9 months ago

  • Solved
  • Archived

Youtube Videos have extreme brightness since several weeks

Moin all, since some several weeks I'm facing a real anoying problem. Every Youtube (and other platforms) Video shows extreme brightness. It looks like as someone record… (read more)

Moin all,

since some several weeks I'm facing a real anoying problem. Every Youtube (and other platforms) Video shows extreme brightness. It looks like as someone recorded the video directly in the sun. An example is the best so I attached a Photo with FF in the top left, Chrome in the top right and Edge at the Bottom. Only the frames have been a bit cropped for privacy.

The video shown in the screenshot can be found here. Today I also tried a fresh installation of my Win 11 and also FF (Had some free SSD around for that). But this had no effect, it looked the same. The only change I can see is when the Troubleshoot mode is being activated. But only while this mode is active. If FF is being reset or even new installation (like before fresh Win 11), no change.

Cause of this behaviour I also mentioned FF Video Stream is not HDR. The others show HDR but as not every Youtube Video can be HDR I think this is not the Problem. Anyway, I don't want to change my favorite browser which was working now for about 20 years.

Does anybody have a clue what is causing this or is it a bug?

greets indy

Asked by indiana 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Mac OS, Google maps, Firefox doesn't show road name symbols

For awhile now when I use Google Maps on my Macbook Pro laptop (Ventura 13.4) with Firefox (currently 113.0.2), the road symbols (like interstate road symbol or state hig… (read more)

For awhile now when I use Google Maps on my Macbook Pro laptop (Ventura 13.4) with Firefox (currently 113.0.2), the road symbols (like interstate road symbol or state highway symbol) display as a box of dots. (See examples attached) The first attachment shows the symbols as dot boxes and the second attachment shows a similar example from Safari browser where they properly display. I have Ghostery and AdBlocker installed but turning them off doesn't seem to make any difference.

I also noticed that the interactive maps at the Phoenix airport website (https://maps.skyharbor.aero) do a very similar sort of "image blocking" (see attachment three) with the symbols they used to designate restaurants and retail etc. so probably not a Google issue per se so much as a web design thing around symbols maybe?

Is there something I can do or set in Firefox that will let the symbols display properly?

Thank you for your time and attention.

Asked by GottobetheFox 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

*Always* show password?

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time? I am a recluse. There's never anyone looking over my … (read more)

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time?

I am a recluse. There's never anyone looking over my shoulder. I just don't want to have to mess with it anymore.

If there isn't, could some kind developer please make an add-on?

I am using two computers: an iMac (late 2009) running 10.13.6 (High Sierra) and a Macbook Pro (13-inch, 2012) running 10.15.7 (Catalina).

Thank you!

K

Asked by khindall 9 months ago

Answered by khindall 8 months ago

  • Solved
  • Archived

Closed Captions in YouTube with FireFox

I use the closed captions (CC) in YouTube videos with FireFox. Lately I have been seeing videos that seem to misbehave. At the very start of the video, ALL the captions… (read more)

I use the closed captions (CC) in YouTube videos with FireFox. Lately I have been seeing videos that seem to misbehave. At the very start of the video, ALL the captions display at once, one after the other. Then, as play continues there are no more captions. Most videos still show captions normally, that is, captions appearing only when the dialog matches them. But a few videos misbehave by showing all the captions at once. Here is one such video.

https://www.youtube.com/watch?v=ZgqJ5wQF944

I noticed this misbehavior within the last month and assumed that the video was doing something peculiar with the timing of the captions. But when I use the YouTube Show Transcript option to display the captions and associated timing outside the video, the transcript looks quite reasonable.

One further oddity, if I take that same URL and load the video in a different browser, for example, Chrome, the captions are displayed normally.

I've included a screen shot of the video in YouTube showing all the captions displaying at once.

Asked by prairiepedaler 8 months ago

Answered by prairiepedaler 8 months ago

  • Archived

youtube.com redirects

When I go to youtube.com in firefox it redirects me to https://secure.winred.com/save-america-joint-fundraising-committee/google031723/?utm_medium=ad&utm_source=ci_d_… (read more)

Asked by keithert 9 months ago

Last reply by jonzn4SUSE 9 months ago

  • Archived

Firefox Custom Sidebar Width using CSS [Solved]

tried searching for this but unfortunately i didn't find any relevant posts trying to set the sidebar width using the 'userChrome.css' file the css file path is; C:\Us… (read more)

tried searching for this but unfortunately i didn't find any relevant posts

trying to set the sidebar width using the 'userChrome.css' file

the css file path is;

C:\Users\username\AppData\Roaming\Mozilla\Firefox\Profiles\bjf0cg2g.default-release\chrome\

userChrome.css

the css is;

  1. sidebar { min-width:34px !important; max-width:34x !important; }


appreciate any feedback because there seems to be an issue with the above

Asked by cVcFireFox 9 months ago

Last reply by cVcFireFox 8 months ago

  • Solved
  • Archived

Facebook not showing data and date on every post on Firefox

I noticed that on Facebook there is not shown data and time on every post. Some posts show this info, the other don't. I cleared cookies, deleted Facebook from history bu… (read more)

I noticed that on Facebook there is not shown data and time on every post. Some posts show this info, the other don't. I cleared cookies, deleted Facebook from history but it didn't help. On Chrome everything is showing normally. I put Firefox in solving problems mode, with add-ons off, it didn't help too. Any solutions?

Asked by matskrzela 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Bookmarks and Passwords - How to archive.

Over the years I have accumulated important links in my Firefox Bookmarks bar and passwords file and it would be a disaster if for some reason my hard drive got compromis… (read more)

Over the years I have accumulated important links in my Firefox Bookmarks bar and passwords file and it would be a disaster if for some reason my hard drive got compromised and I could no longer access them. Is there any way to copy the data to another set-up, independent of my laptop, from where the data could be retrieved in a usable form for display on another laptop or PC? Thanks.

Asked by joeogden 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Suffering to sync with Firefox

Hello: I have 2 profiles in use. 1 for personal use with their respective bookmarks, passwords, and extensions, and I have no trouble syncing with this one. However; pro… (read more)

Hello:

I have 2 profiles in use. 1 for personal use with their respective bookmarks, passwords, and extensions, and I have no trouble syncing with this one. However; profile 2 that is for work use that has its respective bookmarks, passwords and extensions, has become a nightmare.

It happens that I have both profiles on the same computer and when trying to create an account in Firefox, the system asks me to enter the email registered in profile 1, with the warning that bookmarks, passwords and extensions will be mixed.

I mention that I have migrated from Google Chorme to Firefox for speed reasons and because I use windows 7 (I don't like later versions) Now well; in Google Chrome you could create as many sessions as were registered but in Firefox you can't.

Oh! I have been working fine with Firefox but suddenly an error occurs (it has happened to me 2 times in the last 2 months) in which the program closes and all the data of my profiles stored on the pc DISAPPEARS or is deleted (including cache), when I want to open them again:

firefox.exe -P

Then I have to give myself the task of synchronizing profile 1, but profile 2 I have to be importing from my previous Google account or importing a backup Bookmark.

The option to copy and paste the data from Firefox to replace it in the path (supposedly brings with it the data of everything):

C:\ProgramData\Mozilla-1de4eec8-1241-4177-a864-e594e8d1fb38\updates\308046B0AF4A39CB

with Firefox turned off it has not worked for me. Since when opening I see 2 profiles called Default "X" and Default "Z" without data.

This is a headache that if it happens to me, it happens to millions who have 2 or more profiles.

Why can't I sync a second profile? Why do you insist that there can only be one sync per device? Is there a solution for this?

Note: I have read all the tutorials out there and the situation remains the same. Synchronization with 2 or more profiles is never described.

Thank you very much to whoever asked this question!

Asked by JC 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Exporting passwords: I'm being asked for my Windows 10 password but I don't have one set

I'm using Firefox 113.0.2. I want to export my logins and passwords, but when I click the 'export' option, a Windows Security window opens asking for my Windows login. I … (read more)

I'm using Firefox 113.0.2. I want to export my logins and passwords, but when I click the 'export' option, a Windows Security window opens asking for my Windows login. I don't have a Windows login set (no one else has access to my PC).

According to Firefox's own info, if you don't have a Windows password, the dialog asking for one shouldn't pop up.

I can't get past this and I've googled everything in sight. Does anyone else have a solution to this?

Thank you! Averill

Asked by Averill Buchanan 8 months ago

Answered by cor-el 8 months ago