Showing questions tagged: Show all questions
  • Archived

Part of history deleted resp. gone

Hello, Despite the setting that Firefox never automatically deletes my history, it appears that a large part of my history was automatically deleted. Hence two question… (read more)

Hello,

Despite the setting that Firefox never automatically deletes my history, it appears that a large part of my history was automatically deleted. Hence two questions: How can I set Firefox in the configuration so that my history is guaranteed to really never be deleted? Is there a way to recover the deleted part of my history, if so, how?

Thanks and best Regards, Andreas

Asked by AndiDee 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Passwords disappeared from sync account

For some reason my passwords went missing locally and when I went to sync them my account would not connect and the saved password was missing. So I went through the pass… (read more)

For some reason my passwords went missing locally and when I went to sync them my account would not connect and the saved password was missing. So I went through the password reset process to sign into my sync account and when I resigned into it to sync, there was no passwords on the account.

Is there any backup performed by mozilla or any other way to get like a backup of the online account passwords somehow. My local logins.json files are corrupt so I cant use them.

This is extremely disappointing if they cant be retrieved.

Asked by georgek3 1 year ago

Last reply by Paul 1 year ago

  • Archived

Leave Firefox beta channel

Is there an easy way to downgrade back from the beta channel to stable? The downgrade protection feature seems to be a major blocker of just installing the latest stable … (read more)

Is there an easy way to downgrade back from the beta channel to stable? The downgrade protection feature seems to be a major blocker of just installing the latest stable version. Noticing high RAM usage on Firefox 100 and crashes which is making it hard to use for a daily web browser.

Asked by SurferJ 1 year ago

Last reply by SurferJ 1 year ago

  • Archived

Password for Old Navy requires 2 steps

Hello, When accessing my Old Navy account they require a 2 step process for Logging In. Once I click on the login button it takes me to a page where it asks for my email… (read more)

Hello,

When accessing my Old Navy account they require a 2 step process for Logging In. Once I click on the login button it takes me to a page where it asks for my email. Here's where I hit the issue: FireFox Password Manager does not fill this in for me; not even the auto-fill works here. After I enter my email it then takes me to a page where my password is filled in (yay!). I'm glad that it at least fills in the password but I'd like to not have to fill in my email on the previous page.

I tried to create a new entry in Password Manager but it won't take the entire url; it shortens it. This url changes each time I go thru the process which complicates everything. I was hoping to take one of those urls (https://secure-oldnavy.gap.com/my-account/sign-in?flowId=wJb1e) but it shortened it to just (https://secure-oldnavy.gap.com). I even tried creating a new entry without the last few characters (https://secure-oldnavy.gap.com/my-account/sign-in?flowId=) but again it shortened it.

Is there a way to get FF Password Manager to provide auto-fill of my email address?

Thanks, Andre'a

Asked by DreaSpirit 1 year ago

Last reply by DreaSpirit 1 year ago

  • Solved
  • Archived

after updating to 100.0, forefox "Loses" connection.

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the star… (read more)

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

Asked by thegearworks 1 year ago

Answered by thegearworks 1 year ago

  • Solved
  • Archived

Select Box has white text on white backgroud, only visible when hover over

Hi, Since upgrading to FF100, almost all of the 'select' boxes on my webpages have white text on a white (or very light) background, and are only visible when hovered ov… (read more)

Hi,

Since upgrading to FF100, almost all of the 'select' boxes on my webpages have white text on a white (or very light) background, and are only visible when hovered over, see attached screenshot.

How can I rectify this please?

Asked by Paul 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

Login

So I did an oopsie by changing my outlook email alias and forgetting to update it on firefox. Now I can't log in because the verification code sent at login is being sent… (read more)

So I did an oopsie by changing my outlook email alias and forgetting to update it on firefox. Now I can't log in because the verification code sent at login is being sent to a nonexistent email.

Asked by gomnosano 1 year ago

Last reply by Paul 1 year ago

  • Archived

new 100.0.1 browser issues

I can't sing in to banking accounts with newest version of Firefox. no problem with Microsoft Edge. I keep getting this message. System Unavailable warning System is una… (read more)

I can't sing in to banking accounts with newest version of Firefox. no problem with Microsoft Edge. I keep getting this message.

System Unavailable warning System is unavailable at this time. Please try again or contact Member Services at 315-894-9924 for assistance.

Asked by robwilloughby 1 year ago

Last reply by robwilloughby 1 year ago

  • Solved
  • Archived

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (read more)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 1 year ago

Answered by cor-el 1 year ago

  • Archived

Places.sqlite gets. corrupted every time Firefox is closed

Hello, Every time I restart Firefox or it crashes or power cuts or anything, place.sqlite file gets corrupted and I have to replace the new file with the .corrupt file. T… (read more)

Hello, Every time I restart Firefox or it crashes or power cuts or anything, place.sqlite file gets corrupted and I have to replace the new file with the .corrupt file. This has been happening for over a year now, but my computer is always on and I turn it off maybe once every 4-5 months unless I'm forced to restart by a software or by power cuts or stuff. Lately I have been having issues with my Windows and I have to restart my computer quite often and it is very annoying. This happens whether I close Firefox with the X or using the Exit button or even if I keep it open and restart the computer. My places file is 75MBs. I have the same one since 2014. I'm using Windows 10 and latest Firefox edition. Any ideas?

Asked by exclusive01 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

open onedrive from ms account doesn't work

in startpage of my ms account all ms apps can be opened...........EXCEPT the app Onedrive. What to do to make this work????? using MS Edge all is doing well!! thanks i… (read more)

in startpage of my ms account all ms apps can be opened...........EXCEPT the app Onedrive. What to do to make this work?????

using MS Edge all is doing well!!

thanks in advance

Asked by bsterenborg02 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

<Security Issue> Can Firefox versions be downgraded automatically?

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's ar… (read more)

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's are not mine, and with a quick iplookup it directs to Sverdlovskaya oblast' in Russia. Now I dont think I used a russian vpn but there is a possibility I made an error. But what really strikes me here is the Firefox versions. At both the points 1 and 2, marked in blue. there is a change in version, in fact a downgrade from 100.0 to 96.0. How is this possible? I cant seem to find an explanation. And then it jumps back up to 100.0. I also another timestamp where it downgraded to 96.0, and then came back to 100.0 . I'm really worried about the possibility of a hacker on my computer. If someone can find an answer to this it would mean a lot!

Asked by arjuniscool0204 1 year ago

Last reply by arjuniscool0204 1 year ago

  • Archived

Cannot login to website

Cannot login to https://www.roadrunnersports.com/ When I put my username & password in I receive back: "Request failed, Please try again later." It logs in fine i… (read more)

Cannot login to https://www.roadrunnersports.com/ When I put my username & password in I receive back:

"Request failed, Please try again later."

It logs in fine in Chrome, Safari & Opera. Running mac o/s 10.15.7 & FF 100

Asked by ffjxc 1 year ago

Last reply by ffjxc 1 year ago

  • Archived

Firefox site call is redirected to scam site

Following site is immediately hijacked to a scam site asking for login apparently to access private info. It happens with Firefox (only) whenever security setups are set … (read more)

Following site is immediately hijacked to a scam site asking for login apparently to access private info. It happens with Firefox (only) whenever security setups are set "not to track", "not to prompt for passwords", "not to prompt for credit cards" "no history" "reset of cookies at logout" etc.. then the site below: http://thaimassage-herborn.de/ is redirected to SCAM SITE: https://xb7.serverdomain.org/admin/index.php appearing as "Adminpanel" asking for Login etc..

At the same time following site is partially blocked on the news banner pictures, with a white sheet over them, whenever down scroll is hit. https://www.tgrthaber.com.tr/

Only by resetting firefox deals with the issues. But ofcourse with the reason, above security settings removed.

Virusscanner was not able to detect this hijacking or the reason behind.

Is this a firefox software issue? Is there a way to resolve this? Thank you already for any support or suggestions to resolve.

Asked by taskin.sakarya 1 year ago

Last reply by taskin.sakarya 1 year ago

  • Solved
  • Archived

Unable to load Google apps in Firefox

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All… (read more)

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All other sites are loading with no problems. Google apps are working fine in Chrome. Still having problems today.

My office uses Google Workplace for everything so this is really messing me up, I've lost several hours of work trying to get things to load. The IT person told me that if Firefox is having problems I should use Chrome instead. I hate Chrome! I want to use Firefox, but I can't get my work done if it won't load Google apps.

Please note that I have tried the following solutions thus far: restarted Firefox (several times) restarted computer removed add-ons cleared cached web content cleared cookies and site data refreshed Firefox solution at https://support.mozilla.org/en-US/questions/1200943 solution at https://support.mozilla.org/en-US/questions/1132284 solution at https://knowtechie.com/is-mozilla-firefox-not-loading-pages-for-you-heres-the-fix/

After each fix things start working for a while but then everything Gmail-related freezes or crashes and I need to start all over again. Help!!!

Asked by etdavidoff 1 year ago

Answered by scriptguru1701 1 year ago

  • Archived

Firefox buffering but not playing videos.

Hello, I am using Firefox 100 on Arch Linux (5.17.6-arch1-1) with GNOME 42.1, and after recent updates i doesn't play any videos, it is buffering them, plays a frame and … (read more)

Hello, I am using Firefox 100 on Arch Linux (5.17.6-arch1-1) with GNOME 42.1, and after recent updates i doesn't play any videos, it is buffering them, plays a frame and pauses.

1. I reinstalled firefox. 2. I cleaned cache && cookies. 3. I removed extensions.

Still need a help! :)

Asked by sam.vardanyan 1 year ago

Last reply by jonzn4SUSE 1 year ago