Showing questions tagged: Show all questions

White screen, help..

Hey.. Firefox was working fine yesterday and when I turn on my laptop today and open firefox, it gives me just a white window. nothing else. I tried reinstalling, delete … (read more)

Hey.. Firefox was working fine yesterday and when I turn on my laptop today and open firefox, it gives me just a white window. nothing else. I tried reinstalling, delete all the files from users folder, trying a deferent version, nothing. Please can anyone help ? Thanks

Asked by imeshsps 2 hours ago

Last reply by FredMcD 1 hour ago

Silent failure when trying to render SVG image with widht/height in percentage

Hi, In the context of an app using Pixi.js to render markers on a map, we have noticed that Firefox is unable to load SVG images from a data URL, as soon as they have a w… (read more)

Hi,

In the context of an app using Pixi.js to render markers on a map, we have noticed that Firefox is unable to load SVG images from a data URL, as soon as they have a width/height in percentage.

Switching to a px size fixes the problem.

But what bothers me the most, is that this fails seems to be silent, there is no way to catch the error and bubble it up to the developer. So the image just never loads in our code, which makes the issue extremely difficult to figure.

See more information, and a reproduction with Pixi.js there: https://github.com/pixijs/pixi.js/issues/7473

Asked by eb42 4 hours ago

Windows speech recogntition laggs firefox

Sorry am not the best at english. whenever i use windows speech recognition firefox becomes unresponsive/laggs, where clicking on it doesnt do anything videos eventually… (read more)

Sorry am not the best at english.

whenever i use windows speech recognition firefox becomes unresponsive/laggs, where clicking on it doesnt do anything videos eventually stop playing/lagg, i can't even switch tabs or start typing a url/search,i need to turn off windows speech recognition for it to start working normally again after a while, sometimes it takes several minutes.

Asked by Rexey 8 hours ago

Firefox not shutting down correctly

I'm sure many will recall this symptom, from years past, that occasionally re-emerges You close Firefox, and want to relaunch, but nothing happens. There is no accompan… (read more)

I'm sure many will recall this symptom, from years past, that occasionally re-emerges

You close Firefox, and want to relaunch, but nothing happens. There is no accompanying message announcing that "Firefox is already running, but not responding". You must "end task" in the Task Manager.

Also, why are there so many instances of Firefox running in the Task Manager. Is that related to the problem?

This has been happening for a while now, before 88.01. Is there a fix? ________________________________________ Firefox 88.01, Windows 20h2

Asked by noel_envode 13 hours ago

Last reply by FredMcD 12 hours ago

virtual keybord

i use a lenovo thinkpad and when i'm in the tablet mode, if i open firefox, the virtual keyborad appears one second and then disappears? it's only with firefox, the virtu… (read more)

i use a lenovo thinkpad and when i'm in the tablet mode, if i open firefox, the virtual keyborad appears one second and then disappears? it's only with firefox, the virtual keybord works on chrome and edge? thanks

Asked by olivier.bielecki 23 hours ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 22 hours ago

Problem with video player.

I use Firefox on both Windows 10 and Ubuntu OS. However, when I use Firefox on Ubuntu and try to play a video from google drive I can hear the audio (sometimes) while the… (read more)

I use Firefox on both Windows 10 and Ubuntu OS. However, when I use Firefox on Ubuntu and try to play a video from google drive I can hear the audio (sometimes) while the screen remains black. What will be the solution?

Asked by Ahsan 1 day ago

strange user interface appearance if I have set Firefox to remember my tabs

I have Firefox installed on an XUbuntu 20.04.2 LTS machine. preferences to "restore previous session" on startup. Intermittently, when I launch the browser, one of my wi… (read more)

I have Firefox installed on an XUbuntu 20.04.2 LTS machine. preferences to "restore previous session" on startup. Intermittently, when I launch the browser, one of my windows has a very strange appearance (please note the general look of the window in the attached screenshot and ignore the "page cannot be displayed" message, as the screenshot was taken when I was not connected to the Internet.)

I have already tried reseting Firefox and that does not make the problem go away permanently; it always comes back eventually. (Note: I cleared cache before, and cookies after, taking the screenshot but before opening this support request. So the "troubleshooting information" attached reflects how it is after cookies are cleared.)

Asked by 4232jl 1 day ago

Firefox constantly crashing on specific web pages

Firefox crashes whenever I go onto a certain web page such as a few parts of the discord website and some YouTube videos. I have tried nearly everything I can find which … (read more)

Firefox crashes whenever I go onto a certain web page such as a few parts of the discord website and some YouTube videos. I have tried nearly everything I can find which is somewhat similar to the issue I am having. I tried disabling WebGL, tweaking security.sandbox.content.level, reinstalling, checking my add-ons, and rebooting my macbook (macOS 10.13.6). The same thing happens on safari, but not chrome.

The crash reason stated is: EXC_BAD_ACCESS / KERN_INVALID_ADDRESS Here are the crash reports: bp-e8779820-e621-4739-a43e-e392a0210505 bp-29a6f662-0f4c-44d4-afbd-5e5900210505 bp-9ce6f8a8-6ddf-4771-824e-f94280210505

Asked by gavin 1 week ago

Last reply by Cypherdude 1 day ago

Issues loading webpage: have to reload to load page.

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the… (read more)

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the website and it says "Hmm. We’re having trouble finding that site. We can’t connect to the server at (website) If that address is correct, here are three other things you can try: Try again later. Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web." I did notice it's quite random, most websites work but every 1 in 10 I'd say I get this error, then I refresh the page and it loads.

I've changed my DNS, Removed my firewall, and reset my firefox and none of that worked, please help.

youtube video of it in action:https://www.youtube.com/watch?v=ioKKYKnrniQ

basically it just doesn't load then loads when I refresh it.

Asked by Cypher 1 day ago

Last reply by FredMcD 1 day ago

Firefox Nightly not starting up after update

Hi. So I have installed Firefox Nightly on my Windows laptop. The browser refuses to start up after restarting post update. I have already tried uninstalling and reinstal… (read more)

Hi. So I have installed Firefox Nightly on my Windows laptop. The browser refuses to start up after restarting post update. I have already tried uninstalling and reinstalling the browser and even using a whole new profile to eliminate the obvious causes. The behaviour is not predictable. Sometimes it occurs after the first update post installation and sometimes later after 3-4 update cycles but it does happen for certain. If it is of importance, my laptop is locked down by my company's IT admin to prevent software installations. So when I have to install Nightly using the msi, he puts in his password. I am just wondering if that is what is messing with the Mozilla Maintenance Service trying to update the Nightly installation.

Asked by sks3286 1 day ago

Last reply by Archit 1 day ago

Color block issues

Hi, I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is … (read more)

Hi,

I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is only an issue with the browser. These color blocks usually disappear when I roll the mouse arrow over the discolored block or reload the page. I have attached an image with an example, you can see the discolored black block when it is supposed to be all grey. I have tried both refreshing and reinstalling the software. The software has worked on this computer before. Any help would be appreciated.

Kind regards, Magnus

Asked by magnus.lo 1 day ago

Cannot open Firefox because "Firefox Profile Missing or Unavailable." But I did find it in my Library. Using MacBook Pro, High Sierra

Suddenly! Cannot open Firefox because of the error message: "Firefox profile missing or unavailable." I found the profile in my Library. Looked for internet advertised "… (read more)

Suddenly! Cannot open Firefox because of the error message: "Firefox profile missing or unavailable."

I found the profile in my Library.

Looked for internet advertised "Firefox profile manager," but could not find it. Only one I could find was obsolete.

Thank you.

Asked by mobiusor 2 days ago

Last reply by FredMcD 1 day ago

Firefox not working upon opening

Hello, I having been experiencing this problem for sometime now. I open Firefox application and type-in the desired website: there is no feedback, no loading sign, no err… (read more)

Hello,

I having been experiencing this problem for sometime now. I open Firefox application and type-in the desired website: there is no feedback, no loading sign, no error report whatsoever. The attached image shows the exact problem. Please help!

Thank you.

Asked by rksbuy 1 day ago

Last reply by FredMcD 1 day ago

Problems loading some web pages

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for norma… (read more)

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for normally open sites.

An example of the Bad Request message occurs when I go to the Guardian webpage https://www.theguardian.com/travel/2012/jul/11/top-10-pembrokeshire-walks which displays normally but when I try to follow one of the links which should take me to National Trust pages I get the 400 Bad Request message. I have used this website before with no problem but this has started occuring on this and other sites over the last week. I also get the message when I try to go to http://www.nationaltrust.org.uk/main/ from the bookmark I have used for many years.

The other problem occurs when I type www.nationaltrust.org.uk, I get a pop up window which says Authentication required - Mozilla Firefox http://www.nationaltrust.org.uk is requesting your user name and password. The site says: DSL-3782 Usaer name Password.

Cancelling the pop up causes 401 Unauthorised message If I give it any usename and pass word it comes back the the blank pop up again except when I enter my DSL-3782 router username and passwood which gives routers Internet status page with no errors or messages.

I have tried clearing caches etc. with no effect.

These problems also occur on some other websites and on my laptop.

Has anyone had these problems? What is the cure?

Asked by K 5 days ago

Last reply by FredMcD 1 day ago

**Having Issue on Only iPhone**

I have a custom website portal using PHP laravel but only facing one issue after applying Cloudflare that's when we add to cart some products and generate order it shows … (read more)

I have a custom website portal using PHP laravel but only facing one issue after applying Cloudflare that's when we add to cart some products and generate order it shows me a receipt that's mean everything is done but only on iPhone when we move back and then move forward they generate another order. So I want to know is there any caching problem after Cloudflare or something else this portal is for a reseller of my website it's not public, the front end is on WordPress and for reseller, we have backend portal separately here's the website URL:https://targetforarchery.com/

Asked by targetarcheryn 1 day ago