Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FireFox - User does not have privileges to save a file.

  • 2 replies
  • 0 have this problem
  • 1 view
  • Last reply by zeroknight

more options

I have two end users that are having a different issues but they are of similar nature. First user can not upload anything to Microsoft Share point. She gets a message that says she does not have proper permissions to upload. She does not have the same issue on Chrome or Edge. The second user is trying to download and or save a file from a couple of different websites but regardless on where she tries to save it on her computer it says she does not have proper permissions to save to "x" file location. She also does not have this issue when she is on Chrome or Edge.

For both users I have tried clearing cache and cookies, Rebooting their computers, uninstalling and reinstalling Firefox, deleting registry keys/user data from the computer itself. I have had no luck with resolving this issue and I can not find anything online that remotely resembles this issue.

Thank you and please advise

I have two end users that are having a different issues but they are of similar nature. First user can not upload anything to Microsoft Share point. She gets a message that says she does not have proper permissions to upload. She does not have the same issue on Chrome or Edge. The second user is trying to download and or save a file from a couple of different websites but regardless on where she tries to save it on her computer it says she does not have proper permissions to save to "x" file location. She also does not have this issue when she is on Chrome or Edge. For both users I have tried clearing cache and cookies, Rebooting their computers, uninstalling and reinstalling Firefox, deleting registry keys/user data from the computer itself. I have had no luck with resolving this issue and I can not find anything online that remotely resembles this issue. Thank you and please advise

All Replies (2)

more options

Helpful?

more options

Are there any active enterprise policies listed in about:policies?

Try disabling any third-party antivirus or security software, this may require rebooting into Windows Safe Mode (networking enabled).

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.