Showing questions tagged: Show all questions
  • Solved
  • Archived

Keyboard navigation on search results

I want to navigate on search results using the keyboard. I could use tab but it suggests all interactive elements such as news, images, books, videos, search settings and… (read more)

I want to navigate on search results using the keyboard. I could use tab but it suggests all interactive elements such as news, images, books, videos, search settings and etc one by one. I want to press something and make active first result, then second. If such hotkeys are not provided, maybe there are any extensions with similar functionality?

Asked by LuchnikKek 7 months ago

Answered by LuchnikKek 7 months ago

  • Solved
  • Archived

Firefox upload speed zero on Windows 10

This is a recurring problem. I have just been on to Vodafone who have tweaked my router as my speeds, download and upload, were very erratic, and upload speed often zero … (read more)

This is a recurring problem. I have just been on to Vodafone who have tweaked my router as my speeds, download and upload, were very erratic, and upload speed often zero so connections failed. Sometimes my phone speeds were similar but not always. The Speedtest by Oopla desktop app also showed erratic results but often when they were OK the web-based test on Firefox was much worse, with upload speed zero. When I started this Firefox showed upload speed zero. Now Firefox shows upload 18Mbps. This variability keeps happening and is driving me spare, as even emails often fail to go through - I use Thunderbird. I shall see how things go tomorrow and tell you how it is going.

Asked by msturdy77 7 months ago

Answered by msturdy77 6 months ago

  • Solved
  • Archived

"Bad Request" on nearly every page!

Hi! I was wondering why nearly every single page these days opens to the message : "400 Bad Request Your browser sent a request that this server could not understa… (read more)

Hi! I was wondering why nearly every single page these days opens to the message :

"400 Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Apache Server at canvas.instructure.com Port 80"

Nearly every link I click on a website refuses to open! It has become impossible to do school work on this browser because I can't open any link on my school website, and nearly every website struggles to open except from google. I know the links work because I copy/paste them into Google Chrome and they open immediately. Truth be told I prefer Firefox and would much rather keep using this browser! I also can't find an update for Firefox so I believe my Browser is up to date (and I know my laptop is up to date and virus free). Is there a fix coming soon? Or a setting I can change to be able to open links? Classes start this week and I'm stuck!

Thanks for your help!

Asked by the.katie.bug.93 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Bookmarks Editor does not show "tags" field.

As shown in the image the tags field is missing from my bookmarks editor. Any idea how this could happen? Any options or about:config options I should check? I've attach… (read more)

As shown in the image the tags field is missing from my bookmarks editor. Any idea how this could happen? Any options or about:config options I should check?

I've attached troubleshooting information. I'm on Arch Linux and I have two other Arch machines on the same Firefox version (Arch Linux Package) that do not exhibit this behavior.

Asked by 80KiloMett 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

Cannot login to website

I am unable to login to my Prescription provider's website (which I do every day). Problem started Sunday and still persists. I am able to login using Chrome, so I know … (read more)

I am unable to login to my Prescription provider's website (which I do every day). Problem started Sunday and still persists.

I am able to login using Chrome, so I know the website is working properly.

Help - I DO NOT want to use Chrome.

Asked by DevMan 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Youtube video freezing almost all the time.

Not sure when it started but nearly every attempt to play Youtube videos results in the video freezing after about 1/2 second while audio continues, then the video jumps … (read more)

Not sure when it started but nearly every attempt to play Youtube videos results in the video freezing after about 1/2 second while audio continues, then the video jumps forward randomly before freezing again. Have reloaded, restarted, cleared history, cookies, etc, and nothing helps. Mean time Chrome plays the videos flawlessly. This is a recent problem with FF and needs fixing badly as it will just not go away.

Asked by dbissett 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

New computer with W11, Ctrl + Shift + S shortcut will not work in Firefox

Hello! I recently got a new computer with Windows 11 freshly installed. I downloaded Firefox, went to take a screenshot, and the usual shortcut of Ctrl + Shift + S does … (read more)

Hello!

I recently got a new computer with Windows 11 freshly installed. I downloaded Firefox, went to take a screenshot, and the usual shortcut of Ctrl + Shift + S does not work. I can right click and Take a Screenshot, and I can use other Ctrl + Shift shortcuts, like Ctrl + Shift + T to reopen closed tabs. The only one that doesn't work is screenshots. I can also put Screenshots in my top row Toolbar and use it, just not the keyboard shortcut.

I refreshed Firefox, uninstalled and reinstalled Firefox, as well as checked the about:config extensions.screenshots.disabled preference. It has been set to false, so I have set it to true and false again hoping it would "reset" it but nothing. Thank you!

Asked by smith87345 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

Fedora Linux with Intel - videos don't play/very slow-to-load, and freezing

I ran a loghttps://pastebin.com/jydVHHs0 of playing a youtube video mediaencoder? not sure if encoding issue or something else The videos take a long time to play. I upg… (read more)

I ran a loghttps://pastebin.com/jydVHHs0 of playing a youtube video mediaencoder? not sure if encoding issue or something else

The videos take a long time to play. I upgraded my system recently and was removing and reinstalling audio-related utilities with DNF.

Asked by dgibbons165 7 months ago

Answered by dgibbons165 7 months ago

  • Solved
  • Archived

Can't play videos from YouTube or Twitch

Using arch's latest version. I recently upgraded my firefox version to 117.0, and can't play any videos from different sources. The image freezes and is in an eternal bu… (read more)

Using arch's latest version. I recently upgraded my firefox version to 117.0, and can't play any videos from different sources.

The image freezes and is in an eternal buffering state.

I tried downgrading to 116.0 and 115.0, and the issue persists, so it doesn't seem to be related to the latest Firefox version.

So far, I've confirmed the same issue in YouTube and Twitch.

On Twitch, the videos are super laggy. The image freezes, then moves to a different scene, freezes again, and then the same thing over and over.

On YouTube, it always shows as loading. If I try to move it to play a different time in the video, it works for half a second and then freezes again.

The issue still occurs if I try incognito mode, troubleshoot mode and refreshing Firefox. I already tried disabling hardware acceleration (https://support.mozilla.org/en-US/questions/1206076) and have no more ideas or options.

Thanks in advance!

Asked by bitomic 7 months ago

Answered by bitomic 7 months ago

  • Solved
  • Archived

PR_CONNECT_RESET_ERROR on our website

Few days ago, some of our clients and few (not all) internal PC are get stucked on a PR_CONNECT_RESET_ERROR on our website. Only on 117 windows version (118 developer ver… (read more)

Few days ago, some of our clients and few (not all) internal PC are get stucked on a PR_CONNECT_RESET_ERROR on our website. Only on 117 windows version (118 developer version and 119 nightly seems ok). We tried to repair firefox, it works on 95% but we can't ask our client to do this. It works on Chrome & Edge.

We running out of ideas : - we only accept TLS 1.2 / 1.3 - checking CSP - Both IIS and Apache are not working - Firewall are not blocking

Asked by zakwil 7 months ago

Answered by zakwil 7 months ago

  • Solved
  • Archived

Youtube too wide for screen

This problem started yesterday and I cant seem to fix it where youtube is too wide for my screen without any indicator on the top of my screen saying that its zoomed in … (read more)

This problem started yesterday and I cant seem to fix it where youtube is too wide for my screen without any indicator on the top of my screen saying that its zoomed in and I cant watch any videos fullscreen. This glitch isn't a problem on any other websites. I tried opening and closing the browser, I tried restarting my computer tried clearing my cache and cookies and I tried using different accounts but none of them seem to fix the problem!

Photo 1: What it looks like right now Photo 2: What it should look like (had to use private tab) Photo 3: What search looks like Photo 4: What search should look like Photo 5: I cant see any videos fullscreen

Asked by Fallbear 7 months ago

Answered by Fallbear 7 months ago

  • Solved
  • Archived

Is there a way to disable extension access to specific websites?

From a security / QOL pov I'd like to disable an extension on some websites, and was wondering if there were any methods to do this? I searched this question first throu… (read more)

From a security / QOL pov I'd like to disable an extension on some websites, and was wondering if there were any methods to do this?

I searched this question first through reddit and the support site and found similar questions with no updates asked between 4-6 years ago, wondering if there's been a method implemented yet or if it's still not possible.

Thanks!

Asked by ashrnkhan65 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

Firefox lagging on searches/search bar

Everything was working fine on Firefox up until a couple weeks ago when my searches started lagging. What happens is - if I type a search into the main URL/search bar o… (read more)

Everything was working fine on Firefox up until a couple weeks ago when my searches started lagging.

What happens is - if I type a search into the main URL/search bar on the browser, it loads just fine. But if I type a 2nd search into a website search bar, such as on google.com, there is about a 12 second delay between me hitting enter and the page actually starting to load. The page freezes during this time and is unable to be interacted with. This issue does not happen in any other browsers outside of Firefox.

Things I've tried so far: Troubleshoot mode/safe mode, clearing cookies and cache, uninstalling and re-installing Firefox

Nothing has helped... wondering if this was caused by an update?

Asked by Jude 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

Messenger window blank in Facebook despite trying all fixes

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in th… (read more)

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in the box, it just hangs. There is an option to open in its own window, but that also is blank - no past messages, no contact names, no ability to start new message. When I log onto Facebook in Edge, Messenger works fine in Facebook.

I've tried everything I found on the internet for this issue - updated and refreshed Firefox, cleared history/cache/cookies/site data, uninstalled and reinstalled Messenger, refreshed Facebook to initial settings, used Firefox in troubleshooting mode, reset everything, turned off browser, turned off my computer, used shift key to reload tab - nothing has worked. There are some instructions about stuck cookies, but I didn't understand them so I didn't try that one thing. I've gone into every menu I can find to try to figure out this issue, which isn't the end of the world, but I would appreciate some other ideas for what is suddenly causing this. Because now I have to redo all of my settings and preferences and logins and the problem still isn't fixed.

Asked by mlcamilli 7 months ago

Answered by mlcamilli 7 months ago

  • Solved
  • Archived

Missing bookmark list

I have a list of clickable bookmarks that normally displays in the left side panel. It's currently missing. If I click on 'Other bookmarks' it appears to the right but is… (read more)

I have a list of clickable bookmarks that normally displays in the left side panel. It's currently missing. If I click on 'Other bookmarks' it appears to the right but is not pinned and doesn't seem pinnable. How do I get it back to displaying in the left side panel all the time as before? Clicking on 'Bookmarks Toolbar' or 'Bookmarks Menu' doesn't bring it up. I don't see any other options in the side panel nor do I see anything relevant under 'Bookmarks' in the top ribbon menu......? Many thanks and regards Ray

Asked by RayPC 7 months ago

Answered by RayPC 7 months ago

  • Solved
  • Archived

Tab freezes for about 10 seconds when using google search

When i go to google.com and enter search query the tab "hangs" for about 10 seconds before the next page starts to load Same issue on 2 separate machines (1 intel laptop,… (read more)

When i go to google.com and enter search query the tab "hangs" for about 10 seconds before the next page starts to load Same issue on 2 separate machines (1 intel laptop, 1 amd pc) both on newly installed windows 11 pro

what i've tried: safe mode, disabling hardware acceleration, disabling antivirus (kaspersky, without any browser plugins or safe browsing) , but the issue persists

here's the video: https://youtu.be/qMY-38z_TC0

Asked by Kairali 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

Shopify not working

I am trying to set up a Shopify page. It was working fine until today. The page is now redirecting me to the sign in page every time I attempt an action. Shopify support … (read more)

I am trying to set up a Shopify page. It was working fine until today. The page is now redirecting me to the sign in page every time I attempt an action. Shopify support says that they were able to perform these actions on my account from their end. Also, I was able to complete the tasks from Microsoft Edge. Any suggestions.

Asked by mikeegan2000 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

Firefox shutting down when first opening!!

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new… (read more)

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new problem.

When I click the Firefox icon to launch the browser, and reopen my tabs, It opens for a millisecond, then closes faster than I can try to read if there is an error. When I click it AGAIN, all my tabs are GONE and I have to search for them manually, which is a royal pain.

Why is this happening? How can I stop it from happening? This is annoying as hell.

Asked by piper_e_thompson 7 months ago

Answered by piper_e_thompson 7 months ago

  • Solved
  • Archived

I changed location of appdata\roaming in Win 11 and now Firefox extensions don't work.

I'm having a problem with Win 11 that will likely require that I reinstall the OS. I decided to move most of the data in my User folder by right clicking and changing the… (read more)

I'm having a problem with Win 11 that will likely require that I reinstall the OS. I decided to move most of the data in my User folder by right clicking and changing the drive from "C:" to "E:" in the Locations tab. Firefox was closed as a I did this, it worked fine, and then I restarted the PC. Upon opening Firefox none of the extensions are working and I'm not sure what to do.

Asked by MasterZoen 7 months ago

Answered by MasterZoen 7 months ago

  • Solved
  • Archived

Firefox keeps reloading all my pages every couple of minutes.

I don't know why, but since today firefox keeps reloading all my tabs I have open every couple of minutes. It happens on both my desktop and laptop and its getting annoyi… (read more)

I don't know why, but since today firefox keeps reloading all my tabs I have open every couple of minutes. It happens on both my desktop and laptop and its getting annoying. I also disabled the auto refresh in config, along with clearing the cache. I uninstall the plugins that I installed last week, and still happens.

Asked by Deus 7 months ago

Answered by cor-el 7 months ago