Showing questions tagged: Show all questions
  • Solved
  • Archived

video loading error

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can'… (read more)

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can't play at 1080p, only 720p, even tho i know the video it's 1080p.

Asked by Nektarios 2 years ago

Answered by Nektarios 2 years ago

  • Solved
  • Archived

Browser stopped warning that page has changed 97.0.1 (64) (now 99.0.1)

My work consists mainly of capturing accounting data online. It is important that the browser warns me if I try to close or navigate away from a page if the data entered … (read more)

My work consists mainly of capturing accounting data online. It is important that the browser warns me if I try to close or navigate away from a page if the data entered has not been saved or updated, but I no longer get these warnings.

Please help.

Asked by Joshua Jacobs 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Firefox styles are broken, even for pages like about:config

The styles look astonishingly wrong, I really think it is a problem on my end, but cant figure out how to fix it, as you can see in the pictures, text is incorrectly size… (read more)

The styles look astonishingly wrong, I really think it is a problem on my end, but cant figure out how to fix it, as you can see in the pictures, text is incorrectly sized and/or justified, color gradients are also weird looking, as well as sizing of many elements and tons of other things.

I have tried to completely remove Firefox from my system and reinstalling it, that did not seem to fix it. The reason I think is is a problem of mine is because i was playing with fonts (emojis weren't working on my system,not on Firefox tho, now they are in both)

I don't think the things i did with the fonts did anything to Firefox, since this problem only showed up on Firefox, but since the problem arrived just after a reboot while I was installing and removing the fonts, I think its important to mention.

To sum up I think the problem comes from my local configuration of Firefox, I probably did not delete it all before reinstalling, I am running (Arch btw) a current version of EndevourOS.

Asked by zark0 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox not playing embedded Youtube videos in my phpBB forum

Firefox recently stopped playing embedded youtube videos on my phpBB forum site? i keep the latest firefox and only recently showed up embedded videos play fine on Chrom… (read more)

Firefox recently stopped playing embedded youtube videos on my phpBB forum site?

i keep the latest firefox and only recently showed up embedded videos play fine on Chrome and others

here's a link to my forum which includes an embedded Youtube video demonstrating the issue, does it play on your browser? (ONLY firefox has an issue on my computer, chrome, etc. work fine)

https://www.mchenrysoftware.com/board/viewtopic.php?t=2045

thanks for any tests/insight into what might be causing the issue

brian

ADDITIONAL COMMENT: why don't you include a date on these posting? a lot of wasted time on old posts? and also need a 'Preview' on these before posting?

Asked by Brian 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

HELP!! Crashing crashing and more crashing! (Did I mention crashing?)

Hello! I think I have tried EVERYTHING to get Firefox to stop crashing in the past 6 months. Today I am so frustrtated. Can anyone point me in the right direct. (and yes … (read more)

Hello! I think I have tried EVERYTHING to get Firefox to stop crashing in the past 6 months. Today I am so frustrtated. Can anyone point me in the right direct. (and yes this happens with a fresh install, disabled add-ons, safe mode, yadda yadda yadda

bp-9d35ce5b-7503-4b20-894c-05b520220417

additional reports in image attached.

If you can help me...BLESS YOU!!!

Asked by keveone 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Crash when loading some tabs on VNC server host

Since the Firefox 99 update loading some pages (for example, the Gmail sign-in page) using Firefox on my Linux Mint machine, that I'm running a VNC remote desktop session… (read more)

Since the Firefox 99 update loading some pages (for example, the Gmail sign-in page) using Firefox on my Linux Mint machine, that I'm running a VNC remote desktop session on, results in a crash.

Crash report ID: bp-5dc1e89d-dc1f-40f2-9dbe-7f4380220419

I've tried running Firefox in safe-mode and the crash doesn't happen, but turning off hardware acceleration, swapping to default themes, removing all extensions, and completely removing Firefox and the .mozilla folder and then re-installing Firefox have not changed the crash behaviour in the absence of the safe-mode flag.

I would appreciate help in identifying what other paths of investigation I can take.

Asked by KhaanephEx 2 years ago

Answered by KhaanephEx 1 year ago

  • Solved
  • Archived

Unable to show File Picker

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it … (read more)

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it was nowhere near the top of Google's results, I thought I'll share my solution in the hopes that this would help someone facing this same issue.

The hardware:

  • Asus UM425IA Zenbook (AMD Ryzen 7 4700U CPU)

Worked in:

  • Ubuntu 20.04 LTS
  • Firefox provided by APT repository
  • Xorg display server

Not working in:

  • Ubuntu 22.04 LTS
  • Firefox 99.0.1 provided by snap
  • Wayland display server
  • File picker worked briefly on fresh install, but something (not sure what) quickly breaks file picker functionality

The symptoms:

  • Firefox stopped being able to open file picker dialogs
  • Right clicking an image and selecting "Save Image As..." does nothing
  • With forms that accept file upload (such as on this post question page "Add images (optional):"), clicking "Browse" does nothing
  • File downloads work correctly when set to "Save files to ..." under Settings, but nothing happens when set to "Always ask you where to save files"
  • No response to "Ctrl + O" open file shortcut

Similar questions and solutions:

Things I tried that did not work:

  • Disabling hardware acceleration
  • Starting with add-ons disabled
  • Troubleshoot mode
  • Clearing startup cache
  • Clearing cookies and site data
  • Clearing history
  • Refreshing Firefox
  • Creating and using a new profile
  • Deleting the `xulstore.json` file from the profile directory
  • Toggling all permissions under Ubuntu Settings > Applications > Firefox to off and then back to on
  • chmod 777 ~/Downloads
  • Disabling native file picker "ui.allow_platform_file_picker = false"

And finally, what fixed it for me was to go into "about:config" and change "widget.use-xdg-desktop-portal.file-picker" from "2" to "0". Credit to this post that clued me in.

I really hope this saves someone else 2 days of hair pulling and I would appreciate advice from someone more knowledgeable than me on:

  • Why this fixed the problem
  • Whether I should be opening a bug report either against Firefox, or Ubuntu
  • Whether I should also be changing "widget.use-xdg-desktop-portal.mime-handler" and "widget.use-xdg-desktop-portal.settings", both are currently set to "2"

Asked by James Fu 2 years ago

Answered by Kiki 1 year ago

  • Solved
  • Archived

YouTube 4K video playback performance issue on Windows 11

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video. … (read more)

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video.

Compared to Edge, Firefox seems taking more resources to playback the YouTube video and more heat. When look at the Task Manager, the Video Processing is 0%, and GPU is running significantly more resources on '3D'.

Asked by mingsun123 2 years ago

Answered by mingsun123 1 year ago

  • Solved
  • Archived

Firefox does not always render pages on eBay correctly

An example of the problem: Firefox does not rnder the page https://www.ebay.co.uk/itm/164957094349?_trkparms=amclksrc%3DITM%26aid%3D1110013%26algo%3DHOMESPLICE.SIMRXI%26a… (read more)

Asked by Oldjon 2 years ago

Answered by Oldjon 1 year ago

  • Solved
  • Archived

Firefox doesn't remember the youtube login

I had the same problem like the link below when I use firefox. https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/ So, did what th… (read more)

I had the same problem like the link below when I use firefox.

https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/

So, did what the instruction says and it solved the problem regarding discord.

But, since I changed that setting, firefox doesn't remember my google login or dark skin settings of other websites (it was always automatically logged in when I use YouTube. Not like it remembers the password).

How can I solve it? I resetted firefox multiple times.

Asked by bgh1234554 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Already running

Hi. Using Windows 10. Suddenly, Mozilla gives the "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window" messag… (read more)

Hi.

Using Windows 10. Suddenly, Mozilla gives the "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window" message. I've tried all steps listed on the help site except reinstalling Windows 10, as the comment made said this would require reinstalling programs that did not come pre-installed on my PC, which I don't want to do if possible. I have uninstalled Mozilla, and the install stalls at about 70% with the aforementioned error message. Any help would be greatly appreciated! Thanks.

Asked by psfell 2 years ago

Answered by Dropa 2 years ago

  • Solved
  • Archived

Firefox suddenly stopped working - Windows 10 PC

Hey folks, hopefully you can help with this mysterious issue! I've been running Firefox successfully on my Windows 10 PC for a long while now. Last night, for some reaso… (read more)

Hey folks, hopefully you can help with this mysterious issue!

I've been running Firefox successfully on my Windows 10 PC for a long while now. Last night, for some reason it simply ceased to work. New windows and tabs would not load any content. I also couldn't access the Settings at all (clicking on Settings in the browser menu produces no results or feedback.)

Yesterday, I had Firefox open all day (I usually have my computer on all day), and it was working fine. Around 8 or 9pm, I first noticed that none of my open tabs were loading any content, and the tabs had the "loading" animation playing. New tabs would also not load any content. I assumed it was an internet issue as I did see my internet connection get disrupted once or twice. I did not see anything (apps, etc) on my PC updating.

This morning I found Firefox was still not loading anything, although my internet connection was fine. I tried opening Chrome, and it ran just fine. Everything else that it is internet or cloud based on my PC is running fine too. So it seems to be an issue just with Firefox.

I have listed my steps to troubleshoot below, but I want to note one weird thing I observed: Even when Firefox is closed, and Task Manager doesn't show any Firefox processes open, my PC seems to think Firefox is running. For ex. while trying to uninstall Firefox or delete certain files, I would get a warning to "close Firefox first" or "can't perform this action while app is running." After seeing these, I would again confirm that Firefox appears closed and Task Manager shows no related tasks.

My PC build: - Windows 10 Home, 64 bit - Version 20H2 at start of issue (updated to 21H2 during troubleshooting) - OS build: 19044.1526

Things I have tried for troubleshooting already: - I have WebRoot on my computer due to my job, and I asked our IT staff if they could see WebRoot blocking anything related to Firefox on their end. They said it was not. - Used "Firefox Refresh" - Uninstalled and reinstalled Firefox - Cleared app cache / app data - Updated Windows from 20H2 to 21H2


Note: This message was sent on a different computer & browser

Asked by Irene91 2 years ago

Answered by Amelia 2 years ago

  • Solved
  • Archived

Secure Connection Failed on Firefox 98 (SEC_ERROR_LIBRARY_FAILURE)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE. Trie… (read more)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE.

Tried to:

  • Disable DNS-over-HTTPS.
  • Disable HTTP/3.
  • Disable proxy (never had it enabled anyway).
  • Disable sending info to Firefox developers.
  • Change settings of DNS-over-HTTPS.
  • Restart the browser (after each action).

Nothing helps me... But I still can visit some websites, but most common resources are not working for me. Please help me because I can't use Microsoft Edge without getting mentally ill. :/

Asked by Николай 2 years ago

Answered by Николай 2 years ago

  • Solved
  • Archived

Pop-up?

Amazon 'Look Inside' pop-up does not work with FF as I've configured FF. Iv'e included a screen snip. I've unchecked block pop-ups but still the 'Look Inside' doesn't … (read more)

Amazon 'Look Inside' pop-up does not work with FF as I've configured FF. Iv'e included a screen snip.

I've unchecked block pop-ups but still the 'Look Inside' doesn't work.

Asked by grsjr-skep 2 years ago

Answered by grsjr-skep 2 years ago

  • Solved
  • Archived

after firefox update to 100.0 - i can't use any of my addons, and cant install new one

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" butt… (read more)

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" button. I have many addons, so it's the global problem.

Also, i can't install any of updates from addons.mozilla.org, i get message "Installation aborted because the add-on appears to be corrupt". All addon xpi files are downloaded without problem using "save as", also, after clicking "install" on addons website i see download progress.

Please help to resolve this issue!

Asked by Andy 2 years ago

Answered by Andy 1 year ago

  • Solved
  • Archived

Recover "Recently Closed Windows/Tabs" Information

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently… (read more)

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently Closed" tabs and windows is gone!

THIS IS COMPLETELY UNACCEPTABLE!

What is the reason for the existence of a SYNC feature if it isn't to MAKE SURE that a record of open tabs and windows is SECURELY maintained no matter how many times the application crashes, so that AT ALL TIMES, this information is kept INTACT, regardless of the state of the end users device? That is BY FAR the most important part of the sync feature! Are you telling me that there is no backup process of that information?

This is the kind of thing I never expected from you guys at Mozilla. I've been using Firefox for MANY years because I trust what you do. Today that trust has been SEVERELY and BRUTALLY wounded, most likely beyond repair...

I need you to fix this...

I need you to recover that information for me and I need you to make sure that what just happened could never, ever happen again unless God himself caused every digital storage unit on earth to disintegrate.

Asked by arex86 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Reply Window in Slack Thread Will Not Allow Comments

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon… (read more)

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon is displayed for a second but then nothing happens; all I get is a white sidebar. I have updated to 99, shutdown and rebooted, opened Slack in an new window and nothing allows replys. I am running Windows 10 Pro, build 1903, 64 bit, i5 processor, 16 GB RAM. Suggestions?

Asked by Rocket Roger 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub … (read more)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Asked by bleepblopp 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Is with using Google Chrome within Firefox.

Hi, My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022. In short: Both gMail and Google Drive keep saying “… (read more)

Hi,

My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022.

In short:

    • Both gMail and Google Drive keep saying “Ooops … the system encountered a problem (#2003) - Retrying in x s…” and “Not Connected”.
    • The above message may stop for a period and then gMail within FF fails to render its pages properly. Icons go missing. For example the check boxes to the left of the emails disappear while the remainder of the subject lines remains. Menu icons across the top of an open gMail document disappear (like Download, Report Spam and Delete icons ….). This seems to suggest a cache issue.
    • Search within FF using Google fails also. After entering search terms and pressing ENTER, nothing happens.

Note:

  • The stand-alone Google Chrome environment works fine. So gMail, Google Docs, Sheets etc work OK in the stand-alone Google Chrome app.
  • Duck Duck Go search works within the FF browser.
  • I have noted that if I simply log into MY Google Account under Firefox on her PC the same problem occurs.
  • If we log into my PC the problem is not apparent using either of our Google Accounts. So it appears to be an issue on her PC.

I have tried :

  • Flushing the cache in FF for all time, including data. Then rebooted.
  • We have followed your procedures under “Help” ie Runs a Firefox a tune up; used “Diagnose issues” and “cleared the startup cache”.
  • Have run Sophos AND MalwareBytes across the whole laptop. No PUPs or malware detected.

I uninstalled FF using Revo Uninstaller which initially uses the standard FF uninstall exe then it scans the drive for removes all FF files and entries within the Registry; then I re-installed the latest version of FF. Rebooted. No luck here either. I assume there is some remnant file that remains on the hard disk as some settings are retained after a new install.

Hardware: Lenovo ThinkPad , model 20QFS00B00. OS: Windows 10 Pro, vers 10.0.19044 Build 19044, 64 bit Firefox browser: is up-to-date; vers 99.0.1 (64 bit)


I can't find any recent issues related to this specific problem. Please advise what to try next.

Of course I'm happy to provide additional info if required or work through different scenarios to isolate the issue(s).

Thanks in advance for any assistance, Steve Gee

Asked by comservmaint 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago