Showing questions tagged: Show all questions
  • Archived

Your browser is being managed by your organization

Hi, I downloaded JDownloader yesterday. It forcefully installed some adware which became the default search engine, can't recall its name and Avast Antivirus. There was n… (read more)

Hi,

I downloaded JDownloader yesterday. It forcefully installed some adware which became the default search engine, can't recall its name and Avast Antivirus. There was no option to uncheck them while installing. Since I didn't like JD at all so I uninstalled them all using Revo Uninstaller. Now while I searched something in the url bar few times that adware's page searched my keywords. I opened my settings and I got this message Your browser is being managed by your organization. PFA. This is my personal laptop connected to my personal wifi. Can I delete everything related to this junk without reinstalling FF? http://www.upl.co/uploads/14291556FF1580471775.jpg http://www.upl.co/uploads/161919FF-11580471781.jpg

Thanks

Asked by billubakra 2 years ago

Last reply by Dan M 1 year ago

  • Archived

Content is not drawn on the entire screen on Linux

Sometimes, when I open the browser, ALL content is not drawn to the window size, as shown in the screenshot. In this case, mouse events are tracked as if everything was d… (read more)

Sometimes, when I open the browser, ALL content is not drawn to the window size, as shown in the screenshot. In this case, mouse events are tracked as if everything was drawn correctly, i.e., to the entire size. Only resizing the window helps. How to fix this problem? This happens not only in KDE, but also in GNOME. Clearing the profile didn't help. Running without extensions too. Such a problem still sometimes occurs. OS: ArchLinux https://imgur.com/a/X7Ue9Al

Asked by Daniel Bernar 2 years ago

Last reply by Daniel Bernar 1 year ago

  • Archived

problem authentication proxy

at work we use a proxy network with authentication ONLY with the firefox browser i have proxy problems. I see the page access denied by the proxy server, the only solutio… (read more)

at work we use a proxy network with authentication ONLY with the firefox browser i have proxy problems. I see the page access denied by the proxy server, the only solution is to close and open the application.

Asked by marco26 2 years ago

Last reply by gleb.bodrug99 1 year ago

  • Archived

Email with confirmation link does't arives.

Hi, I have a problem with login in to my Firefox Sync Account, after clean installation of Windows 10. I have not recall to enable 2FA in Firefox Sync i have never used i… (read more)

Hi, I have a problem with login in to my Firefox Sync Account, after clean installation of Windows 10. I have not recall to enable 2FA in Firefox Sync i have never used it to activate account on my PC or Android Phone. I'm using 2FA to my Google Account witch is the email for my Firefox Sync Account. But supposedlyi did.

I have tried to use keys generated by Google Authenticator (witch is only 2FA token I use, not counting Facebook App, witch I use only for FB) but no success. I tried to use this link https://accounts.firefox.com/signin and then use proper password. Then there is an information to check email for confirmation link. I get no email, noting in spam nothing nowhere. I did add the accounts@firefox.com email address to protect it from spam filters, but nothing in 4 days, waiting for a miracle. 

In an act of desperation i did change the password for the account. And i received email to confirm this chance witch a did. The email was send from accounts@firefox.com e-mail, and it arrived in my inbox immediately.

Why i do not get the confirmation email?

Asked by maciejszupiluk 2 years ago

Last reply by AliceWyman 1 year ago

  • Solved
  • Archived

Firefox 75 Broke login and proxies to Employer's system

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including acc… (read more)

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including access to databases. Much of this requires a proxy for authentication. Before I describe the error, let me say that I installed Zotero over a year ago and have never had problems with it. Now, when I try to login, I get this, even when trying only to log in. There are two lines. The yellow bar that is hard to read because it keeps flashing but here's my best shot: Zotero automatically redirected your request to gslibrary.authn.worldcat.org through the proxy at gbtssbc.idm.oclc.org. Some space then "Don't proxy this site Proxy settings X

If your browser does not continue automatically, click here. I have tried numerous times to click "here" but I can't. For one moment, both the tellow bar and the message this is normal black text on white shows and then the yellow bar disappears and the black text moves up on the page. When I try to click "here" it keeps jumping around. I"ve never seen anything like this in many years on Firefox.

   I can successfully log in and use resources with the proxy on Opera. It does not complain. Someting about Firefox 75 is broken. I prefer using Firefox the most of the browsers available but I can't work like htis. I need to look up books and help users search for journal articles all the time. I cannot do without that. I don't really like Opera because of the lack of options but this is the straw that breaks the camel's back. If I cannot fix this, bye-bye Firefox. That's pretty serious for me for me but I must be able to work from home efficiently. Note: I disabled the Zotero plug-in. I asked on the Zotero forum and got some suggestions that didn't really help. I don't think it is Zotero. Zotero is only showing up because it connects to our librayr system. How can I fix this? I don't even know precisely what is wrong but for one thing, it shows the wrong URL  for logging in. That hasn't been true for a long time. I do not want to clear all my saved passwords and cookies to fix what is pretty clearly a FF 75 bug. I was a programmer a lot of years on complex systems. All the fingers are pointed at FF 75.

Asked by drduncan 2 years ago

Answered by drduncan 1 year ago

  • Archived

I can't sign in to firefox for some reason,

Already tried resetting, restarting with addon disabled, refreshing and updating The login page just keep loading and loading Been happening for the last 2 weeks or so P… (read more)

Already tried resetting, restarting with addon disabled, refreshing and updating

The login page just keep loading and loading

Been happening for the last 2 weeks or so

Pls help/tip

Asked by rafi_156 2 years ago

Last reply by rafi_156 1 year ago

  • Solved
  • Archived

MAC Your Firefox profile cannot be loaded. It may be missing or inaccessible (Already deleted Profiles file/folder and cleared cache, no avail). how to fix?

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looke… (read more)

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looked it up using safari, followed every possible interpretation of the instructions to no avail, I deleted the profiles folder and file, in both cache, and application support, on both my user folder and global HDD folder, no fix whatsoever, I don't know why this isn't working (yes I checked the hidden files, I searched my entire HDD and found no results for anything remotely named "Profile"/"Profiles" and I don't know what else to say.

I have checked: Application support (on every user) & Cache (on every user)

I don't know what's up, I also reinstalled Firefox after deleting everything related to it and I just don't know.

Asked by Phayden 2 years ago

Answered by Phayden 2 years ago

  • Archived

Problems being reported on websites that Firefox can create issues: Use an alternative browser.

Firefox is creating errors with websites in different ways. This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-co… (read more)

Firefox is creating errors with websites in different ways.

This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-collection

Testing a secure website that is under development and Firefox has created difficulties with the web pages and I am told JSON code.

the problems only happen on Firefox: tested the website on other browsers on same PC and they all work correctly. Website has also been tested on Mac running various browsers. Issues have been on different versions of Firefox 74 and 75 and tested on different PC's. PC's running windows 10.

One simple effect is when landing on a page and need to select a button, the first click on the button and a drop down box briefly appears then closes again. Click again and the drop down box stays on the screen for selection.

The most critical error is that Firefox is loosing data that should be inserted into a form. All other browsers operate correctly. Development have spent a lot of time attempting to overcome the problem but its causing too much delay so there will need to be a warning on the web site to advise not to use Firefox similar to the government statement you can see from the link above.

If anyone has a seen this issue/has a better description then please let me know.

If you want more details and possibly debug information I will see if I can source.

Thanks in advance to anyone who has information.

Asked by pbriscall 2 years ago

Last reply by pbriscall 1 year ago

  • Archived

Advanced: Firefox is getting the wrong ip address for image loaded

Occassionally, but reproducable enough Firefox gets the wrong ip address for images that are loaded. It happens in firefox for mac/linux/windows and from multiple locatio… (read more)

Occassionally, but reproducable enough Firefox gets the wrong ip address for images that are loaded. It happens in firefox for mac/linux/windows and from multiple locations. It never happens in Chrome/Safari.

https://ov1.flamingtext.com/a2.html

Load the above page, if you see "CoolLogo.com" then the bug has shown itself. If it doesn't happen, reload.

What is crazy is that it only happens for these ov10 and ov11 machines, and they get the other's ip.


I know what you are thinking, it's my DNS or something odd about my setup. Either on the client or server. But I believe I've eliminated that possibility. I'm still suspicious that we are doing something wrong, but when I see the wrong IP address in the dev tool, I'm not sure where else to look.

geoipdns config (authorative dns is ns1/ns2/n3.registerbot.com which I control). +ov10-engine.flamingtext.com:51.79.78.56:1200 #ov10 +ov11-engine.flamingtext.com:51.79.78.58:1200 #ov11 (there are no other entries), and true for all three name servers.

confirmed with dig, nslookup and ping. from multiple locations around the world. with at least 5 different ISP's. There are no entries in my /etc/hosts. The ip address is always correct. It's only wrong in firefox.

Any ideas?

Cameron

Asked by blokecom 2 years ago

Last reply by blokecom 1 year ago

  • Solved
  • Archived

Firefox 76.0.1 not playing embedded Twitter videos

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I… (read more)

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I did a clear history, cache & cookies and refreshed Firefox. I ran the apt update for Ubunto. It had been operating smoothly in the past. If I go to Twitter, it plays. It just goes blank when I click on the video embedded in the post.

Thank you for any assistance.

Asked by varices 2 years ago

Answered by varices 1 year ago

  • Solved
  • Archived

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (read more)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Asked by Conrad Jordan 2 years ago

Answered by Conrad Jordan 2 years ago

  • Archived

Firefox keeps crashing after installing Netnanny Version 10

Hi I recently installed NetNanny Version 10 on my laptop. After the installation, every time I open Firefox it will crash and close within 5 seconds. As soon as I unins… (read more)

Hi

I recently installed NetNanny Version 10 on my laptop. After the installation, every time I open Firefox it will crash and close within 5 seconds. As soon as I uninstall NetNanny, Firefox will go back to normal.

I tried uninstalling and re-installing Firefox (V76.0.1, 64-bit) and re-installing NetNanny but the same keeps happening over and over. Note I also 'disable' NetNanny temporarily, however Firefox will still crash.

I will appreciate some help with this.

Thanks and regards jB

Asked by jebetancur 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox or maybe Myyahoo.com or AT&T Idon't know keeps logging me off when I close the firefox browser. Even though I have selected to stay logged in for two weeks.

Hello, Firefox or maybe myyahoo.com or AT&T I don't know keeps logging me off when I close the firefox browser. Even though I have selected to stay logged in for two… (read more)

Hello, Firefox or maybe myyahoo.com or AT&T I don't know keeps logging me off when I close the firefox browser. Even though I have selected to stay logged in for two weeks. Keeps going to (first image) instrad of (second image, when I have been logged in))

Asked by Ron-e-g 2 years ago

Last reply by Ron-e-g 1 year ago

  • Archived

Firefox ESR doesn't start at all with specific profile: [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

Hello! I am running firefox-esr version 68.5.0esr-1+b1 (from Debian testing) with a bunch of extensions (ublock origin, multi containers, suspend tab, open in browser, a… (read more)

Hello! I am running firefox-esr version 68.5.0esr-1+b1 (from Debian testing) with a bunch of extensions (ublock origin, multi containers, suspend tab, open in browser, all in one sidebar, etc). Yesterday, I was suddenly unable to start firefox. I can see the profile manager and start another older profile, but not the one I really need to open. When I start from a terminal, I see this error message most of the time:

 ###!!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

I have created a new profile and started it with success; after copying all files from the faulty profile, the new one does not start.

I have tried to run with safe mode: still does not start.

I have found https://unix.stackexchange.com/questions/426502/firefox-keeps-crashing-upon-launch/466522 which doesn't help.

https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile shows me how to copy bookmarks and cookies over. (I am not using any synchronization service.) I would very much like not losing my session (open tabs), but I don't know which file or database is holding it.

I would prefer not to have to spend a lot of time reinstalling and reconfiguring all extensions, but maybe it will be necessary. Thanks for any help troubleshooting this.

Asked by spiff 2 years ago

Last reply by spiff 1 year ago

  • Solved
  • Archived

Youtube does not auto play on start up

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it st… (read more)

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it starts to play.

Is that normal?

Asked by Mace2 2 years ago

Answered by Mace2 2 years ago

  • Archived

.ntdll error for a while

I have crashes and this error occurs in Event Viewer: Faulting application name: firefox.exe, version: 76.0.1.7432, time stamp: 0x5eb403e6 Faulting module name: ntdll.dll… (read more)

I have crashes and this error occurs in Event Viewer:

Faulting application name: firefox.exe, version: 76.0.1.7432, time stamp: 0x5eb403e6 Faulting module name: ntdll.dll, version: 6.1.7601.24545, time stamp: 0x5e0eb67f Exception code: 0xc0000005 Fault offset: 0x000000000006b666 Faulting process id: 0x1548 Faulting application start time: 0x01d62de8102d8263 Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Windows\SYSTEM32\ntdll.dll Report Id: 4f376819-99db-11ea-8f06-d43d7ef05b50

Asked by florinds 1 year ago

Last reply by florinds 1 year ago

  • Archived

Firefox locks up. Cannot Force Quit

The latest Firefox update locks up my Mac OS 10.14.6. Force Quit does not work. Cannot shut down properly, or at all, unless using the power key. Did not have this pro… (read more)

The latest Firefox update locks up my Mac OS 10.14.6. Force Quit does not work. Cannot shut down properly, or at all, unless using the power key. Did not have this problem until I updated four days ago. I have to run 32-bit because of other applications.

Asked by mhougland 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

I use two Firefox browsers

I get that I need to have certain addons only for the developer Version, but I've been having difficulty keeping up with what I need for one and ones that meet my specifi… (read more)

I get that I need to have certain addons only for the developer Version, but I've been having difficulty keeping up with what I need for one and ones that meet my specific needs otherwise. I can only type using one finger at a time due to my autism causing poor coordination. I've been having trouble keeping my gmail synced up in places and it's the mail one I use. But I can't sync my password to different devices as it always asks for a password I haven't used before. I am happy to keep the addons proper on the developer version, and not use it for anything until I ca get it set up without having to re-sync everything. Do you have a suggestion for limited motor ability?

Asked by Stormkynd 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Fresh Install Firefox 76.0.dmg results in "Profile Missing" Error and does not boot. OS10.11.6

MacbookPro OS 10.11.6 About a week ago Firefox was running no problem. Closed Firefox (quit) Re-opened and got the Profile missing error. troubleshoot through exis… (read more)

MacbookPro OS 10.11.6

  1. About a week ago Firefox was running no problem.
  2. Closed Firefox (quit)
  3. Re-opened and got the Profile missing error.
  4. troubleshoot through existing threads on mozilla support. including renaming the profile.ini file, deleting it, moving it, etc.
  5. Used Appcleaner to wipe all known goodies of Firefox from my computer
  6. downloaded a fresh 76.0.dmg from the website
  7. Problem persists. Application does not load, "Profile missing" opens immediately
  8. No application support data in /Library/ application support/firefox exists

Chrome works and Safari works no problem.

Asked by HawkEye 2 years ago

Answered by AMAN ARYAN 1 year ago