Search text

I have search text while typing checked in my options but when I search, it doesn't do this. It used to and now it doesn't so I have no idea what you people are doing to … (read more)

I have search text while typing checked in my options but when I search, it doesn't do this. It used to and now it doesn't so I have no idea what you people are doing to make it change all the sudden.

Asked by jim0310pa1 17 hours ago

Last reply by jscher2000 4 hours ago

loading Top Site

One of Opera's best features (for me) is Speed Dial , which is roughly similar to Top Sites ... I use it a lot - how do I import Speed Dial entries into Top Site? Thanks… (read more)

One of Opera's best features (for me) is Speed Dial , which is roughly similar to Top Sites ... I use it a lot - how do I import Speed Dial entries into Top Site? Thanks

Asked by Manfreddy 4 hours ago

No sound with firefox

Je n'ai aucun son avec ma version de firefox 81.0.2, la vidéo fonctionne par contre. Je suis sous windows 10 home, aucun problème par contre avec Edge ou google chrome, … (read more)

Je n'ai aucun son avec ma version de firefox 81.0.2, la vidéo fonctionne par contre. Je suis sous windows 10 home, aucun problème par contre avec Edge ou google chrome, l'absence de son est vraiment propre à Firefox car le son fonctionne parfaitement avec les autres navigateurs et les autres applications. Ce ne sont pas non plus les extensions qui sont responsables car démarré avec les modules désactivés c'est pareil, l'anti virus n'est lui non plus pas en cause. J'ai désinstallé Firefox puis ré-installer c'est pareil ! j'ai aussi démarré avec un nouveau profil sans succés Le problème peut-il venir de la config de Firefox ? je précise aussi que mes plugins sont à jour Pouvez-vous m'aider ? mon adresse mail : galium.aparine@laposte.net

Asked by Marc-André 4 hours ago

Firefox logs me out of sites and clears cookies every 24 hours

This is going on for the last 5 days or so days. It seems to happen on a fixed schedule. Everyday on a specific time I will get logged out of google,gmail,youtube,faceboo… (read more)

This is going on for the last 5 days or so days. It seems to happen on a fixed schedule. Everyday on a specific time I will get logged out of google,gmail,youtube,facebook,reddit and have to re-accept cookies. I am not sure why this is happening but it is very annoying.

Asked by Profat 1 day ago

Last reply by FredMcD 4 hours ago

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (read more)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

Asked by curtesser 1 week ago

Last reply by FredMcD 5 hours ago

Thunderbird

Hi All I know this is the firefox forum but when I post in the thunderbird forum no one ever answers any questions in there and this is driving me nuts so was hoping some… (read more)

Hi All

I know this is the firefox forum but when I post in the thunderbird forum no one ever answers any questions in there and this is driving me nuts so was hoping someone here might also be familiar enough with thunderbird as this forums always so helpful!

Anyways I have a number of message filters set up for 5 different newsletters I get. I want to keep them even though I rarely read is just the nature of the newsletter. So I have 5 filters set up to redirect them into their own sub folder and also be marked as read.

This have been working fine for years now without issue. But about 3-4 weeks ago I started to notice the newsletters would show up in my inbox. I would try and run the filters from the menu option and nothing would happen with the messages so I went into the filter panel and noticed that only these 5 filters were uncheckmarked so was why they were not working. So I rechecked them and ran the filter again and worked fine and I thought that was it. But few days later same thing the messages again showed up in my inbox rather then sub folder so this time I went right into the filter panel and same thing only these 5 were unchecked so rechecked and ran the filters.

It seems to be almost a daily routine. I am going to try and remove them and then re-add them and see if that fixes it but if not does anyone know of this issue with thunderbird and is there any solution just in case redoing the rules does not fix this.

All the other filter rules work fine never unchecked is just these 5 which just so you know all come from the same site just different language course as comes from languagepod101 just each filter is a different language but all the same base website.

Thanks

Asked by scottish2 5 hours ago

Select which GPU firefox uses for hardware acceleration in a multigpu system

Software: Manjaro Linux, GNOME, Xorg, Firefox 81 Hardware: nvidia GTX 1080 and AMD RX 570 I have a multigpu Linux machine and would like to configure Firefox to only use … (read more)

Software: Manjaro Linux, GNOME, Xorg, Firefox 81 Hardware: nvidia GTX 1080 and AMD RX 570

I have a multigpu Linux machine and would like to configure Firefox to only use the AMD card for hardware acceleration.

Rationale: My Xorg is configured to only use the RX 570. My GTX1080 is mostly used to pass through to a Windows VM, but occasionally I do use it in Linux so do not want to disable it completely. This is usually seamless, when the card is not in use: When I start up the Windows VM, it unbinds the GTX1080 from the driver and passes the hardware through. When Firefox is running with hardware acceleration enabled, however, it can not unbind the GTX1080. It seems that Firefox is "using" the nvidia card, so I just want to disable that without disabling hardware acceleration entirely.

Asked by parahaps 5 hours ago

Only first few images load on website

Hello, I've recently encountered an issue where only the first few images on a website load and the rest are just blank. For now, I'm noticing it happening on Boredpanda.… (read more)

Hello,

I've recently encountered an issue where only the first few images on a website load and the rest are just blank. For now, I'm noticing it happening on Boredpanda.com, but there were other sites on which I noticed the same problem. I'm running Firefox 81.0.2 on a MacBook Pro, Mojave. Any advice on how to fix this? I cleared the cache to no avail. The site runs fine on other browsers.

Asked by royyeo 6 hours ago

Last reply by jscher2000 5 hours ago

Logins and passwords still not saved

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are au… (read more)

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are automatically filled when I move the cursor to the Username and Password fields, but I still have to click Log In. As soon as I log out and log in I am asked to "Sign In" again. I tried manually adding a website to the "Saved Logins" but that did not help. Using Windows 10 64bit.

Asked by steenwinther 7 hours ago

Last reply by cor-el 5 hours ago

  • Solved

sessionstore files and folder being deleted

When I close firefox either with the exit button under the 3-bar menu or the red x, ALL the files that have anything to do with session restore including the sessionstore… (read more)

When I close firefox either with the exit button under the 3-bar menu or the red x, ALL the files that have anything to do with session restore including the sessionstore-backup folder get deleted.

I have a backup of my session from a previous crash so when I lost my tabs yesterday I figured id just use that and get most of what I lost back. Then when I restarted my PC and re-opened firefox all my tabs were missing again so I used the backup again and after a few tests I realized the files and folder were being deleted on exiting the browser. The strange thing is I did a refresh using the tool under about:support and it created all the sessionstore files that were missing but then deleted them when I closed the browser.

Asked by wandering_uncle_chris 16 hours ago

Answered by jscher2000 15 hours ago

I need help restoring my account

Today my Windows 10 had a blue screen of death nothing but constant "oH wE wIlL hElP yOu" screens and nothing helping my issues (as always with windows) but anyways let g… (read more)

Today my Windows 10 had a blue screen of death nothing but constant "oH wE wIlL hElP yOu" screens and nothing helping my issues (as always with windows) but anyways let get to the point is there anyone in firefox that can help me get access to my firefox sync i have the password for it because i logged it but i made the worst mistake not grabbing the password to the email of the firefox account too.... which is in firefox sync it has sent a verification to an email i just cant access because i doubled bladed myself so badly and thats not the worst part because my firefox sync has all of my steam and school work related site passwords i really cant lose it all

if there is someone in firefox i can literally verify my locations and passwords and accounts literally anything to show its mine

i even paid for the mozzila vpn before i can show the card used to pay for it too

cant get in but at least no one else can

Asked by ooooooimtelling 5 hours ago

  • Solved

Specific webpage not displaying in Firefox 81.0, and auto update without permission

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page … (read more)

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page would not display properly. In checking the situation I found that I had Firefox 81.0 installed. However, I keep a record of all updates, and the last one I made manually was to 78.0.2 on 7/9/2020. Somehow the setting to do updates automatically was changed. Apparently, I was updated to 81.0 and perhaps other versions without my knowledge. So I don't know when this last update was made.

The problem occurs when I go to chase.com to enter my account. The basic Chase page shows fine. However, when I enter my login credentials, it takes me to a page where I see only a white screen with a blue bar. (see image attached) The rest of the information on that page is missing. I tried disabling all my plugins, and it makes no difference. I called Chase support, and they said they have no known issues on their site. I tried uninstalling 81.0 and reinstalling 78.0.2. However, when I started it, it reported that the profile format had changed, so I could not use that old version without starting over. My profile must have been updated with one of the background updates. I upgraded again to 81.0. All the other financial sites I have tried, and every other website so far, works fine. There seems to be something about the Chase account pages and Firefox 81.0. I know that I accessed these pages over the weekend with no problem, so the update must have occurred after that. The site works fine in Chrome, but I prefer Firefox.

I am concerned both about the automatic updating without my permission, and the seeming display problem with the chase pages and Firefox 81.0. Any help will be appreciated. Thanks.

Asked by Mark Lang 3 weeks ago

Answered by Mark Lang 2 weeks ago

Recent Firefox upgrade won't talk to my bank's website

Firefox upgraded recently to 81.0.2. After the upgrade I can no longer connect to my bank’s web site. Firefox displays this failure message: Secure Connection Failed An e… (read more)

Firefox upgraded recently to 81.0.2. After the upgrade I can no longer connect to my bank’s web site. Firefox displays this failure message:

Secure Connection Failed An error occurred during a connection to xx.xxxxxxx.com The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

The bank’s customer-no-service help desk politely advised that their system is working, this is a Firefox problem, check the Firefox browser settings, use another browser.

I am not a browser security settings expert and do not want to be . . . I have no clue as to how to fix this . . . so what do I do?

Can I revert to the previous version of Firefox? How? Thanks.

Asked by stevejq 1 day ago

Last reply by jscher2000 5 hours ago

Microsoft app https://to-do.live.com/tasks/ not loading on Firefox

"Microsoft to-do" isn't loading correctly on Firefox, it's stuck on a spinning wheel, however it works on Firefox private. I've cleared cache and cookies but this hasn't … (read more)

"Microsoft to-do" isn't loading correctly on Firefox, it's stuck on a spinning wheel, however it works on Firefox private.

I've cleared cache and cookies but this hasn't helped. Enhanced Tracking is off for this page, there are no extensions on my browser.

All other Microsoft apps work correctly, it's just this one.

What else can I try to fix this?

Asked by firefrog_180 5 hours ago

Bookmarks disappeared after comp reset

Hi there, I reset my computer to the factory settings and I thought that my google account will hold all my saved bookmarks, that I need only to sign in and find them aga… (read more)

Hi there, I reset my computer to the factory settings and I thought that my google account will hold all my saved bookmarks, that I need only to sign in and find them again in the bookmark manager. I can't find them anymore and there is no backup file as the comp was restored. Is it possible to get them back somehow? Some of them were quite important. Thank you very much.

Asked by dosztalmonika 6 hours ago

  • Locked

lost bookmarks

Locking this thread.Please continue here: [/questions/1309336] 2 days ago i clicked a firefox add on to speed up my computer. It has removed my bookmarks and toolbar acc… (read more)

Locking this thread.
Please continue here: [/questions/1309336]
2 days ago i clicked a firefox add on to speed up my computer. It has removed my bookmarks and toolbar access for my emails. So I want to remove this add on. Ive found a option called firefox default setting but will this again remove my bookmarks etc. I just want to go back to where my computer was before this add on- which didnt even speed up my system - so I can restore my data.

Philip

Asked by philipgperry 6 hours ago

password reveal via history link recall?

I just discovered a gigantic security flaw. If I go back in my history, I can pull up a website such as Experian credit boost. When I pull it up, The logon screen appear… (read more)

I just discovered a gigantic security flaw. If I go back in my history, I can pull up a website such as Experian credit boost. When I pull it up, The logon screen appears and I can see the number of digits that my password contains. NOW I thought that was very bad, however, I can click on the eyeball and the password is fully revealed. what is this about?? I mean anyone with access to this history link can get my password??? As a lifelong insurance man, I am very paranoid about security but broke down and started using Lockwise. Does that have anything to do with it? Need help immediatly.

Asked by benjamincola 6 hours ago

Outlook Won't Load After Logging In - "Repeating Redirects Detected"

I'm unable to login to Outlook through Firefox on my desktop - Chrome works fine, and I'm not having issues when logging in to Outlook on my laptop using Firefox. After e… (read more)

I'm unable to login to Outlook through Firefox on my desktop - Chrome works fine, and I'm not having issues when logging in to Outlook on my laptop using Firefox. After entering my username and password, I see a white page with "Working..." flickering on the tab, then a "X-Redir-Error" pops up. I have tried updating and restarting Firefox, clearing cookies, and using a private window - I was walked through troubleshooting steps by IT at my school as well, but it seems very clear that the issue is with the Firefox browser, and not my Outlook account. Any other suggestions to fix? Thank you!

Asked by hubcap.moon 6 hours ago