Showing questions tagged: Show all questions
  • Solved
  • Archived

Download files

For ‘few a few weeks now the option to choose where to save files has failed, even with the latest 101.0.1 (64-bit) on windows 11 Home. Any ideas? This evening I changed… (read more)

For ‘few a few weeks now the option to choose where to save files has failed, even with the latest 101.0.1 (64-bit) on windows 11 Home. Any ideas?

This evening I changed the default location to my data area, so at least it will hopefully defaulting to ms 'downloads' folder.

OS Name Microsoft Windows 11 Home Version 10.0.22000 Build 22000

Asked by Ian Holden 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Archived

firefox wrongly flags video as geoblocked

Hello Mozilla support I wanted to view the video at this site - https://www.daserste.de/information/reportage-dokumentation/dokus/videos/die-recyclingluege-video-102.ht… (read more)

Hello Mozilla support

I wanted to view the video at this site -

https://www.daserste.de/information/reportage-dokumentation/dokus/videos/die-recyclingluege-video-102.html

(The site is German public TV)

Firefox (my default browser) says the video is geoblocked outside Germany, and my DNS proxy will not unblock it.

I tried again with Chrome browser, no problem, the video is not blocked, didn't need the DNS proxy.

Could this be a firefox problem? It seems bizarre - a small proportion of videos from the site are in fact geoblocked, most are available internationally. And always previously, whenever I encountered a blocked video, my DNS proxy would unblock it. But not for this video.

Any ideas as to what's going on?

Thanks, Fraidy . (Firefox 101.0.1 64 bit Windows 7)

Asked by Fraidy 1 year ago

Last reply by Fraidy 1 year ago

  • Archived

Autofill not working after last update

Autofill for payment and address information has stopped working. The option to choose one will come up, but when you click it, nothing fills in. Password autofill has be… (read more)

Autofill for payment and address information has stopped working. The option to choose one will come up, but when you click it, nothing fills in. Password autofill has been working, though.

Asked by jayneeyoung91 1 year ago

Last reply by antonyldala 1 year ago

  • Archived

Access Denied You don't have permission to access "http://portal.edd.ca.gov/WebApp/Login" on this server. Reference #18.4a532217.1656007340.60fd0bdb Existing solutions did not resolve.

Existing solutions did not resolve. Access Denied You don't have permission to access "http://portal.edd.ca.gov/WebApp/Login" on this server. Reference #18.4a532217.1656… (read more)

Existing solutions did not resolve. Access Denied You don't have permission to access "http://portal.edd.ca.gov/WebApp/Login" on this server. Reference #18.4a532217.1656007340.60fd0bdb

Seeing more and more issues like this and having to use Edge more and more.

Asked by shannon_k_shaffer 1 year ago

Last reply by cor-el 1 year ago

  • Archived

One of four mailboxes missing

I have four mailboxes using Comcast/Xfinity. One of the four does not appear in Firefox. It DOES appear in Edge and Thunderbird. I asked about this about a month ago and … (read more)

I have four mailboxes using Comcast/Xfinity. One of the four does not appear in Firefox. It DOES appear in Edge and Thunderbird. I asked about this about a month ago and the mailbox appeared. But in the past week it has once again gone missing.

Asked by Grover 1 year ago

Last reply by cor-el 1 year ago

  • Archived

lecture video

Hi, I want to see the videos on this site, but only works with G Chrome https://lalettrepatriote.com/marine-le-pen-a-ete-recue-a-lelysee-dans-la-recherche-dune-concorde-n… (read more)

Hi, I want to see the videos on this site, but only works with G Chrome https://lalettrepatriote.com/marine-le-pen-a-ete-recue-a-lelysee-dans-la-recherche-dune-concorde-nationale/ I think ive tried everything, new profil etc The site says it's problem of pub blocker. Can't find one!

Asked by bordeauxrouge 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Suggestion - Symbol/Logo for identifying open browser

Attached is a screen shot showing MS Edge (Bottom left), Chrome (Middle), and Firefox (Top RIght) As one will notice, the lower two has symbol on left side where as Firef… (read more)

Attached is a screen shot showing MS Edge (Bottom left), Chrome (Middle), and Firefox (Top RIght) As one will notice, the lower two has symbol on left side where as Firefox does not. It would be nice to have a symbol/Logo on the left site to make it easier to identify in a screen full of different browsers. It should be done for brand recognition. I use different browsers depending on what I need to do.

Sincerely William Higinbotham, Seminole FL, The ASCII Guy

Asked by higinbotham 1 year ago

Last reply by higinbotham 1 year ago

  • Solved
  • Archived

Spell Check not working.

Dear Sir or Madam, I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check work… (read more)

Dear Sir or Madam,

I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check works correctly. This is despite my Firefox Settings being as below.....

Language Choose the languages used to display menus, messages, and notifications from Firefox. ENGLISH GB Set Alternatives… ENGLISH GB Choose your preferred language for displaying pages. Choose… ENGLISH (United Kingdom) (en-gb) Check your spelling as you type = Tick (Yes)

Could you please advise a fix?

Kind regards,

Neil.

P.S. If I use Chrome or Edge then spell check works correctly.

Asked by Trinovantes 1 year ago

Answered by Trinovantes 1 year ago

  • Archived

removing autofill items

I entered my password accidentally into the username field on a webmail page. It keeps showing several entries I made in the past every time I log in. How do I get rid of… (read more)

I entered my password accidentally into the username field on a webmail page. It keeps showing several entries I made in the past every time I log in. How do I get rid of these entries? I searched the subject and all the suggestions of deleting it in the dropdown box with SHIFT+DELETE or CTRL+DELETE don't work.

I also use Vivaldi browser and I have the same issue when logging in to webmail. The list of usernames is different from Firefox so I know the lists are tied to the particular browser. I was able to delete the entire list with Vivaldi and I logged in to webmail and auto-fill list is gone. Can't do the same in Firefox. Please help.

Asked by hongtoh.trevor 1 year ago

Last reply by hongtoh.trevor 1 year ago

  • Archived

Lastpass add-on Passwordless login via Lastpass authenticator doesn't work

Hello, I've been corresponding with LastPass about this, but they now refer me to Firefox support. I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox br… (read more)

Hello,

I've been corresponding with LastPass about this, but they now refer me to Firefox support.

I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox browser: 101.0.1 (64-bit) LastPass Add-on for Firefox: 4.97.0.2 Phone: Samsung Galaxy S9+ with Android 10.0 LastPass Authenticator app on phone installed: version 2.7.0

Hello,

Enabling LastPass authenticator/passwordless has worked for my Chrome and Edge browsers on my Windows 11 PC [LastPass Version: 4.97.0]. However, it does NOT work with Firefox, so I need further help.

When I close the Firefox browser [version 101.0.1 (64-bit)]and re-launch it, then click on the LP extension icon [version 4.97.0.2] I first get a LP pop-up requesting “Accept Permissions” (see attached screenshot).

When I click through that with Accept, I get a regular LP login prompt requesting both my email and master password.

After I enter my credentials, THEN I get a Multifactor Authentication pop-up on the PC and the Authenticator [version 2.6.0] app prompts on my phone [Samsung Galaxy S9+ with Android 10.0]. (see screenshot) When I use the phone to enter Accept and my Authenticator PIN, then the browser extension is logged on as I would expect.

If I leave Firefox open and log out of my LP account then click the browser LP icon to log back in, I get the Use Authenticator button. When I select it, the Authenticator app on the phone pops up and log in is smooth, as I would expect.

However, when I click on the LP icon on the Firefox browser, I get (another) notice that I can activate Passwordless (see screenshot). When I accept that, I have to provide my master password again. Even though I have turned on the Passwordless feature several times, If I close Firefox and re-open it, and then click on the LP icon, it does not invoke the Authenticator. Instead, I have to repeat everything. It seems like closing Firefox does something to delete the Authenticator option saved in LP/Firefox.

In both Chrome and Edge, I have settings to delete browser history when they are closed. This does not seem to affect the Authenticator behavior. However, I have set the same settings in Firefox to delete browser history on close, but the Authenticator behavior is not as expected.

What setting in LP or Firefox can be used to have the Authenticator setting survive the browser being closed? Also, how do I avoid having to go through the Permissions prompt every time I launch Firefox and try to open the LP extension?

Thanks, Dave Hejde (970) 219-8843


Hmmmm. Firefox support is not accepting multiple image uploads. How can I get them associated with this submission?

Asked by OneDave 1 year ago

Last reply by OneDave 1 year ago

  • Archived

Malware . I need to remove freeadvfit.com from firefox, it is notification piece of sofware which constantly pops up windows in the lower right corner of the screen

bold textI cannot find this malware in the settings anywhere, I assume it hides itself very thoroughly- I have tried the usual tricks, looking in extensions and add ons. … (read more)

bold textI cannot find this malware in the settings anywhere, I assume it hides itself very thoroughly- I have tried the usual tricks, looking in extensions and add ons. There are a number of solutions if you google it but they all seem to be useless or want you to pay for various malware removers- which probably dont work. Any help much appreciated .

  • Archived

I need an exception for the Synology https:192.168.178.48/5001 site

I have a new Synology DS420j that requires a secure connection to let me sign in. ATM I can only sign in by scrolling back through my e-mails, finding the relevant one fr… (read more)

I have a new Synology DS420j that requires a secure connection to let me sign in. ATM I can only sign in by scrolling back through my e-mails, finding the relevant one from my first sign-in with the new box and calling that one up.

However, the initial exception has since expired, and I cannot download/instal a new version of such a certificate.

Many thanks in advance!

Rgds,

L M Huesch a.k.a carioca Charlotte Bay 2428 Australia

Asked by carioca 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Login in

Hi! Every time when I start Firefox anf whant to login in to for example my compayns webpage, Firefox ask me to log in. (Se picture) (the pupup window says "this pages as… (read more)

Hi! Every time when I start Firefox anf whant to login in to for example my compayns webpage, Firefox ask me to log in. (Se picture) (the pupup window says "this pages ask you to login". My usernamn and password are saved but I physically needs to to press "Login" button. Why? cant this be managed somhow? I cant find amoung the options.

Thanks, Mattias

Asked by mattiashallgren 1 year ago

Last reply by mattiashallgren 1 year ago

  • Archived

Firefox uses too much data

I played same Youtube video on Firefox and on Edge and Firefox uses way more data(I/O write bytes) I/O writes and I/O Read bytes than Edge. I added the screenshot. pm: I… (read more)

I played same Youtube video on Firefox and on Edge and Firefox uses way more data(I/O write bytes) I/O writes and I/O Read bytes than Edge. I added the screenshot.

pm: I ran Firefox in Safe mode and with Sessionstore disabled . Some say it is because of History, but I dont want to delete it.

Asked by DigDeep 1 year ago

Last reply by DigDeep 1 year ago

  • Archived

My passwords don't save even though I have all the correct boxes checked on settings

No matter how many articles I read on how to get my passwords to save, no matter how many times I check the settings yes they're still all correct, after an update (I thi… (read more)

No matter how many articles I read on how to get my passwords to save, no matter how many times I check the settings yes they're still all correct, after an update (I think) firefox no longer asks to save passwords and doesn't volunteer any information about them.

Asked by karenbensonstudios 1 year ago

Last reply by cor-el 1 year ago