Showing questions tagged: Show all questions
  • Solved

Webtop error

Each and every time I try to reply to an email received in my Optimum Online account, when sending there is a pop-up (drop down) saying "Webtop error" and nothing else. T… (read more)

Each and every time I try to reply to an email received in my Optimum Online account, when sending there is a pop-up (drop down) saying "Webtop error" and nothing else. There is no record of this error in the Mozilla database. I have found little if anything elsewhere. Email can only be replied to by using a different browser, such as Opera. Windows 10 x64. All latest software updates installed.

Upon further search, I find that "webtop error" may be related to Unified Compliance Framework, which sounds Draconian. Further research is proceeding.

Kurt Faasse

Asked by kurtfaasse 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Opening FF homepage, captions say "keyboard_arrow_up" or "keyboard_arrow_down." Arrow is missing.

Arrows are missing on my homepage captions. Only "text" appears, not arrows: "keyboard_arrow_up" or "keyboard_arrow_down." How do I change text to arrow format? … (read more)

Arrows are missing on my homepage captions. Only "text" appears, not arrows:

"keyboard_arrow_up" or "keyboard_arrow_down." 

How do I change text to arrow format?

Asked by Darrell 2 weeks ago

Answered by cor-el 2 weeks ago

  • Locked

Firefox is very laggy with many (discarded) tabs and huge sessionstore.jsonlz4

Problem: Firefox glitches a lot if the total number of all tabs exceeds 4129, and the sessionstore.jsonlz4 file in the profile has a large size. Details: Some interface e… (read more)

Problem: Firefox glitches a lot if the total number of all tabs exceeds 4129, and the sessionstore.jsonlz4 file in the profile has a large size.

Details: Some interface elements stop displaying normally after some time after opening 4130 tab, 4131 tab or more - popup menus, extension menus, Firefox menus, contextual menus, hovering popup windows, etc. They're either not displayed at all or partially displayed. The problem is purely visual - these elements are present and can be clicked on with the mouse, they just aren't displayed correctly. The more tabs open after 4129, the faster and harder the Firefox lags. When I quickly open more than 50 tabs after 4129, the browser usually stops displaying anything and completely freezes. The problem also appears some time after restarting the browser. Closing all tabs above the limit of 4129 completely solves the problem.

What have I done to solve the problem and what isn't working:

  • tried running the browser in "safe-mode" (without extensions and hardware acceleration);
  • tried running my firefox-profile in a new clean firefox client of the same version (87);
  • tried running my firefox-profile in a new clean firefox client of the latest version (94);
  • tried running my firefox-profile on another computer with significantly more RAM (32GB);
  • tried running my firefox-profile with sessionstore.jsonlz4 saved earlier (a week earlier)
  • tried running my sessionstore.jsonlz4 in a brand new profile;
  • combinations of all steps above.

Partial solution: The problem is definitely related to the sessionstore.jsonlz4 file from the profile. But since this file is critically important to me, I can't just create a new blank one. I tried creating a brand new one based on the old one, but smaller in size (I used [this](https://addons.mozilla.org/en-US/firefox/addon/sidebery/) extension). The old sessionstore.jsonlz4 (A) is 10.2MB, the new one (B) is 631KB. This difference in size is due to the fact that the new file doesn't contain data in the "image" attribute of tabs. In old (A) sessionstore.jsonlz4 67% of the space was taken up by the "image" attribute (it seems to be responsible for displaying the icons on the tabs), 16% by attribute "csp" (no idea what it is), all other attributes take less than 2% each. There're no "csp" attribute in my new (B) sessionstore.jsonlz4 and "image" attributes are "null". The first and second place are the "url" (23%) and "title" (19%) attributes respectively. I moved the new (B) sessionstore.jsonlz4 to the old profile and the problem was solved (the 4129 tabs limit disappeared). However, since the new (B) sessionstore.jsonlz4 has no "image" attribute data, all tabs are displayed without icons. I wrote a simple python-script that decompresses sessionstore files into json format, then copy "images" attributes of the old (A) sessionstore.json into the new one (C), and then compresses this into the new (C) sessionstore.jsonlz4. The size of such a compiled file is 6.82MB. When using such a sessionstore (С), the tab-icons are displayed, but the problem with the limit of 4129 tabs appears again. So it's obvious that the large size of the sessionstore.jsonlz4 file is the root of the problem.

My questions: 1) How do I fix it? Obviously, the "do not use more than 4129 tabs" option is not suitable for me. I know that most users will find this number of tabs excessive and suggest using bookmarks, but it doesn't work for me either. Spread tabs across multiple profiles or even browsers? I'm afraid that's what I'll end up having to do. 2) Why is this happening? I read people online who had sessionstore.jsonlz4 over 50MB and had no problems. 3) 67% of the space in my sessionstore-(A) is taken up by images, and many of them are repeated 100-300 times - a colossal waste. In total, I counted 792 unique images. Question - is there any way to modify sessionstore.jsonlz4 to significantly reduce its size, but still leave the data about these images? I tried to create 792 files with these images on my disk and replace the "image" attributes data with the path to these files. I tried the following options:

 "image": "D:/some_dir/123.ico"
 "image": "D:\\some_dir\\123.ico"
 "image": "file:///D:/some_dir/123.ico"
 "image": "file:///D:\\some_dir\\123.ico"

But it all doesn't work - the browser just replaces all these values with "null" after loading. In the original, such an attribute usually looks something like this:

 "image": "data:image/png;base64,iVBORw0KGAAAf8...(many bytes)...5ErkJggg=="
 or
 "image": "data:image/ico;base64,...

Any other ideas on how to replace those long data:image-strings?

I'm sorry for such a vague, long question, but I really need help from the experts.

Asked by CarthagoDelendaEst 2 weeks ago

Last reply by Seburo 2 weeks ago

  • Solved

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help.

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help. Windows 10, Roboform, and Norton 360 … (read more)

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help. Windows 10, Roboform, and Norton 360

Asked by Howard Steeley 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

firefox input lag

When typing it comes behind al lot. It happens in input fieds, when typing in the adress bar. I also get lag when scrolling. I have tried all the thinks i can find. I hav… (read more)

When typing it comes behind al lot. It happens in input fieds, when typing in the adress bar. I also get lag when scrolling. I have tried all the thinks i can find. I have used troubleshooting mode, disables the addons i use (its just dark reader and uBlock orign). I also dont see a high CPU usage or RAM usage. I have disabled and enabled hardware acceleration, smooth scrolling and autoscrolling. Next to that i have also reinstall firefox. Today i also tried to make an new profile. Still got the same problem. It has not crashed yet so i couldn't find crash logs or something the kind. I have dual boot and on windows and don't have this problem there.

If you need some system information or other information, ill provide.

Asked by Jarne 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago

  • Solved

Firefox is giving crash report after exit

Firefox crashes whenever exited from my primary profile, even in Troubleshoot Mode. The most recent crash report, from Troubleshoot Mode, is [[bp-3df873e2-f302-4670-b1c2-… (read more)

Firefox crashes whenever exited from my primary profile, even in Troubleshoot Mode. The most recent crash report, from Troubleshoot Mode, is [[bp-3df873e2-f302-4670-b1c2-87e140211110|https://crash-stats.mozilla.org/report/index/bp-3df873e2-f302-4670-b1c2-87e140211110]].

It doesn't crash on exit from a secondary profile.

TIA

Asked by cattledogit 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Firefox Takes A Long Time To Open

I tried to refresh Firefox but it just kept saying almost done and never stops When I move my mouse pointer over the Firefox Icon to open the browser it says Firefox (4).… (read more)

I tried to refresh Firefox but it just kept saying almost done and never stops When I move my mouse pointer over the Firefox Icon to open the browser it says Firefox (4). It takes too longer before the browser opens. Should I uninstall and reinstall Firefox?

Asked by moranacus 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

The latest firefox: close, Minimize, restore order doesn't appear the same order as the system, Mojave-light theme is used.

Hi experts, I installed the latest firefox 91.2.0esr (64-bit) yesterday on OS centos 7.9, and use the Mojave-light theme. I change the close, maximize, minimize to the le… (read more)

Hi experts,

I installed the latest firefox 91.2.0esr (64-bit) yesterday on OS centos 7.9, and use the Mojave-light theme. I change the close, maximize, minimize to the left top corner of each window and change such order under dconf-editor. Remember, my order is: close, maximize, minimize, (red, green, yellow), NOT close, minimize, maximize,(red, yellow, green).

Actual results:

The actual result is that: only firefox doesn't take effect. Only firefox window has the WRONG order: close, minimize, maximize. (red, yellow, green)

Expected results:

It should be: close, maximize, minimize (red, green, and yellow)

or:

how to change the order of close, maximize, minimize in the userChrome.css?

PS1: changing to the default theme, or using safe-mode doesn't work.

Asked by 1539908400 2 weeks ago

Answered by andmagdo 2 weeks ago

  • Solved

Online metronome no longer makes sound. I get this message. "Your browser does not support the Web Audio standard. Please update your browser or install a more modern browser such as Google Chrome."

I go to this page https://www.flutetunes.com/metronome/ I get this message "Your browser does not support the Web Audio standard. Please update your browser or install a … (read more)

I go to this page https://www.flutetunes.com/metronome/

I get this message "Your browser does not support the Web Audio standard. Please update your browser or install a more modern browser such as Google Chrome."

I've used this metronome for years on Firefox, but now I get no sound. The metronome seems to be running, but it makes no sound. Help!

Asked by sonofrest 2 weeks ago

Answered by andmagdo 2 weeks ago

  • Solved

Continuous errors with firefox loading webpages

Hi, this is driving me up the wall and I'm about to change over to chrome if it can't be fixed. For over a week now, firefox has been erroring on a heap of websites (I go… (read more)

Hi, this is driving me up the wall and I'm about to change over to chrome if it can't be fixed. For over a week now, firefox has been erroring on a heap of websites (I got 3 page and loading errors just trying to log into this site, so it's not an unsecure webpage problem.) If you refresh the page 1-3 times it'll usually go through. Once it's gone through, it'll usually allow you to use that site for at least a while before starting to error again.

I've disabled all addons except my adblocker, norton safe search and privacy badger add ons (all of which I've had for ages with no problems). Computer has been scanned as virus free. No problems with other browsers. Any ideas please?

Typical example message when trying to open a page.

Secure Connection Failed

An error occurred during a connection to diaryofanottb.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by jacideepblue 2 weeks ago

Answered by jacideepblue 2 weeks ago

  • Solved

Firefox 94.01 for Mac disconnects from GMail, other Google apps

My Firefox browser (94.01) disconnects from GMail and all associated Google apps (Calendar, Doc, Sheets, etc) after a few minutes. Since everything at my work is on Googl… (read more)

My Firefox browser (94.01) disconnects from GMail and all associated Google apps (Calendar, Doc, Sheets, etc) after a few minutes. Since everything at my work is on Google, I have to restart the browser. I have uninstalled all my Firefox extensions except for Ad Block Plus. I have cleared all cookies and the cache. The problem still remains.

I am using a Macbook Air with macOS Monterey.

Thanks!

Asked by Marc A. Hogan 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Firefox is much slower after the weekend

The CPU usage has increased by ~50% since last weekend 6-7 Nov. Firefox selects in both cases - 720p or 720p60 - use hardware acceleration when available The main culprit… (read more)

The CPU usage has increased by ~50% since last weekend 6-7 Nov. Firefox selects in both cases - 720p or 720p60 - use hardware acceleration when available The main culprits are: - GeckoMain - RDD Process - Web Content For 720p it increased from ~14% to ~22% and for 720p60 the change is from ~20% to ~29% I use: - Ubuntu 21.10 - Ryzen 3 2200G; 16GB - Wayland

Asked by Bert Nijhof 2 weeks ago

Answered by Bert Nijhof 2 weeks ago

  • Locked

How to hide default screen size in Firefox?

How can i hide my display/screen resolution from websites? I use Firefox in windowed mode not with my default screen size but websites know my default resolution. This ca… (read more)

How can i hide my display/screen resolution from websites? I use Firefox in windowed mode not with my default screen size but websites know my default resolution. This can be used to identify my pc. I dont want that for privacy reasons like tracking and adverstising. How can i prevent this? I found many threads/posts about this in various forums/websites. They are talking about Tor Browser and that websites can identify you if using full-screen mode. But as i said, im using Firefox not Tor and while im using windowed-mode websites still know my default resoltion. I tested this on https://whoer.net/

Another question, how can i restore the default window size in Firefox?

Asked by Firefox_Beginner 3 weeks ago

  • Locked

How to save about:config for a new Installation?

I made a few changes to about:config. How can i save the about:config settings for a new Firefox installation? My bet is this is possible either with distribution-policie… (read more)

I made a few changes to about:config. How can i save the about:config settings for a new Firefox installation? My bet is this is possible either with distribution-policies.json or with a HTML. I used Kali Linux, this operating system comes with a pre-configured Firefox installation. For example it uses a permanent darkmode with duckduckgo even while cookies are denied. It also comes with customs about:config settings like disabled telemetry.

Those are all the setting i changed and i would like to find out a permanent way to import them to Firefox, right after installaing the Browser. It's time consuming changing each setting manually after each install...

toolkit.telemetry.enabled false browser.urlbar.placeholderName DuckDuckGo app.update.enabled false geo.enable false extensions.pocket.enabled false pref.privacy.disable_button.view_passwords false network.protocol-handler.external.mailto false datareporting.policy.dataSubmissionEnabled false datareporting.healthreport.uploadEnabled false browser.newtabpage.activity-stream.feeds.telemetry false browser.newtabpage.activity-stream.telemetry false browser.newtabpage.activity-stream.telemetry.structuredIngestion.endpoint leer browser.newtabpage.activity-stream.telemetry.ut.events false browser.ping-centre.telemetry false toolkit.telemetry.archive.enabled false toolkit.telemetry.bhrPing.enabled false toolkit.telemetry.firstShutdownPing.enabled false toolkit.telemetry.hybridContent.enabled false toolkit.telemetry.newProfilePing.enabled false toolkit.telemetry.reportingpolicy.firstRun false toolkit.telemetry.server leer toolkit.telemetry.server_owner leer toolkit.telemetry.shutdownPingSender.enabled false toolkit.telemetry.shutdownPingSender.enabledFirstSession false toolkit.telemetry.updatePing.enabled false toolkit.telemetry.unified false toolkit.telemetry.prompted false toolkit.telemetry.rejected true toolkit.telemetry.pioneer-new-studies-available false experiments.activeExperiment false experiments.enabled false experiments.supported false network.allow-experiments false media.peerconnection.enabled false (WebRTC leaks)

If you know any more settings that shuld be disabled, please let me know!

Asked by Firefox_Beginner 3 weeks ago

Last reply by Seburo 3 weeks ago

  • Solved

Browser hacked?

So I was reading manga and the top fifth of my monitor went white. Full white. Non-interactable. Almost like it's not there. I can't access task menus or bars. No tabs. N… (read more)

So I was reading manga and the top fifth of my monitor went white. Full white. Non-interactable. Almost like it's not there. I can't access task menus or bars. No tabs. No search. Nothing. Uninstalled and Reinstalled and problem persists. Cleared cache and cookies.

OS Info: Edition: Windows 10 Home Version: 20H2 Installed: ‎8/‎1/‎2021 OS build: 19042.1288 Experience: Windows Feature Experience Pack 120.2212.3920.0

Device Info: Processor: 11th Gen Intel(R) Core(TM) i7-11700KF @ 3.60GHz 3.60 GHz Installed RAM: 16.0 GB (15.7 GB usable) System type: 64-bit operating system, x64-based processor

Mozilla Info: Up to date. Checked for updates by using keyboard commands (Ctrl+Alt+A).

Asked by sierramcgivney 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

Failing to save extension data in SQLite DB

I have used an extension named "Update Scanner" for several years, but now it no longer functions. The data I ask it to save is not saved, or returned when requested. Wh… (read more)

I have used an extension named "Update Scanner" for several years, but now it no longer functions. The data I ask it to save is not saved, or returned when requested.

What do I need to do to get it functioning again. It is the current version 4.4.0

EDIT: I can see the WAL and EHM files come and go, but the DB doesn't save the data.

Asked by Travellingman 3 weeks ago

Answered by Travellingman 2 weeks ago