Showing questions tagged: Show all questions
  • Solved

Browser

For over two months I have been receiving: "Firefox does not respond" and many app does not respond messages lasting about 60 to 90 seconds. Of course the interruption oc… (read more)

For over two months I have been receiving: "Firefox does not respond" and many app does not respond messages lasting about 60 to 90 seconds. Of course the interruption occurs at an inconvenient time. I also have been receiving "Web page is slowing down your browser message for the last two months. I'm running Win 10 v1903 (64x32) I suspect that one of the latest updates might be the cause. Since this "does not respond" is annoying, I'm seriously considering switching to another browser. I have been very happy with Firefox up to this time. I am a little hesitant to switch. Is there a fix?

Asked by rgaulin 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Site block

Hello there, my trouble is: sometimes and very often opening a site page it will be redirected to this (see pict) and does not permit to go forward. The redirecting is ca… (read more)

Hello there, my trouble is: sometimes and very often opening a site page it will be redirected to this (see pict) and does not permit to go forward. The redirecting is casual, it blocks visiting sites in Firefox but it may open in other browsers... What is it? Thank you

Asked by linttisari 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (read more)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 1 week ago

Answered by Olliesshop 1 week ago

  • Solved

Notification bar of PDF viewer freezes

I think I have a bug to report: When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a n… (read more)

I think I have a bug to report:

When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a notification bar on top of the website (right under the bookmark bar) pops up saying (translated from German): [Icon: ?] The PDF-document is not displayed correctly. [Button: "view with other app"] [Button: "x" for closing the bar].

The PDF viewer works, so the error seems unneccessary, but what really bothers me is that the bar can't be closed. Clicking the X-button on the very right doesn't work - the bar frozen until I restart the browser or close the tab. This problem exists already since summer, so at least for 2 or more updates.

Asked by david.planner 1 week ago

Answered by david.planner 19 hours ago

  • Solved

When i click on "email link" firefox freezes!

Hi, When i click on "email link" firefox freezes! The only way i was able to close the window was through the taskbar or the task manager. Once i reopened firefox un-froz… (read more)

Hi, When i click on "email link" firefox freezes! The only way i was able to close the window was through the taskbar or the task manager. Once i reopened firefox un-froze . . until i tried to email the link again. I tried from the "..." menu and from the button i put in the bar. I tried uninstalling and reinstalling firefox. I tried the developer edition. I tried making a new profile without any addons. Nothing helped. I love the email link option; its one of the reasons i use firefox. Can anyone help me?

Asked by lionhuda 1 week ago

Answered by lionhuda 1 week ago

  • Solved

Display problem: some boxes appear inside the firefox window

Hello, Inside of my Firefox window, some boxes appear that make reading and filling the fields difficult or impossible. I refreshed Firefox, but my issue hasn't been reso… (read more)

Hello, Inside of my Firefox window, some boxes appear that make reading and filling the fields difficult or impossible. I refreshed Firefox, but my issue hasn't been resolved.

Please see attached screenshot.

Asked by mrkhezri 1 week ago

Answered by cor-el 1 week ago

  • Solved

Firefox not rendering Roboto font properly on macOS Big Sur

Hi everyone, I updated to macOS Big Sur yesterday and now I got display issue on websites that use the Roboto font (like Youtube, Trello, Google Translate, etc.) As you… (read more)

Hi everyone,

I updated to macOS Big Sur yesterday and now I got display issue on websites that use the Roboto font (like Youtube, Trello, Google Translate, etc.)

As you can see on the attached screenshot, the font is now always displayed BOLD and in a weird way.

I reinstalled the Roboto font on my mac but it did nothing. Everything is working fine with other web-browsers.

Can someone help me ?

Thanks by advance.

Best regards. Adrian

Asked by adrian.urso 1 week ago

Answered by adrian.urso 1 week ago

  • Solved

Firefox Profile - Import from Backup - Works only for next start

Hello, I've switched to another computer and would obviously like to re-use my old firefox profile, so I backuped it. I tried a lot of versions, delete the old Mozilla/Fi… (read more)

Hello,

I've switched to another computer and would obviously like to re-use my old firefox profile, so I backuped it.

I tried a lot of versions, delete the old Mozilla/Firefox folder and copy the whole thing over, delete all profiles, create a new one and copy the content of my old profile into the new one, etc.

The result is pretty much always the same: It works. For ONE Firefox start. All addons are there, the bookmarks are there, everything seems fine (and also works).

But... As soon as I close Firefox and start it again, the whole browser is basically dead... corrupted. It does not display anything, the single tab that is there has no text on it, all addons are gone, the menu has no entries (or it has entries, but they have no labels) and the browser does not even react to the close button but has to be killed via right click on the task bar and select "quit" there.

Btw, the same thing happens for Thunderbird, too. Restoring the old profile works for one start, two, if I'm lucky and then it's dead in the water with the same symptoms as firefox (totally empty, menus without entry labels, etc.).

Any idea what the problem here could be?

Asked by firefox1087 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Firefox 82.0.3 64 bit does not work on Americas Test Kitchen

I can open the Americas Test Kitchen web site with Firefox 82.0.3 64 bit but the search function on the web page returns a blank page so recipes cannot be found. When tr… (read more)

I can open the Americas Test Kitchen web site with Firefox 82.0.3 64 bit but the search function on the web page returns a blank page so recipes cannot be found.

When trying to find a particular episode the search episodes and load additional episodes do not work.

The additional information found at the bottom of pages is not displayed.

Microsoft Edge does work.

Asked by David Stuhr 1 week ago

Answered by David Stuhr 1 week ago

  • Solved

parse error blocking part of youtube videos

firefox recently crashed, and upon restarting it, nothing had changed, except for the fact that a parsing error now pops up whenever i open a youtube video. this parsing … (read more)

firefox recently crashed, and upon restarting it, nothing had changed, except for the fact that a parsing error now pops up whenever i open a youtube video. this parsing error blocks part of the video, and i couldn't find anything about this anywhere else! i can't figure out how to remove this, i've tried entirely disabling picture-in-picture mode (assuming that's what's causing the issue, as it's mentioned in the error) but it didn't work.

Asked by leon.3124 1 week ago

Answered by leon.3124 1 week ago

  • Solved

Facebook says "redirect"

Hi, folks- Starting today, I cannot access Facebook with Firefox, although I can access any other site. Flickering message in upper left corner says "redirecting", but se… (read more)

Hi, folks- Starting today, I cannot access Facebook with Firefox, although I can access any other site. Flickering message in upper left corner says "redirecting", but seems caught in a loop. I have no other browser installed to test with. Shall I install "Edge", and MS wants me to, just to see if it's specifically Firefox? Running W10. Thanks, much, for you help. In the meantime, I'll enjoy a break from Facebook. -J.

Asked by oaklander 2 weeks ago

Answered by jscher2000 2 weeks ago

  • Solved

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (read more)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Asked by ALongtimeFirefoxUser 2 weeks ago

Answered by cor-el 1 week ago

  • Solved

Firefox 82.0.3 (64 bit) for Windows 10 ignoring hosts file

Hi, it looks like Firefox 82.0.3 (64 bit) for Windows 10 is ignoring hosts file. This did not happen with previous versions of FF. I tried adding a domain to hosts file a… (read more)

Hi, it looks like Firefox 82.0.3 (64 bit) for Windows 10 is ignoring hosts file. This did not happen with previous versions of FF.

I tried adding a domain to hosts file and tested it with Chrome and Opera, they both open the IP configured in hosts file whilst FF doesn't.

I also disabled all addons, but no joy.

Any help?

Thank you Ale

Asked by Ale 2 weeks ago

Answered by Ale 1 week ago

  • Solved
  • Locked

Previous session did not restore after Big Sur update (and other issues)

Firefox is behaving strangely after updating to Big Sur. At first, the program would open but would not display an open window. I was able to open a new window from the F… (read more)

Firefox is behaving strangely after updating to Big Sur. At first, the program would open but would not display an open window. I was able to open a new window from the Firefox menu, and now a window opens automatically upon starting Firefox again (although it actually flickers 1 time upon opening.) But this issue seems to be solved.

More importantly, my previous session did not restore after the update. And the tabs that I had open are not the ones that show under "recently closed tabs." Can anyone help me find these? (I do have this option selected in my preferences.) I believe that they are in my history, somewhere but that would be like looking for a needle in a haystack. Please help! Thank you.

Asked by YaYaTurre 2 weeks ago

Answered by YaYaTurre 2 weeks ago

  • Solved

you must log in to this network before you can access the internet

Hi everyone, I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appear… (read more)

Hi everyone,

I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appeared I don't know how (maybe after using my VPN?) and I can't get rid of it. Any idea?

In advance, thanks a lot.

Asked by jean.souviron 2 weeks ago

Answered by Scribe 2 weeks ago

  • Solved

YouTube Not Working Correctly

I started having problems with YouTube recently and I think it is a Firefox issue. I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not … (read more)

I started having problems with YouTube recently and I think it is a Firefox issue.

I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not displaying all the content.

I have attached severl screenshots and you can see the problem as follows:

Image Sign In 1 shows the YouTube home page before signing in. Image Sign In 2 shows the YouTube home page after I have signed in using my Google account and you can see at the top right of the screen that my Google Account avatar (Darth) is showing. However, a lot of the content, e.g. Watch Later, Classics and My Subscriptions which are user related are all missing and if you compare this image to Image Sign In Chrome you can see that Chrome is showing everything and works correctly.

I tried this on Edge as well and it works all okay, the same as Chrome, so that is why I think there is an issue with Firefox.

Also, on the left side in the middle in Image Sign In 1 and Image Sign In 2 you can see a blue Sign In box with the words "Sign in to like videos, comment and subscribe." If you select this option you get an error which is in Image YouTube Sign In Error so I don't know if this is related to my problem but I thought it may help highlight what the problem is.

Any confirmation that it's a Firefox issue or any solutions to what is causing it would be appreciated.

Thanks.

Asked by Hawkeye 2 weeks ago

Answered by Hawkeye 1 hour ago

  • Solved

Java Button on site for Bitdefender 90 days trial, doesn't work

Hello, I went on Bitdefender 90 days trial activation site, but the "Get 90 Days free" button, doesn't work. Seems to be a java based button. I also tried in Incognito mo… (read more)

Hello, I went on Bitdefender 90 days trial activation site, but the "Get 90 Days free" button, doesn't work. Seems to be a java based button. I also tried in Incognito mode, and in Safe mode, disabling all extensions. Nothing.

With other browsers works fine.

The site is this: https://www.bitdefender.com/media/html/consumer/new/get-your-90-day-trial-opt/index.html

Asked by redicoppa2 2 weeks ago

Answered by redicoppa2 2 weeks ago

  • Solved

Restore tabs after reset (?) by sync

Hi, After using the sync function, my tabs were reset to standard. I've lost all my tabs but have found the right file that contains the last session with these tabs. How… (read more)

Hi,

After using the sync function, my tabs were reset to standard. I've lost all my tabs but have found the right file that contains the last session with these tabs. How do I restore this back? Do I have to rename the file into which one and what are the next steps?

thanks, Dan

Asked by Dan14 2 weeks ago

Answered by Dan14 2 weeks ago