Showing questions tagged: Show all questions
  • Solved
  • Locked
  • Archived

can not send mail after update ver78 SOLVED: caused by TLS

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (read more)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Asked by copyjerome 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

tabs below address bar - an ongoing problem not fixed !!!

Ever since IE changed to tabs on top firefox coders followed like mindless automatons without any regard to/for Mozilla community and users. We are sick and tired of bein… (read more)

Ever since IE changed to tabs on top firefox coders followed like mindless automatons without any regard to/for Mozilla community and users. We are sick and tired of being ignored. We want/need tabs bellow address bar. Now, tell us how to simply get tabs below address bar or tell the coders to provide us with the option. And, we don’t care about any excuses as previously provided or outright ignored by them.

Asked by g7777 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Locked
  • Archived

89.0b2 Revert new tab design

Today I updated my Firefox Developer Edition to version 89.0b2 and now I just can not look at this browser anymore, "Inspired new tab design" is taking too much space and… (read more)

Today I updated my Firefox Developer Edition to version 89.0b2 and now I just can not look at this browser anymore, "Inspired new tab design" is taking too much space and now became largest and at the same time least information-dense panel in my entire desktop! I searched around the web for a bit in hopes that I will find a theme or an add-on that will revert this particular change but no luck. I really want to revert to old UI look (at least tabs bar), there should be default theme or option to get back to old style. After some investigation I found userChrome.css but don't really want to install it (maybe this is actually the way of doing this kind of styling). Please help me revert UI design to old one.

Asked by PepeTheFrog21 7 months ago

Answered by TNorth 7 months ago

  • Solved
  • Archived

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (read more)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

Asked by jon.pearce26 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Change pdf viewer background color (both sides of the pdf) to dark

Hey there, awesomes! I'd like to change my Firefox pdf viewer's background color (both sides of the pdf) to dark, currently it shows light gray (see `background_bg.png`)… (read more)

Hey there, awesomes! I'd like to change my Firefox pdf viewer's background color (both sides of the pdf) to dark, currently it shows light gray (see `background_bg.png`). And here is effect I want it to look like (see screenshot from Chrome `wished_bg.png`). Thanks in advance (:

PS: I don't want to change my theme to dark. It seems I have to change my css, but I dunno which & how.

Asked by Mark Taylor 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Garbled Text on Websites

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few min… (read more)

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few minutes and when I viewed the page again it looked like the example. I can have a page open and it is displaying correctly, then open a new tab and go to a different site and the text will look like the example.

I have cleared the cache, dumped all the cookies. Restarting the browser (I do this many times a day) will fix the current page but eventually another page will display like this.

I running version 84.0.2 64bit on a Mac Pro Mojave. I don't have this problem with other browsers like Chrome or Safari. I never see it on my Windows 10 system.

Asked by MrBBPrinter 10 months ago

Answered by cor-el 10 months ago

  • Solved
  • Archived

Can't play some Youtube-Videos / Twitter "Your browser does not currently recognize any of the video formats available"

Hello Everyone I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are … (read more)

Hello Everyone

I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are not related, and I'm having this issue since then. Here are the steps that I already did:

-Removing all Add-Ons -Starting in Safe mode - Deinstalling and reinstalling Firefox, then starting in safe Mode -Deinstalling Firefox with a tool that also deletes all Firefox-Related Registry Keys and App-Data Files and reinstalling it to a different path (other HD) -Disabling add-ons - Disabling Open264 Videocodec and widevine content decryption module (more just because of frustration^^, but I was then able to play some Youtube videos after this one) - mediasource.enabled is active (and all the other ones as well) -Installed addons (even though it didn't work with them disabled as well): NOscript( youtube videos are allowed, some of the are working), Ublock Origin, Video Download Helper, HTTPS Everyhwere, Tree Style Tab, Limit distracting sites - Updating to the newest Firefox-Version (which came out today)

Btw: on https://www.youtube.com/html5/ it tells me that everything works fine and I have of course the newest Firefox-Version installed.

Do you guys may have any other ideas?

Thank you for your help.

Kind regards,


Gabe

Asked by mcbob 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

Disable Pull Down to Refresh (Reload)

December 2020 Is there currently any way to disable the pull down to refresh feature? It's kind of broken in Firefox nightly (can trigger anytime trying to scroll the pag… (read more)

December 2020 Is there currently any way to disable the pull down to refresh feature? It's kind of broken in Firefox nightly (can trigger anytime trying to scroll the page), so I'd prefer to just have it turned off until it gets fixed.

Asked by Zam 12 months ago

Answered by TyDraniu 12 months ago

  • Solved
  • Archived

javascript

since the new version of firefox android installed on my tablet it does not recognise about:config to enable javascript, some site wont work without it, how do i enble ja… (read more)

since the new version of firefox android installed on my tablet it does not recognise about:config to enable javascript, some site wont work without it, how do i enble javascript?, thanks, Bryan

Asked by bpurser11 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (read more)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

Asked by pedro.santos.valim 1 year ago

Answered by pedro.santos.valim 12 months ago

  • Solved
  • Archived

On screen Keyboard not working.

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously… (read more)

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously, but a few months ago it quit working.

Asked by Ron 10 months ago

Answered by alex_mayorga 10 months ago

  • Solved
  • Archived

Thunderbird fails to connect to the server

Thunderbird 78.5.1 On computer A, probably since one of the latest updates TB is not able anymore to connect to the server, I only get the error message "connection to se… (read more)

Thunderbird 78.5.1 On computer A, probably since one of the latest updates TB is not able anymore to connect to the server, I only get the error message "connection to server xxx failed"

Activity manager shows no messages at all Server xxx is on my network, connection is not blocked TB profile seems to be ok : when using the same profile on computer B, everything is working fine

  • creating new account (same data as existing account) on new profile on computer A is not possible : message "Unable to log in at server. Probably wrong configuration, username or password"
  • however using exactly same procedure and data on computer B, it is working !

So, creating a new account on a new profile is not possible Disabling firewall and AV : no change TB safe mode : no change Reinstalling and uninstalling/installing TB again : no change Windows safe mode with Networking : no change TB config:security.tls settings are identical on computer A and B I changed TB config:security.tls settings : .version.min to 2, 1 and 0 : no change

and .enable_post_handshake_auth to true : no change
and .version.enable-deprecated = true : no change
(all after restarting TB)

Changing TB Server Security settings : no change

I deleted the stored passwords, but after restarting TB is NOT asking for the pw's meaning TB is even NOT trying to connect to the server ?

(error messages are translated from Dutch, so possibly not identical to English ones)

see also https://support.cdn.mozilla.net/en-US/questions/1304493 https://support.mozilla.org/en-US/questions/1269090?page=2 https://support.mozilla.org/nl/questions/1313268

I think I tried almost everything to solve the problem. It seems the problem is on the computer/TB installation, but where ? Can someone tell me how to proceed further ?

Asked by Tom 11 months ago

Answered by Tom 11 months ago

  • Solved
  • Locked
  • Archived

Deleting Messages

How do I disable the ANNOYING message box I get every time I want to send a message to the trash folder. Thunderbird keeps asking me if I want the message deleted to save… (read more)

How do I disable the ANNOYING message box I get every time I want to send a message to the trash folder. Thunderbird keeps asking me if I want the message deleted to save disk space. This just started in the past week. I want my deleted messages to go to the trash folder and I will manage that folder. I can't seem to find anything in settings that lets me disable this option.

Asked by miclev2333 11 months ago

Answered by christ1 11 months ago

  • Solved
  • Archived

Thunderbird Inserting Unnecessary Line Breaks

After an extraordinary amount of testing, I can conclude that Thunderbird is placing linebreaks inappropriately in emails sent from Thunderbird. In other forum posts, I … (read more)

After an extraordinary amount of testing, I can conclude that Thunderbird is placing linebreaks inappropriately in emails sent from Thunderbird.

In other forum posts, I saw these described as "soft" line breaks that email clients could ignore, but in my testing, Gmail, Yahoo, Outlook/Office 365 all display these false line breaks (in both webmail and mobile apps). In fact, the only email clients that did not display these false line breaks were Outlook 2016 (Windows 10) and Thunderbird (Windows/macOS).

The issue is that Thunderbird is inserting these line breaks where the line changes in the view of the composer. This is an arbitrary line that really serves no obvious purpose, given the thousands of possible variations in screen sizes on mobile or desktop?

Toggling between sending in HTML or plain text seems to not have an impact in resolving this issue, and neither does switching between "Paragraph" or "Body Text" modes.

Example images are attached of how this looks.

Any hope for a resolution on this issue? (via Extension or correction by the developers?)

Asked by William 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (read more)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Asked by Wolfy 1 year ago

Answered by jumpnjil 9 months ago

  • Solved
  • Archived

Thunderbird completely Blank Screen Problem

After installing new version of Thunderbird I am getting completely blank Thunderbird screen. This occur few times before while I user versions lower than 68, but after r… (read more)

After installing new version of Thunderbird I am getting completely blank Thunderbird screen. This occur few times before while I user versions lower than 68, but after restarting it was OK. After update to version 78.4.0, first starting is OK, but after that I am getting completely blank screen. Only thing that works is: click at top left corner and only drop down File menu appear, move mouse to place where Help menu should be and it appear, then click on Restart with Add-ons Disabled and restart in Safe mode. Safe mode is working OK. I have tried uninstalling all Add-ons and start normally but I am getting blank screen. I am using Thunderbird Portable. I have copied Thunderbird Portable completely to other computer, updated it to 78.4.0 version, it was OK, and copied it back to my computer. That worked. But when I updated to 78.4.1 I got blank screen again. I am using Windows 10 running on Parallels virtual machine on MacBook Pro, anti virus is ESET. I managed to revert to previous state by using Parallels snapshots, but I would like to solve this issue. Another person in my company has this problem, also running on Parallels.

Asked by daniel160 1 year ago

Answered by Matt 1 year ago