Showing questions tagged: Show all questions

Second page/window locks up

I'm running a late 2017 MacBook Air with memory of 8 GB 1600 MHz DDR3, Monterey 12.0.1 and using Firefox 95.0. I am having a continuing issue with a web site (E edition … (read more)

I'm running a late 2017 MacBook Air with memory of 8 GB 1600 MHz DDR3, Monterey 12.0.1 and using Firefox 95.0. I am having a continuing issue with a web site (E edition of The Fort Worth Star Telegram) that after opening a second page/window of a news article, that 2nd open page causes Firefox to stop responding. Clearing caches and or restarting computer does not help. Feedback to Star Telegram has yielded no solution.

Asked by ewl1881 32 minutes ago

Firefox Freezing Computer...?

The last few versions have been behaving erratically for me. Firefox often freezes, during normal light browsing. In some cases, it has frozen my iMac to the point of hav… (read more)

The last few versions have been behaving erratically for me. Firefox often freezes, during normal light browsing. In some cases, it has frozen my iMac to the point of having to shut down using the power button.

I know programs can get wonky, but affecting the whole computer is troublesome. I regularly delete my cache. I just restarted FF in Troubleshooting mode, after the latest update to 95.

Anyone else experiencing this?

Asked by chipcfh 43 minutes ago

Playing videos shows green horizontal stripes on overlay

Hello, I did some changes to the browser according to a privacy guide: https://restoreprivacy.com/firefox-privacy/ When I now watch a video, while the overlay is there, t… (read more)

Hello,

I did some changes to the browser according to a privacy guide: https://restoreprivacy.com/firefox-privacy/

When I now watch a video, while the overlay is there, the over a third of the video height is full of green horizontal stripes.

I can't figure out which change to the browser leads to this.

Do you have any idea?

Regards, Robert

Asked by Robert 4 hours ago

Last reply by Robert 2 hours ago

Single click on message in inbox randomly opens a new tab

Recently when clicking through my inbox some of the messages randomly open a new tab, just as if I had double clicked the message. At first I thought my mouse was giving … (read more)

Recently when clicking through my inbox some of the messages randomly open a new tab, just as if I had double clicked the message.

At first I thought my mouse was giving out, so I tested on a mouse-clicker site and tried to see if any accidental double clicks were happening, which was not the case. No matter how carefully I single click, every now and then a message in Thunderbird opens up in a new tab.

I then started Thunderbird in Troubleshoot mode, even though I don't really use any add-ons. But the same issue happens there too.

Any ideas why this is broken? Why does Thunderbird seem to think I sometimes double click?

Windows 11, Thunderbird 91.4.0 (64-bit)

Asked by Vlyn91 2 hours ago

Thunderbird on linux glitches when resizing the window

When resizing the window its interface is updated in chunks. Thunderbird version 91.4.0 Linux 5.15.2-2-MANJARO Laptop: Lenovo ideapad gaming 3 15ARH05 Use optimus-manager… (read more)

When resizing the window its interface is updated in chunks. Thunderbird version 91.4.0 Linux 5.15.2-2-MANJARO Laptop: Lenovo ideapad gaming 3 15ARH05 Use optimus-manager in hybrid mode https://youtu.be/k4nelnBfxsI

Asked by deluxewhite 3 hours ago

Google Images reverse search via drag and drop does not work

Hi. I use Google reverse image search pretty often. When I have to apply search to image saved to my local storage, I go to images.google.com, drag image file from my Win… (read more)

Hi. I use Google reverse image search pretty often. When I have to apply search to image saved to my local storage, I go to images.google.com, drag image file from my Windows 10 desktop and drop it onto the Google search field. Unfortunately, it stopped working reliably few months ago. Sometimes it works, but most of times not.

I'm sure it is a Firefox bug since I tried to disable all of my extensions, delete cookies and even made clean Firefox installation in Windows Sandbox. Results were always the same. In Microsoft Edge, everything works fine.

Could somebody fix that please? After YouTube's inability to remember my theme selection (I was used to bright theme, but I had to stick with default dark one), this is another annoying issue I have on Google sites.

Thanks.

Asked by andrewz1986 1 month ago

Last reply by andrewz1986 5 hours ago

Thunderbird 91.3 - Hangs entire Ubuntu 21.10 when trying to change time-zone settings for Calendar

I am running the latest Thunderbird 91.3 on my Ubuntu 21.10 installation. It works like a charm for all my gmail/live accounts and calendars. However in past three weeks,… (read more)

I am running the latest Thunderbird 91.3 on my Ubuntu 21.10 installation. It works like a charm for all my gmail/live accounts and calendars. However in past three weeks, I had to change my time zones frequently - US Pacific, India, US Eastern Standard and Central European and each-time when I resumed my laptop, Ubuntu recognized the local timezone (upon local Wifi connection) and changed automatically. However Thunderbird does not have the same feature and I have to go into Settings and set time-zone manually. Each-time in trying to do so, I not-only found Thunderbird itself to become EXTREMELY sluggish (un-usable) with Ubuntu bringing up Force Stop dialog repeatedly. And furthermore it actually made entire Ubuntu (Chrome Browser and Libre Office apps - that I happened to be running at the same time) unusable and all locked up. I had to force restart Ubuntu and then somehow with extreme patience change the time zone setting in Thunderbird and then leave my laptop attended for quite a while (over an hour or so) and let Thunderbird go through syncing all my accounts (and Lightening sync all the calendars) before the laptop became usable again. Once I went through this process, everything works like a charm again.... Until I have to change time-zone again!

Am I doing something wrong? Is this is a known issue with Thunderbird 91.3? And lastly why an app is hanging the entire Operating System?

Asked by NaveenGarg 11 hours ago

Regular Crashes Playing Wormax.io

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long t… (read more)

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long time to load.

Here's my crash report: bp-4fd287ff-c2e1-4168-8e9d-ac1950211202

Asked by Kevin Kehler 6 days ago

Last reply by Kevin Kehler 12 hours ago

Thunderbird will not send emails

Hi, My Thunderbird updated to the latest version and now will not send emails. Also the icon is blank and doesn't display correctly on the screen. I am using Windows 10. … (read more)

Hi, My Thunderbird updated to the latest version and now will not send emails. Also the icon is blank and doesn't display correctly on the screen. I am using Windows 10. Thanks

Asked by plneale 1 day ago

Proton Mail

I can't seem to set up an email account for my protonmail.com account. I'd love to have that open in Thunderbird but I can't get it to work. Please Help Thanks … (read more)

I can't seem to set up an email account for my protonmail.com account. I'd love to have that open in Thunderbird but I can't get it to work. Please Help Thanks

Asked by phelptronics 13 hours ago

It is hard to edit e-mails which use tables instead of divs for layout in Thunderbird

For historical reasons many businesses continue to use HTML tables for layout management even though that has been unnecessary for almost a quarter century and has been f… (read more)

For historical reasons many businesses continue to use HTML tables for layout management even though that has been unnecessary for almost a quarter century and has been formally deprecated by W3C for 11 years. Frequently I receive e-mails that contain the entire history of a discussion thread, and each item in that thread is a separate table cell. Thunderbird requires that I individually select each table cell and then delete it using the X icon either on the left edge or the top edge. I cannot just select the text contained in a number of table cells and delete it, as I could if the information were organized as divs with layout managed by CSS.

I would just like to see a discussion of the most efficient way to deal with these legacy e-mails.

Asked by jamescobban 15 hours ago

Can not send emails.

Unable to send emails with Thunderbird. Sending was okay. Haven't changed any settings. Receive emails okay. To send I need to switch to an other app that I don't like.… (read more)

Unable to send emails with Thunderbird. Sending was okay. Haven't changed any settings. Receive emails okay. To send I need to switch to an other app that I don't like. I tried reloading Thunderbird but still can not send. Mail server error message reads: Client host rejected: Access denied. Roy

Asked by rforcier 1 day ago

Outgoing Server Issues-SMTP

Windows 10 64bit Thunderbird 91.4 (64-bit) IPage (hosting) GoDaddy (domains) Norton Antivirus/firewall Update for TB 91.3.02 was recently downloaded and installed. Seeme… (read more)

Windows 10 64bit Thunderbird 91.4 (64-bit) IPage (hosting) GoDaddy (domains) Norton Antivirus/firewall

Update for TB 91.3.02 was recently downloaded and installed. Seemed fine for a few days. Yesterday morning my most important email address started refusing to send email. Error message "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.ipage.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

I went through all IPage trouble shooting steps - verifying settings, etc.

Today I went through those again. When that did not work again, I uninstalled and reinstalled TB.

I noticed along the way that after the initial Update and again after the reinstall, TB had removed all of my specific Outgoing server entries (by account). I re-entered them all.

I removed several email accounts that no longer permit email client usage (att.com).

TB send function still not working consistently. Every so often the send function would work immediately after I changed the Outgoing server. It did not seem to matter which I selected. Sometimes it would work for a few minutes, sometimes just for one email.

I tried turning off Norton and turning back on. No visible effect. I tried removing and then re-adding TB to "trusted programs". No visible effect.

This problem then migrated to all of the other email accounts (except gmail accounts). Now NONE of them can send reliably other than gmail.

I can use the gmail server to send, but then TB changes the "From" field. I'd rather not do that as a work around. It will confuse too many people.

I checked for updates. Updated to TB 91.4. I noticed that ALL of

Currently, the "Send" function remains unreliable. For all accounts except gmail. If I go into Account Settings and change the settings, sometimes I can send an email right away, sometimes I cannot.

Anyone with any clue what has happened or how to correct the problem please contribute a suggestion.

Thank you in advance. JL

Asked by me266 21 hours ago

Can't stream from Zoom to Facebook

I can't stream a meeting to Facebook live anymore. I get until the "Connect with Facebook" step, but no further. With Mozilla the page simply refreshes after the step "Co… (read more)

I can't stream a meeting to Facebook live anymore. I get until the "Connect with Facebook" step, but no further. With Mozilla the page simply refreshes after the step "Connect to Facebook" and nothing happens.

Asked by amalija 1 day ago

download failed

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download … (read more)

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download them with Chrome

Asked by keithinoz1 2 days ago

Last reply by keithinoz1 1 day ago

Constant freezing on MacOS Monterey

I just switched to firefox today from Safari after years. But I am not having a good first impression at all. It constantly goes to Not responding, I've had to force clos… (read more)

I just switched to firefox today from Safari after years. But I am not having a good first impression at all. It constantly goes to Not responding, I've had to force close it like 20 times today already.

I only have two plugins installed and they are mainstream ones. (1password and ublock origin)

MacOS Monterey, m1 max macbook pro

Asked by roguesith+ac 1 day ago

support for OpenPGP decryption is not available

Hi, I'm using Thunderbird 91.3.0 (64-bit) on CentOS 8.5.2111. For some emails, I can not see the content but this message in a box: "This is an encrypted OpenPGP message,… (read more)

Hi, I'm using Thunderbird 91.3.0 (64-bit) on CentOS 8.5.2111. For some emails, I can not see the content but this message in a box: "This is an encrypted OpenPGP message, but support for OpenPGP decryption is not available."

What should I do to get the content of the message? Thanks.

Asked by dzhang38 1 day ago

Cannot Receive Incoming Email Messages

I suddenly stopped receiving incoming email messages. I receive the following error message: "Sending of username did not succeed. Mail server pop.rcn.com responded; i… (read more)

I suddenly stopped receiving incoming email messages. I receive the following error message: "Sending of username did not succeed. Mail server pop.rcn.com responded; internal server error." I have contacted my ISP and they have made no changes.

Asked by Maryjoe1 2 days ago

CPU Slowdown with Zoom + Firefox Combination

Sometime in the last 2-3 months, it has become impossible for me to use Firefox and Zoom concurrently on my Macbook Pro (2015). When I open a Firefox window during a Zoom… (read more)

Sometime in the last 2-3 months, it has become impossible for me to use Firefox and Zoom concurrently on my Macbook Pro (2015). When I open a Firefox window during a Zoom meeting my meeting lags, almost freezes, and I get a beautiful spinning Mac rainbow. Eventually this subsides and I can exit Firefox and Zoom returns to function as usual. I am able to pair Chrome and Zoom together with no trouble. I would like to go back to using Firefox, but have had to temporarily switch to Zoom.

Any advice about how to get these two programs to play nice would be appreciated. Thanks!

Asked by adam.fearnall 2 days ago