• Solved

No New Messages Despite Messages on SMTP server I host on my LAN

I noticed I wasn't getting emails today. So I checked mail, no new messages. I use a combination of a forward MX that will store and forward mail to my SMTP server behi… (read more)

I noticed I wasn't getting emails today. So I checked mail, no new messages. I use a combination of a forward MX that will store and forward mail to my SMTP server behind a VPN for when my SMTP server is unavailable.

I control both client and server. This is the first time where the VPN itself is working fine and my mail forwarder is delivering just fine to my SMTP server.

The problem is... Thunderbird says 'no new messages on server' which proves that authentication works just fine. I can look on the server, tail my mail file and see new messages that are not in Thunderbird. And yet, despite sending myself new mail, thunderbird just dumbly comes back with 'no new messages on server.'

I do have leave messages on server ticked, fwiw; however, I've only had issues when the upstream mail isn't being delivered to my SMTP server.

I've tried an older solution, moving the mail index file; however, that didn't do the trick (did rebuild the index, but didn't trigger download of new messages). Nothing has changed. I even fired up my Desktop and tried downloading mail there despite needing to merge inboxes and it did the same thing... no new messages. I ended up upgrading Thunderbird from 78 (which was working fine the last few days, btw) to whatever version it is now (91? 92?).

I do not have a webmail ui to try to find a malformed message (and I'm sure that message is long passed as, unfortunately, I have a 2gb+ mail file at this point in /var, long story). I may be able to pinpoint it based on the actual dates when the last email was received in my inbox (and combing thru the 2gb+ server's mail file).

It's vital that my mail client can actually download email. I have no idea why it's not working; also tried tls.min 1 and tls.min 0 as well as enable legacy flags in options to no avail just in case.

HELP! I've used Thunderbird for a long time (since 2006, maybe earlier) but this is the first time I have ever had a client-related problem downloading over pop3. I use courier as my pop server and purposefully do not advertise or listen (or port forward) on the internet. So it's just local LAN traffic or via ssh tunnel/port forwarding.

Thanks in advance for any suggestions.

It seems like perhaps Tbird is confused as to what it last downloaded and is now not triggering new mail pulls. IT could, naturally, be something on the mail server regarding the inbox there. I don't really use any other accounts, but I suppose I could try setting a test up.

I can send mail just fine via the same SMTP server that receives mail for the client, so it appears mostly isolated to pop/thunderbird.

Hoping someone here knows what to do to get it to try to pull mail again.

Asked by Andrew P. 22 hours ago

Answered by Andrew P. 5 minutes ago

  • Solved

Instal Firefox browser app to external storage

I was wondering if it was possible for the current version of Firefox browser Android app to be installed to external storage, i.e. an installed SD card, rather than inte… (read more)

I was wondering if it was possible for the current version of Firefox browser Android app to be installed to external storage, i.e. an installed SD card, rather than internal storage on the phone. Some of us are using Android-Go with a large SD card and it would be useful for the app to be smart enough to detect that there is external storage, and automatically install to that location instead, just like most of the apps I have already installed that are smart enough to already do this automatically. Thanks for any input.

Asked by onland 32 minutes ago

Answered by Seburo 12 minutes ago

  • Solved

Firefox update on 16.04 LTS

My current FF version is 88.0 [64 bit]. Websites are flagging FF 88.0 as outdated. There is a 88.01 version shown as available. Latest available FF version is 93.0 Firefo… (read more)

My current FF version is 88.0 [64 bit]. Websites are flagging FF 88.0 as outdated. There is a 88.01 version shown as available. Latest available FF version is 93.0

Firefox Releases

Updating using the Help > About function does not show any available updates. Can someone please explain what is going on? Thanks.

Asked by jehurd 7 hours ago

Answered by cor-el 2 hours ago

  • Solved

Import of bookmarks from a file

I have tried to follow you guidlines but do not see any way to import my cv file. Only options are from other browsers. the file I want is from Firefox I saved earlier.… (read more)

I have tried to follow you guidlines but do not see any way to import my cv file. Only options are from other browsers. the file I want is from Firefox I saved earlier. systems had to be reinstalled and I am trying to recover. thanks

Asked by denkathy 2 hours ago

Answered by cor-el 1 hour ago

  • Solved

Nightly 95 on Windows 11 - Minimize & Maximize Buttons Are Missing

I have recently clean installed Windows 11 on my computer. I have noticed with the current Nightly 95 install that the minimize & maximize buttons are completely gone… (read more)

I have recently clean installed Windows 11 on my computer. I have noticed with the current Nightly 95 install that the minimize & maximize buttons are completely gone, only the close button is there. Even when I click on the area where the 2 missing buttons are nothing happens. When I double click the same area, the area behaves the same way as the rest of the top bar, it either makes the current window become a smaller window or a full window.

I have also installed Firefox 93 and 94 Beta 6, they both behave as normal with the minimize and maximize buttons visible and usable, just like any other program or Firefox version ever on Windows. Also, before I clean installed Windows 11, I used Nightly 95 on Windows 10 within the last day or so and I don't recall ever having this behavior happen there either.

Is this behavior on Nightly 95 on Windows 11 intentional or an error? I know Firefox has and is going through a massive GUI update and other user facing changes with Proton, but wasn't sure if this had anything to do with the trouble I am experiencing. I also understand that Nightly may have a lot of changes and features that are unique to it. I honestly just wasn't sure about this issue.

Thank you in advance for any and all help!

Asked by 7apple7 7 hours ago

Answered by jscher2000 6 hours ago

  • Solved

Can I archive the whole account?

I have 2 accounts on Thunderbird that lost their servers. There was a hosting service that don't exist anymore, so I only have locally stored emails in Inbox for those 2 … (read more)

I have 2 accounts on Thunderbird that lost their servers. There was a hosting service that don't exist anymore, so I only have locally stored emails in Inbox for those 2 accounts. Because of this I keep getting error messages like "Unable to connect to server ....". I would like to keep all the emails I have from this accounts but to delete the accounts so that Thunderbird can stop trying to connect to unexciting server and I have Cleaner Inbox list.

I tried selecting all emails from Inbox in one of accounts and archive it but the Archive button don't do anything.

Any idea how to solve this?

Asked by nikolanikola1 1 day ago

Answered by Stans 1 day ago

  • Solved

Google Calendar Problem in Firefox

I use Google Calendar on my PC, my Android phone, and even my Kindle Fire. Problem appears only on my pc when using Google Calendar in Firefox (when I use Chrome, everyt… (read more)

I use Google Calendar on my PC, my Android phone, and even my Kindle Fire. Problem appears only on my pc when using Google Calendar in Firefox (when I use Chrome, everything is fine). In two months (so far, Oct 2021 and January 2022) NO EVENTS SHOW UP. If I enter an event in either of these months, it will show in Chrome, my android, and Kindle. BUT those 2 months are completely blank when using calendar in Firefox. Clearing cache, disabling Adblock for the calendar page(s), reloading has not helped. I would really appreciate any possible solutions/help. Thank you

Asked by wwthomp47 6 hours ago

Answered by FredMcD 5 hours ago

  • Locked

Back button returns me to the top of the page, not where I left off

The back button returns me to the top of the page instead of where I left off when using my iPhone. It’s annoying to have to keep scrolling down and waiting for more of t… (read more)

The back button returns me to the top of the page instead of where I left off when using my iPhone. It’s annoying to have to keep scrolling down and waiting for more of the page to load to find where I left off. Any idea how to fix this? Chrome also does this. Shopping on sites like Nordstrom Rack becomes so frustrating.

Asked by lisa.rambarran 5 months ago

Last reply by Kiki 5 hours ago

  • Locked

How to get Firefox to find the profile?

Firefox will not open saying it can't find the profile. There is a profile in the Application Support folder and old ones on the desktop. I followed the directions to acc… (read more)

Firefox will not open saying it can't find the profile. There is a profile in the Application Support folder and old ones on the desktop. I followed the directions to access the profile manager through Terminal, but it didn't work. This Firefox Application is one I restored from Time Machine. I got into this problem when I tried to update Firefox. My MacOS system does not meet the requirements to install the latest Firefox. Apparently, my former Firefox got uninstalled in the effort to install the latest version.

Asked by rdservants 7 hours ago

Last reply by jscher2000 5 hours ago

  • Solved

How to get Firefox to find the profile?

Firefox will not open saying it can't find the profile. There is a profile in the Application Support folder and old ones on the desktop. I followed the directions to acc… (read more)

Firefox will not open saying it can't find the profile. There is a profile in the Application Support folder and old ones on the desktop. I followed the directions to access the profile manager through Terminal, but it didn't work. This Firefox Application is one I restored from Time Machine. I got into this problem when I tried to update Firefox. My MacOS system does not meet the requirements to install the latest Firefox. Apparently, my former Firefox got uninstalled in the effort to install the latest version.

Asked by rdservants 7 hours ago

Answered by jscher2000 5 hours ago

  • Solved

Audio cut-off

Hi! so I installed Kubuntu 20.10 after using it 'directly from the cd' for some time. since, all data would be lost every time i restart, i would keep a copy of a '.mozil… (read more)

Hi! so I installed Kubuntu 20.10 after using it 'directly from the cd' for some time. since, all data would be lost every time i restart, i would keep a copy of a '.mozilla' file i would find in the system. Everytime i start the OS, i would first create a folder and copy paste it, so firefox would start right where i left it off. this worked, until i decided to make Kubuntu permanent. at first things were going good, but after sometime, my OS would stop recognizing my headphones and audio port completely. at first i blamed it on my OS and went about doing somethings here and there to adjust by. but looking back, i had installed some DRM to play some video on the net. so in a desperate fix, i replaced the current .mozilla file with a backup i had. the thing worked like a charm and my audio was fixed and everything was going ok, except for the occasional fixes so that my OS would channel the audio to the right output. that is, until the problem rise again! this time, i hadn't installed anything like i did previously, so i replaced the .mozilla file again and it worked! but i can't keep doing this and i had also faced the same problem in my windows, resulting my change in OS in the first place (I think its the same issue, because whatever i did didn't fix it and windows is more sophisticated that i wouldn't know). I don't know if this much info is too much or too less or that if i should post this here or in any other forums, but i would really appreciate it if i got a solution! Thankyou!

Asked by Vulpa 4 days ago

Answered by Vulpa 6 hours ago

  • Solved

GPO Settings

Good Afternoon Im currently configuring OKTA for SSO, part of this setup is to configure a FireFox option, for people that use this particular browser. These are the inst… (read more)

Good Afternoon

Im currently configuring OKTA for SSO, part of this setup is to configure a FireFox option, for people that use this particular browser.

These are the instructions provided by OKTA:- Open the Firefox web browser, enter about:config in the Address bar. If the Proceed with Caution message appears, click Accept the Risk and Continue. In the Search preference name field, enter network.negotiate-auth.trusted-uris. Click Edit, enter <org>.kerberos.okta.com, and click Save.

This works fine when i manually edit the config for myself to test, but i need to deploy this across our org, i downloaded the Mozilla GPOS but i cannot find anywhere i can set this particular setting.

Is it possible to set this particular setting in the GPOs? so i can deploy across our org.


Thanks.

Asked by richard.rostron 3 weeks ago

Answered by jscher2000 3 weeks ago

  • Solved

Sending email

The latest version of Thunderbird (91.1.2 (64-bit)) installed yesterday. Before the installation I was able to send emails on all my accounts. After the installation I … (read more)

The latest version of Thunderbird (91.1.2 (64-bit)) installed yesterday. Before the installation I was able to send emails on all my accounts. After the installation I cannot send emails on any of the accounts.

When I reply to an email, the send button is greyed out. When I make a new email and click on send nothing happens. I can still receive emails. There are no messages that I am doing anything wrong.

I have four separate accounts, each with their own SMTP server. Send doesn't work on any of them. My OS is Windows 10 and is up to date. My antivirus is McAfee LiveSafe (16.0) and it is up to date.

Asked by tozerdd 2 weeks ago

Answered by Matt 1 week ago

  • Solved

Zbigniew

Witam Dziękuję za fajnie działającą przeglądarkę Firefox 92.1.1. Chciałem za sugerować żeby wprowadzić możliwość ustawienia jakości video na stałe Jest to możliwe ala prz… (read more)

Witam Dziękuję za fajnie działającą przeglądarkę Firefox 92.1.1. Chciałem za sugerować żeby wprowadzić możliwość ustawienia jakości video na stałe Jest to możliwe ala przycisk ustawień jest dostępny w ustawieniu wersji okna przeglądania "na komputer" W ustawieniu mobilnym brak przycisku ustawienia jakości odywarzania. Poza tym kłopotliwe jest za każdym nowym włączeniem w wersji okna komputerowego powtarzać potrzebne ustawieni. Mam taką potrzebę bo chcę odtwarzać tylko dźwięk z video w najniższejże jakości 144 kb/s, ze względu że podczas jazdy często słabnie jakość sygnału komórkowego i przerywa odtwarzanie, a potem trzeba na nowo uruchomić video. Jest znacznie częstsze gdy będą w na początku w dobrym zasięgu ustawi się automatycznie wyższą jakość odtwarzania. Tel. Huawei Y5 2018 Android 8.1 Pozdrawiam Zbigniew Zbigniew123 Seburo Oct 14, 2021, 1:14:47 AM

Cześć Zbigniew

Dziękujemy za wsparcie w tym, co robimy z Firefoksem dla Androida.

Podoba mi się pomysł, o którym mówisz, i byłoby wspaniale umieścić go w Firefoksie dla Androida. To powiedziawszy, myślę, że kontrola, na którą patrzysz, jest częścią stron internetowych z treściami wideo, a nie przeglądarką (Firefox) i jako taka jest poza naszą kontrolą.

Mam nadzieję, że to pomoże.

Hi Zbigniew

Thank you for your support with what we are doing with Firefox for Android.

I like the idea of what you are saying and it would be great to include it in Firefox for Android. That said, I think that the control you are looking at is part of the web pages with video content rather than the browser (Firefox) and as such is out of our control.

I hope that this helps. Avoid support scams. We will never ask you to call or text a phone number or share personal information. Learn more here.

Mark it as solved This doesn't solve my problem Browse for unsolved questions and help a Firefox user Solving 1 issue helps up to 1,000 users a day! This email is automatically sent by a robot. Our robot can’t respond to your question, but our forum contributors can! If you want to respond to them, please click here.

Witam

 Dziękuje za szybką odpowiedź.

myślę, że kontrola, na którą patrzysz, jest częścią stron internetowych z treściami wideo, a nie przeglądarką (Firefox) i jako taka jest poza naszą kontrolą. Sądzę ,że to nie jest wina tych stron , ponieważ jak przełączę w menu przeglądarki Firefox Android na wersje komputerową to wtedy jest dostępny przycisk ustawień.Zrzuty ekranów w załączniku 1 Wersja przeglądarki Firefox 2 Ustawienie w menu mobilne 3 Ustawienie w menu komputerowe Pozdrawiam Zbigniew

Asked by zgo123 1 day ago

Answered by Seburo 1 day ago

  • Solved

minimize, restore down and close are missing 91.2.0

in the upper right-hand corner, the minimize, restore down and close symbols are not visible. The functions appear to be there but the graphics are missing. Also, I have … (read more)

in the upper right-hand corner, the minimize, restore down and close symbols are not visible. The functions appear to be there but the graphics are missing. Also, I have the 32-bit version yet I'm running 64-bit OS.

Asked by dbsoccer 1 day ago

Answered by sfhowes 17 hours ago

  • Solved

Need to have Preview feature back... how do we roll back to a previous version?

Thunderbird 91 has removed the preview feature that allowed viewing the contents of emails and the credentials of the sender to verify authenticity The "Print Preview" fe… (read more)

Thunderbird 91 has removed the preview feature that allowed viewing the contents of emails and the credentials of the sender to verify authenticity

The "Print Preview" feature in the main menu is NOT the same as, frankly it doesn't work, shows nothing on most emails and doesn't expose the senders email address and reply-to address

This is basically a carte-blanche invitation to phishers to con people into opening emails or embedded links blindly

Please put this feature back... and please stop posting that the old preview and the "new" preview are the same as they are quite clearly NOT

Asked by Dover Apothecary 2 days ago

Answered by AgnesRM 1 day ago