Showing questions tagged: Show all questions
  • Solved

Problem with Firefox in combination with email software

Within the last week, I have been unable to view posted images sent to me from apparently only the USPS website. Images embedded or attached to other emails have not bee… (read more)

Within the last week, I have been unable to view posted images sent to me from apparently only the USPS website. Images embedded or attached to other emails have not been a problem. I use Yahoo (AT&T) as the mail service. This issue does not exist with other browsers used - Google, Edge or Opera. It appears to be only this particular combination of browser, email client and website. I have done all of the suggested tasks including re-installing Firefox. Apparently both Firefox and the USPS updated portions of their software in the last week or so. Also note that I am not tech savvy. Thanks.

Asked by decrepit 1 hour ago

Answered by ·´¯`·...¸>-)))º> ~dbben 54 minutes ago

  • Solved

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (read more)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

Asked by addicted2h 1 month ago

Answered by cor-el 1 month ago

  • Solved

HTML file formatting is messed up

It looks perfectly fine in Edge and Chrome. The file is here: https://app.box.com/s/e3chmmwqt9jx88q7bkowikdhqx12nd2j I have included the rendering screen shots for all th… (read more)

It looks perfectly fine in Edge and Chrome. The file is here: https://app.box.com/s/e3chmmwqt9jx88q7bkowikdhqx12nd2j I have included the rendering screen shots for all three browsers. Thanks.

Asked by thalaharate 7 hours ago

Answered by cor-el 5 hours ago

  • Solved

Fifox don't delete cookiz

Dear All, Today, i have 1.4mo of cookiz. when i go to option page of fifox : button "delete cookiz" don't delete cookiz. and the button "manage cookiz" know nothing about… (read more)

Dear All, Today, i have 1.4mo of cookiz. when i go to option page of fifox : button "delete cookiz" don't delete cookiz. and the button "manage cookiz" know nothing about cookiz or exeption.

i am under win7pro, and i have the same problem under win10pro.

with lasts versions, i have this problem ; i have not last years.

and few years ago, i had same dificulty, but solved with great next version.

what is this crumble ?

May FireFox save souls of ours computer ! Kiss

Asked by yves.tanguy 7 hours ago

Answered by cor-el 5 hours ago

  • Solved

Continual scrolling

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I ca… (read more)

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I can scroll up and down inside the page normally. However, if I mouse over the tabs, they continually scroll: if I hold down ctrl, it zooms without any other input: I can't use my search bar, because it acts like I'm scrolling and closes the 'do your search' bit. I have run Firefox in troubleshooting mode, same result. I have refreshed Firefox, no change. I have verified the mouse drivers. I've poked at the options. I am out of ideas! Windows 7, version 88.01 (64bit)

Asked by khandoug 7 hours ago

Answered by cor-el 5 hours ago

  • Solved

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (read more)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

Asked by FrancesKoz 4 days ago

Answered by FredMcD 1 day ago

  • Solved

Screenshot isn't work properly since updateing to Firefox 88

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and downl… (read more)

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and download an image from Instagram. I right click on the image as I always have and it screenshots and saves multiple images instead. I never had this problem before updating to Firefox 88 and I've been using the screenshot feature for well over two years. I tried uninstalling and reinstalling Firefox and I'm still having the same problem. The image I'm trying to save is the one on the upper right.

Asked by brianheckert 2 weeks ago

Answered by brianheckert 2 weeks ago

  • Solved

Want to make UI larger; modifying layout.css.devPixelsPerPx makes UI scaling inconsistent across screens

Hey, I want to make the UI slightly larger; I have found that modifying layout.css.devPixelsPerPx in about:config works the way I need it to. However, when using multiple… (read more)

Hey, I want to make the UI slightly larger; I have found that modifying layout.css.devPixelsPerPx in about:config works the way I need it to. However, when using multiple screens with different resolutions, the scaling no longer appears consistent between those screens. That would make sense (since it's a per-pixel configuration), but I couldn't any configuration option that only acts as a modifier for the standard scaling mechanism. I'm using macOS (10.15.7), Firefox 88.0. Attaching a screenshot taken from both screens together (not sure how macOS handles the difference in resolution when handling screenshots, there's definitely some magic going on with macOS screenshots in general; either way, it shows the problem really well).

Asked by gal.gofrit 1 week ago

Answered by TerryN21 5 days ago

  • Solved

Firefox ESR Flash support

Hi, In continuation to this thread, https://support.mozilla.org/en-US/questions/1293344 , May i know if the decision to continue the support for Flash is still the end of… (read more)

Hi, In continuation to this thread, https://support.mozilla.org/en-US/questions/1293344 , May i know if the decision to continue the support for Flash is still the end of June 2021 or has it already been decided to push until Sep/Oct end?

Asked by mohan.subramani3 1 day ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 day ago

  • Solved

Firefox with Google

When I search for a site or book title in the search bar, I get a page all in Polish. Most annoying. Using Duck duck go I have no problem Is the problem with Firefox or G… (read more)

When I search for a site or book title in the search bar, I get a page all in Polish. Most annoying. Using Duck duck go I have no problem Is the problem with Firefox or Google?

Damascus

Asked by Damascus 2 days ago

Answered by jscher2000 1 day ago

  • Solved

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error: ===== Secure Connection Failed An error occurred during a connecti… (read more)

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error:

=====

Secure Connection Failed

An error occurred during a connection to webmail.plus.net. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.
=======

I have reported the problem to Plusnet but they say 'not our problem'. Their reason being that the problem does not occur using Google Chrome.

Can you help please?

Asked by scm999 3 weeks ago

Answered by scm999 6 days ago

  • Solved

TSB Internet banking login problems

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password s… (read more)

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password sent to my phone which is supposed to last 90 days. This doesn't last 5 minutes let alone 90 days. I have also used Chrome and Edge to check if their browsers produce the same problem. There are no problems with either browser, the One Time Password lasts and login is straight forward. My Firefox is uptodate and the operating system is Windows 10. Any advice would be helpful as I've had none from TSB Thanks Roy.

Asked by roy15 1 day ago

Answered by FredMcD 1 day ago

  • Solved

[Important] [Malware] Fake Update Popups (I ACCIDENTALLY CLICKED ON ONE)

Please help. I was trying to download a file from MediaFire, and a popup appeared. I tried to close it, but another one opened up. They were all trying to install an exte… (read more)

Please help. I was trying to download a file from MediaFire, and a popup appeared. I tried to close it, but another one opened up. They were all trying to install an extension and saying "update Firefox" I accidentally clicked on one. It didn't do anything, but panicking, I Alt + F4'd a bunch of times and when I saw that they kept reopening, I shut off the computer. I came back, and I have no new programs, extensions or suspicious looking processes. As I'm writing this, Windows Defender is running a full scan.

Am I infected?

Asked by jiheme9189 1 day ago

Answered by Rodney 1 day ago

  • Solved

my headset stopped working with Firefox, but ok with Chrome

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve… (read more)

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve this problem? I hear the audio on my computer and not on the headset, but only if I use Firefox.

Asked by PaulaDesk 3 months ago

Answered by mutasim.haleem 3 months ago

  • Solved

Firefox sends "nice ports,/Trinity.txt.bak"

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is … (read more)

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is as follows:


snip --------------------

192.168.1.188 - - [10/May/2021:07:42:41 +0900] "GET / HTTP/1.1" 200 665 "-" "Mozilla/5.0" xps8940 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET /nice%20ports%2C/Tri%6Eity.txt%2ebak HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET / HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:43:58 +0900] "GET /Picture/MicroS5S.gif HTTP/1.1" 200 3042 "http://wista.jp/Index.htm" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0" xps8940


snip --------------------

The server is located within my home LAN. 192.168.1.188 and xps8940 is the captioned machine that sends this unknown protocol. Tested by Chrome and found no such protocol sent. Could any guru enlighten me? Tak

Asked by takfuji 2 days ago

Answered by jscher2000 1 day ago

  • Solved

Firefox update did not work, tried to install latest Firefox but got error code

Firefox will not now open in Windows 10 but opens in safe mode. When I try to open in windows 10 I keep getting error code: XUL Runner Error: Platform version "88.0.1" i… (read more)

Firefox will not now open in Windows 10 but opens in safe mode. When I try to open in windows 10 I keep getting error code: XUL Runner Error: Platform version "88.0.1" is not compatible with minVersion > = 88.0 maxVersion > = 88.0

and Firefox does not open.

Asked by dayflyer3 2 days ago

Answered by FredMcD 2 days ago