X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Error message 500 - 'J' something not configured. What is it and how do I configure it?

  • No replies
  • 1 has this problem
  • 4 views
Posted

New to foxfire. Using Win Vista, Acer laptop. This error occurred while trying to enter password site. Laptop has cookie for this site. What do I need to do to get foxfire configured correctly?

Additional System Details

Installed Plug-ins

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:17.0) Gecko/20100101 Firefox/17.0

More Information