Font display problem after goingn to version 90.x

This has happened on several of my computers. Upgrading from some version of FF80 to some version of FF90 results in gibberish text. What Mac OS system fonts does Firefox… (διαβάστε περισσότερα)

This has happened on several of my computers. Upgrading from some version of FF80 to some version of FF90 results in gibberish text.

What Mac OS system fonts does Firefox require? I somehow got this fixed on one system, but many monthds ago, so I don't know what actually worked. I have cleaned font caches, etc. but cannot get it fixed on the latest so far. Settings are Latin, normal fonts like Georgia or Verdana.

Ερώτηση από webbykat 59 δευτερόλεπτα πριν

Can not access my bank.

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fc… (διαβάστε περισσότερα)

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fcb "

No problem on other browsers

Ερώτηση από gabefox48 9 ώρες πριν

Τελευταία απάντηση από jscher2000 10 λεπτά πριν

Posting pics

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it t… (διαβάστε περισσότερα)

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it to Facebook, it just appears as a solid colour. I have attached a couple pics, one is of the pic I want to upload and the other is the pic after it is uploaded. I should state that if I use Chrome or Edge, it works fine. And if I try to post a pic to my timeline it works fine. I just have this problem when using FireFox and trying to post to MarketPlace I know, well just use Chrome or Edge, I DON'T WANT TO :-) I want to use my FireFox. Ian

Ερώτηση από Ian B Dunn 22 ώρες πριν

Τελευταία απάντηση από jscher2000 14 λεπτά πριν

My tab delete X turns into a 1 pixel point

I had a similar problem last year when an auto update came through. After several suggestions didn't help I opted to reinstall a previous version and upgrade that. Now it… (διαβάστε περισσότερα)

I had a similar problem last year when an auto update came through. After several suggestions didn't help I opted to reinstall a previous version and upgrade that. Now it's back again with the v94 update.

I've disabled ALL extensions. No help. Themes don't seem to make a difference. However, when I went to about:config and entered "toolkit.legacyUserProfileCustomizations.stylesheets" to make it true to allow chrome.css files to work it began immediately. Reset it to false and "X"s are back. Set config to TRUE and it screws up the "X"s. Again, all this is with all extensions off.

I hate the transparency of the tabs and menu bars so I need to set .css files. How else can I do it?

Ερώτηση από Doc 1 ώρα πριν

Τελευταία απάντηση από jscher2000 16 λεπτά πριν

Directed to "Unplug or Eject Hardware"

Tell me please how to "unplug or eject hardware" in Firefox. I have gotten a Verbatim External Slimline CD Writer that directs me to find this option in the Windows task… (διαβάστε περισσότερα)

Tell me please how to "unplug or eject hardware" in Firefox. I have gotten a Verbatim External Slimline CD Writer that directs me to find this option in the Windows taskbar. But I use Firefox as my browser and don't know where to execute this on the Firefox taskbar.

Ερώτηση από danwpatt 1 ώρα πριν

Τελευταία απάντηση από jscher2000 23 λεπτά πριν

Facebook posts disappear

Good morning, So, unfortunately I have to use facebook to keep updated with stuff, however, recently (its been a few months now) - when I click on the "See more" under a … (διαβάστε περισσότερα)

Good morning,

So, unfortunately I have to use facebook to keep updated with stuff, however, recently (its been a few months now) - when I click on the "See more" under a long post when using my laptop (I don't use FB on the mobile app) the whole post disappears.

Hope there is a way to fix this!

Have a good day!

Ερώτηση από damianshekar 52 λεπτά πριν

youtube sound, video not in sync

fresh install RHEL 8.5 FF 91.2.0esr i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound… (διαβάστε περισσότερα)

fresh install RHEL 8.5 FF 91.2.0esr

i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound and picture on the first window instantly get out of sync. the picture runs about 2-3 seconds ahead of the audio.

i have not customized the setup. this is a "stock" configuration. i have lots up upload, download speed. 20Mbps up, 80Mbps down.

Ερώτηση από bigcrater 1 ημέρα πριν

Τελευταία απάντηση από jonzn4SUSE 1 ώρα πριν

EMAIL IS BROKEN

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS … (διαβάστε περισσότερα)

WHEN LOGGED IN TO MY EMAIL THROUGH FIREFOX, THE EMAIL WEB SITE CHANGES TO CTV AFTER ABOUT 15 MINUTES. I REINSTALLED FIREFOX AND IT WORKED OK FOR ABOUT 2 DAYS, NOW IT IS DOING IT AGAIN. WHENIT IS ACTING LIKE THIS I CAN NOT SEND AN ATTACHMENT ETHER. NOT SURE ABOUT THE PLUG INS. THANKS

Ερώτηση από JOHNANDDOREEN 1 ημέρα πριν

Τελευταία απάντηση από jonzn4SUSE 1 ώρα πριν

PR_CONNECT_RESET_ERROR - Kaspersky Internet Security is ON

Have been trying to fix this problem - FF works beautifully if Kaspersky Internet Security is OFF but cannot access any websites when it is ON - just this PR_CONNECT_RESE… (διαβάστε περισσότερα)

Have been trying to fix this problem - FF works beautifully if Kaspersky Internet Security is OFF but cannot access any websites when it is ON - just this PR_CONNECT_RESET_ERROR page.

Kaspersky support has been assisting but no solutions as yet. Any help from Mozilla is appreciated. This has been going on for 4 days now.

Using FF version 94.0.2 (64-bit) on Windows 10.

I've tried debugging the extension, errors in attachment

Ερώτηση από rgarzaroli 8 ώρες πριν

Τελευταία απάντηση από rgarzaroli 2 ώρες πριν

Just lost 25 years of accumulated bookmarks, can they be recovered?

Just refresh my computer, new install of Firefox, but all of my Bookmarks were missing, a collection of 25 years, all gone. Tried to sync with my XP computer, where the … (διαβάστε περισσότερα)

Just refresh my computer, new install of Firefox, but all of my Bookmarks were missing, a collection of 25 years, all gone. Tried to sync with my XP computer, where the originals were, but it too was empty. Found JSONLZ4 files, two of them, one dated today and one dated yesterday. Both empty, is there any way to recover all those bookmarks?

Ερώτηση από NatSov01 1 ημέρα πριν

Τελευταία απάντηση από NatSov01 2 ώρες πριν

Firefox slow to load tabs; additional login problems

Windows 10 desktop user, Firefox says that it's up to date. Background information: After running normally for most of yesterday, my computer entered sleep mode while I w… (διαβάστε περισσότερα)

Windows 10 desktop user, Firefox says that it's up to date.

Background information: After running normally for most of yesterday, my computer entered sleep mode while I was having dinner and then had some sort of trouble coming out of it, forcing it to restart entirely. Only Firefox and Discord were open at the time the computer entered sleep mode.

Upon restarting Firefox, however, I noticed that my tabs were loading unusually slowly even after they had allegedly finished - switching between tabs often results in white screens with the circle in the middle of them for several seconds, and there is noticeable lag when attempting to open links or type in the search bar, among other things. This problem has persisted after restarting as well as shutting the computer down entirely before rebooting it.

Troubleshoot Mode made no noticeable difference, nor did clearing the cookies and cache afterwards. However, in my subsequent attempts to relog into several sites afterwards, I was unable to do so for both Google (via Youtube; the saved email fills properly but it will not proceed to where you'd normally enter the password) and, ironically, the mozilla/firefox websites itself, which claims I do not have cookies enabled.

(Which means that, embarrassingly, I've had to use Edge just to login here and ask this question...)

All the other websites that I've tried to login to have worked, though, so I'm not sure what's going on.

Can anyone help me?

Ερώτηση από fangren3000 2 ώρες πριν

When clicking on a custom shortcut for Private Browsing window, Firefox opens a regular window next to it

Hello! I am using Firefox ESR in Linux Mint 18.3 32-bit. For convenience, a few years ago I've created a start menu (main menu) shortcut to quickly open a Private Browsi… (διαβάστε περισσότερα)

Hello! I am using Firefox ESR in Linux Mint 18.3 32-bit. For convenience, a few years ago I've created a start menu (main menu) shortcut to quickly open a Private Browsing window. Before the recent switch from ESR branch 78 to 91 this shortcut was working as intended, but now, it opens a Private Browsing window and a regular browsing window. Here, I've made a short video about this issue that should help to better explain everything https://youtu.be/ccioyh0gJxA https://youtu.be/ccioyh0gJxA To some, this might seem like a non-issue, but I'd like to have a shortcut that would allow me to launch a Private Browsing window and a Private Browsing window alone.

Ερώτηση από Firefox-VM 3 ώρες πριν

How do I turn off Firefox needing Windows credentials to export passwords and bookmarks? It doesn't accept my Windows credentials.

So, I think this may be a Windows thing because it happens in Chrome too. Every few months I like to export my passwords and bookmarks to a portable SSD just to have back… (διαβάστε περισσότερα)

So, I think this may be a Windows thing because it happens in Chrome too. Every few months I like to export my passwords and bookmarks to a portable SSD just to have backed up. Now, when I go to export my passwords into an Excel file, it asks for my Windows login credentials. I 100% know my Windows credentials and can log into microsoft.com or any microsoft website fine. When I type them into Firefox, it says incorrect.

I even went to CMD and typed whoami and used that since that's my "Windows name" instead of my username or email address associated with Windows, and used my windows password and IT STILL said incorrect.

Please, how do I temporarily disable this feature or change it from needing my Windows password to my code to actually let me into Windows once my PC boots at the default image (Yes, I tried the code with all usernames too, no luck).

Thanks for any help.

Ερώτηση από Frag 4 ώρες πριν

Τελευταία απάντηση από Frag 3 ώρες πριν

Problems accessing easyjet website with firefox browser

Hello Everytime i try to use the easyjet website on firefox i get the following message, why is this happening. I use firefox for everything else and dont really want to… (διαβάστε περισσότερα)

Hello Everytime i try to use the easyjet website on firefox i get the following message, why is this happening. I use firefox for everything else and dont really want to use another browser just for easyjet. Im also surprised i only have this message on easyjet . The error comes after i select dates for a particular flight . There are no other websites i have problems using with firefox. The error states that


Access Denied You don't have permission to access "http://www.easyjet.com/en/buy/flights?" on this server.

Reference #18.b8051702.1638384588.3afe613


My browser is up to date and its 94.0.2 (64-bit)

Thanks

Ερώτηση από ukgopher 7 ώρες πριν

Τελευταία απάντηση από FredMcD 3 ώρες πριν

printing email

when I print email accessed from firefox, it prints very large and part of text does not print. Setting say "fit to page". this happens when email is accessed through out… (διαβάστε περισσότερα)

when I print email accessed from firefox, it prints very large and part of text does not print. Setting say "fit to page". this happens when email is accessed through outlook or xfinity comcast. When I reduce print size (say to 50%) the text is smaller but it has a large left margin and flows off the right side of the page. I have no problem printing downloaded items but do have this problem printing items from Blackboard.

Ερώτηση από boyda21 10 ώρες πριν

Τελευταία απάντηση από jscher2000 3 ώρες πριν

My microsoft "Outlook" account now requires me to sign into and open a new session when I open a new session.

After years of NO Problems, all of a sudden I am required to re-sign into Microsoft Outlook to sign in. It use to just open and be on my homepage. Using a Mac, firefox … (διαβάστε περισσότερα)

After years of NO Problems, all of a sudden I am required to re-sign into Microsoft Outlook to sign in. It use to just open and be on my homepage. Using a Mac, firefox 94.0.2...? This use to come up rarely, now it's every time I awaken and sign into computer.

Ερώτηση από ccstrand 5 ώρες πριν

Τελευταία απάντηση από FredMcD 3 ώρες πριν

None of my streaming services are working since the last update. What have you done to Firefox?

Why can't i use any of my streaming services? All of a sudden they are telling me I need the latest version and I have the latest version. It started with Netflix and n… (διαβάστε περισσότερα)

Why can't i use any of my streaming services? All of a sudden they are telling me I need the latest version and I have the latest version. It started with Netflix and now others are not working and giving me the same message. It seems your last update caused more problems than it solved.

Ερώτηση από Denine Personal 4 ώρες πριν

Τελευταία απάντηση από Denine Personal 3 ώρες πριν