Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

My son somehow made (only) one of my web pages small enough to be unreadable. How doe I fix this?

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 7367 προβολές
  • Τελευταία απάντηση από Wesley Branton

more options

While working on online school, my son was typing. Somehow, something he typed reset the page size too small to be even readable. It only affects the website he was on, all others remain regular sized. How do I fix this?

Επιλεγμένη λύση

Hello, Have you tried Firefox's zoom feature? This will help increase the size of web pages.

  • To make things bigger, press Ctrl and + at the same time.
  • To make things smaller, press Ctrl and - at the same time.
  • To reset the size back to normal, press Ctrl and 0 at the same time.

You can also use the NoSquint. add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites.

Using NoSquint:

  1. After installing NoSquint, make sure you have the Add-on Bar displayed:
    • Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu.
  2. Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab.
    • You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor.

If there are particular sites that still present a problem, feel free to post their URLs.

Please let us know if this helped you!

Thank you.

Ανάγνωση απάντησης σε πλαίσιο 👍 3

All Replies (3)

more options

Επιλεγμένη λύση

Hello, Have you tried Firefox's zoom feature? This will help increase the size of web pages.

  • To make things bigger, press Ctrl and + at the same time.
  • To make things smaller, press Ctrl and - at the same time.
  • To reset the size back to normal, press Ctrl and 0 at the same time.

You can also use the NoSquint. add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites.

Using NoSquint:

  1. After installing NoSquint, make sure you have the Add-on Bar displayed:
    • Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu.
  2. Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab.
    • You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor.

If there are particular sites that still present a problem, feel free to post their URLs.

Please let us know if this helped you!

Thank you.

more options

Many thanks. That solved the problem!

more options

No problem!
I am glad to hear that your problem has been resolved.

If you have not already, please mark this thread as solved by marking the solution.
This will help other users experiencing similar problems find help faster and more efficiently.

I hope you continue using our products and thank you for contacting Mozilla Support.