Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

My problem is a solid green screen on video playback from You Tube. It doesn't happen on my phone. It started recently.

  • 2 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 7 προβολές
  • Τελευταία απάντηση από TyDraniu

more options

I can't get rid of a solid green screen when playing back internet video, on You Tube for example. The problem only started recently - it was fine before that. I have always used Firefox as my default browser.

I can't get rid of a solid green screen when playing back internet video, on You Tube for example. The problem only started recently - it was fine before that. I have always used Firefox as my default browser.

Όλες οι απαντήσεις (2)

more options

Evidently it's a bug in Fx 120. Try changing the following preference in about:config to false. media.hardware-video-decoding.enabled

If that doesn't work, you will have to try disabling hardware acceleration. In each case you will have to restart the browser after making the change.

https://support.mozilla.org/en-US/kb/about-config-editor-firefox https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration

Χρήσιμο;

more options

It should be fixed in version 120.0.1

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.