Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Tab crashes when loading content on certain websites.

  • 7 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 61 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Visiting certain websites like Humblebundle.com or Kickstarter.com causes the tab to crash, seemingly right when it starts loading images. I believe it has something to do with loading images, because with HumbleBundle at least, when going to humblebundle.com/subscription/trove it only crashes once scrolled down, which causes the images on the page to load and then the site to crash, and sites like Kickstarter will text but crash immediately after.

This started happening after getting a new monitor, an ASUS VG27AQ. I have it on 2560x1440 @ 144hz. Changing these settings to match my old monitor does not fix the issue. I have done a clean install of my NVIDEA drivers as well.

I have tried a fresh install, troubleshooting mode, safemode, as well as turning off all extensions, the issue still persists.

Here's a few different crash reports: bp-c62a1e3d-e36e-4177-acbb-654dd0220116 bp-a171e0b6-7c75-4bfc-a6c6-621a30220116 bp-eb9c9fae-f6db-487c-b6a5-964550220116

Όλες οι απαντήσεις (7)

more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version?

Version 96.0, first offered to Release channel users on January 11, 2022 Version 96.0.1, first offered to Release channel users on January 14, 2022


https://support.mozilla.org/en-US/questions/1359657#answer-1463359 and updated to 95.0. . . . I finally found where the plugin "Widevine Content Decryption Module provided by Google Inc." was not updating to the newest version of December 1, 2021. Ver #4.10.2391.0

cor-el; Make sure you have the latest Widevine version. You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.

Χρήσιμο;

more options

bp-c62a1e3d-e36e-4177-acbb-654dd0220116 = Uptime 28 seconds bp-a171e0b6-7c75-4bfc-a6c6-621a30220116 bp-eb9c9fae-f6db-487c-b6a5-964550220116 = Uptime 45 seconds

Signature: dav1d_cdef_brow_8bpc

Crash Reason EXCEPTION_ACCESS_VIOLATION_EXEC

ntdll.dll = Microsoft

Kernel32.dll = Microsoft

KERNELBASE.dll = Microsoft

Χρήσιμο;

more options

Χρήσιμο;

more options

I updated to the newest version of Firefox, problem still persists.

Widevine is version 4.10.2391.0. Turning it on or off, as well as DRM content, did not make a difference.

I didn't see any errors at all in the console even with XHR and Requests toggled on. It's possible I'm not sure what to look for. I would post a screenshot, but it doesn't seem to let me add the image.

System File Check did not find missing or corrupt files, and did not solve the issue.

Crash Report after all these fixes: bp-023fa2c8-2f5d-4657-80e6-8119d0220116

Τροποποιήθηκε στις από το χρήστη Benjamin Bolingbroke

Χρήσιμο;

more options

Updated to the latest version of Firefox, problem still persists.

Widevine is version 4.10.2391.0, turning it on or off, as well as DRM, did not make a difference.

I did not see any errors in the console, with XHR & requests turned on. Its possible I'm not sure what to look for though. I would send a screenshot, but adding images does not seem to be working.

System File Check did not find any integrity violations.

Here is a crash report from after performing all these: bp-955d061b-3f7a-4abd-af51-7829d0220116

Χρήσιμο;

more options

Sorry, current forum security sometimes delays the posting of messages.


bp-955d061b-3f7a-4abd-af51-7829d0220116 Signature: dav1d_cdef_brow_8bpc

Uptime 18 seconds

Crash Reason EXCEPTION_ACCESS_VIOLATION_EXEC

ntdll.dll = Microsoft

Kernel32.dll = Microsoft

KERNELBASE.dll = Microsoft

shell32.dll = Windows Shell API functions

windows.storage.dll = Microsoft

Τροποποιήθηκε στις από το χρήστη FredMcD

Χρήσιμο;

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.