Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Text is crummy

  • 4 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 29 προβολές
  • Τελευταία απάντηση από FredMcD

more options

When I display a page with text it is really bad in firefox but not any other browser that I have. This just seems to have happened. I am on Windows10. Sometimes when the page loads the text is great, but only for a second and then goes bad - I think the term is pixily?

Επιλεγμένη λύση

I did a Windows 10 update and it fixed the problem. Thanks

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

What does it look like? Here's a reference image for no anti-aliasing, grayscale anti-aliasing, and "Windows ClearType" subpixel aliasing. Which of the lines do webpages in Firefox look like, and which is normal for your system? (You may use the "browser rendering" test below the reference image on the linked page to compare.)

This may be result of disabled or not functional hardware acceleration, where the text rendering cannot use the full GPU power and thus reduces the complexity of drawn elements to work with the limited resources.

You may try Safe Mode (temporarily disables HW acceleration, extensions, custom themes etc.), see if the issue persists and report it here.

Χρήσιμο;

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Make sure you haven't enabled a High Contrast theme in the OS settings.

Also see: https://support.mozilla.org/en-US/search/advanced?q=fonts&language=en-US&product=firefox&sortby_documents=relevance&a=1&w=1

Χρήσιμο;

more options

Επιλεγμένη λύση

I did a Windows 10 update and it fixed the problem. Thanks

Χρήσιμο;

more options

That was very good work. Well Done.

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.