X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

I need to stop Google from overriding Firefox Home default!

Δημοσιεύτηκε

I have Firefox Home set as my default in Options. Firefox Home appears at start up. After the first search, Firefox Home is displaced by Google every time. I have deleted Chrome but Google still appears. How can I prevent Google from taking over my browser?

I have Firefox Home set as my default in Options. Firefox Home appears at start up. After the first search, Firefox Home is displaced by Google every time. I have deleted Chrome but Google still appears. How can I prevent Google from taking over my browser?
Παράθεση

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

addons://detail/gmp-gmpopenh264 addons://detail/gmp-widevinecdm

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Περισσότερες πληροφορίες

WMagicModel
  • Top 25 Contributor
  • Administrator
13 λύσεις 186 απαντήσεις
Δημοσιεύτηκε

Hi bruce4150,

Under Options you can switch Firefox Home to open in new tabs.

To do this :

  1. Click the menu icon in your Firefox web browser
  2. Click Options
  3. On the left Panel click Home
  4. Under New Windows and click New tabs
  5. Choose Firefox Home(Default)

If you are still having issues you could try disabling extensions

You may have an extension changing your Home Page. Check your extensions by clicking on the menu - > Add-ons - > Extensions ( or type about:addons in the address bar )

Under Manage Your Extensions you can disable or remove each extension by clicking on the ...

See also : Troubleshoot Firefox issues using Safe Mode {link} How to set the home page {link}

Hope this helps!

Hi bruce4150, Under Options you can switch Firefox Home to open in new tabs. To do this : # Click the '''menu '''icon in your Firefox web browser # Click '''Options''' # On the left Panel click '''Home''' #''' Under New Windows''' and click '''New tabs''' # Choose '''Firefox Home(Default)''' If you are still having issues you could try disabling extensions You may have an extension changing your Home Page. Check your extensions by clicking on the ''menu'' - > ''Add-ons'' - > ''Extensions'' ( or type ''about:addons'' in the address bar ) Under '''Manage Your Extensions''' you can disable or remove each extension by clicking on the''' ...''' See also : [[Troubleshoot Firefox issues using Safe Mode]] {link} [[How to set the home page]] {link} Hope this helps!
Σάς φάνηκε χρήσιμο;
Παράθεση
FredMcD
  • Top 10 Contributor
4245 λύσεις 59390 απαντήσεις
Δημοσιεύτηκε

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Google “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''(<Control> ''[Mac=<Command>]'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Remove “ Google “ '''Anything. ''' Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch Now do the same in the computer’s '''Programs Folder. ''' '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the '''Applications''' folder. '''Linux:''' Check your user manual.
Σάς φάνηκε χρήσιμο;
Παράθεση
Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.